Dúvida sobre instalação de cabo HDMI

Discussão em 'Cabos e Conexões de Áudio' iniciada por Ivo Mello, 15 Ago 2007.

  1. Ivo Mello

    Ivo Mello Usuário

    Desde:
    14 Ago 2007
    Mensagens:
    56
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Volta Redonda/RJ/Brasil
    Amigos,
    Sou novo aqui no fórum e já estou estusiasmado com as qualidades de informações passadas por todos.
    Substituí meu DVD e estou com uma dúvida na conexão do cabo HDMI e gostaria de saber se alguém poderia me ajudar...........
    Possuo os seguintes equipamentos em minha sala de TV:
    DVD modelo 615 Philips ( antigo que atualmente foi substituído );
    Home theater 5.1 Pioneer
    TV plasma 42"
    A instalação do sistema de vídeo ( DVD-TV ) era feita por intermédio de cabos Vídeo Componente e do sistema de áudio ( DVD-Receiver ) por intermédio de cabo COAXIAL.
    Com este sistema eu obtinha ótima qualidade de som no home theater nos modos dolby digital 5.1 e DTS.

    Comprei um DVD modelo DVP5965K/55 Philips e substitui pelo DVD acima descrito.
    Mantive as conexões de áudio na mesma situação do relatado acima e acrescentei ao sistema de vídeo ( DVD-TV ) o cabo HDMI, que foi um dos motivos da minha preferência pelo modelo DVP5965K/55 Philips.

    Aqui vai a minha dúvida:
    Já atualizei todas as configurações possíveis que estavam descritas no Manual de meu DVD, no que diz respeito ao sistema de áudio, porém quando seleciono o sistema de áudio DTS o meu Home Theater fica mudo. Ou seja: o disco DVD possui a opção de áudio 5.1 e DTS, porém só consigo som no Home Theater no sistema 5.1.

    1 - Existe alguma configuração específica neste caso ?
    2 - Como devo proceder para obter som DTS em meu Home Theater ?
    Vale lembrar que já tentei alterar as comfigurações descritas no manual do DVD e não obtive sucesso.

    Grato

    Ivo
     
  2. ggrunberg

    ggrunberg Usuário

    Desde:
    20 Abr 2007
    Mensagens:
    317
    Obrigados:
    0
    Troféus:
    16
    Localização:
    são paulo/sp
    Amigo,
    Acho que o seu player não processa DTS. Procure nos tópicos sobre players, parece que tem um firmware sobre esse assunto
     

Compartilhar esta Página