Dúvida sobre ligar o pc na caixa amplificada

Discussão em 'Caixas Acústicas e Subwoofers' iniciada por Antonio Leite, 3 Ago 2008.

  1. Antonio Leite

    Antonio Leite Usuário

    Desde:
    3 Ago 2008
    Mensagens:
    3
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Vitória/ES
    Galera,
    preciso ligar meu pc (placa M-Audio 2496) numa Staner KS 150 (caixa amplificada para teclado ) para ter um retorno melhor do som que faço no computador e tocar junto com o pc e ao vivo, só que, quando faço a ligação "saída da placa (L+R) - entrada de teclado" o som fica muito "pequeno", sem potência, saca? Como não tenho muita grana para ficar ensaiando em estúdio, pensei em ligar nesta caixa mesmo para ter um retorno razoável em casa (minhas caixinhas do pc não dão pé) e economizar minha grana até poder comprar uns monitores de som. O que preciso fazer ou ter para equilibrar o som? Um ampi? Um pré? Uma mesa? qual? Se puderem me ajudar, valeu mesmo!:rever1:
    Minha caixa Staner KS 150:

    Potência: 140 W

    Saída de Pré

    4 canais individuais de entrada

    3 Bandas de equalização ativa por canal

    Volume Masterl

    1 Insert Geral

    Saída externa para caixa acústica

    1 Alto-falante STANER 15" @ 4 Ohms

    Tweeter Titânio com Ferrofluid

    Alimentação: 127 / 220 Volts ~ 50 / 60 Hz
    Dimensões (HxLxP): 560 x 510 x 388 mm
    Peso: 25,1 kg
     
  2. luiz daud

    luiz daud Usuário

    Desde:
    14 Jul 2008
    Mensagens:
    290
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Ilhéus/BA/Brasil
    já tentou outras entradas da caixa além da de teclado(se tiver já que essa caixa é pra teclado) ? verificou se o volume no computador está muito baixo ? experimente verificar isso ou até mesmo experimentar outro cabo, outras caixas ou fonte de audio, se não tiver procure um amigo que tenha e teste. Talvez pelo tipo caixa não funcione já que ela é propria pra teclado, eu não sei muito sobre o assunto mas é bom verificar isso.
     
  3. Antonio Leite

    Antonio Leite Usuário

    Desde:
    3 Ago 2008
    Mensagens:
    3
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Vitória/ES
    Sim, Luiz, já experimentei. Acho que tem a ver com impedância ou será´preciso um amplificador. Mesmo assim, valeu mesmo! Vou testar com outros equipamentos para ver se está tudo bem com a caixa.(y)
     
  4. R.O.N.A.L.D.O

    R.O.N.A.L.D.O Delisgando...

    Desde:
    25 Out 2002
    Mensagens:
    14.920
    Obrigados:
    7
    Troféus:
    0
    Localização:
    Em Algum Lugar do Passado
    Amigo, precisava abrir 5 tópicos para perguntar a mesma coisa ? :aiai:
     
  5. Antonio Leite

    Antonio Leite Usuário

    Desde:
    3 Ago 2008
    Mensagens:
    3
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Vitória/ES
    Desculpe, primeira vez. Não sabia em qual mandar.
     

Compartilhar esta Página