Mancha na projeção - X2

Discussão em 'Projetores Full HD' iniciada por sergio_msf, 27 Abr 2006.

  1. sergio_msf

    sergio_msf Usuário

    Desde:
    9 Fev 2006
    Mensagens:
    518
    Obrigados:
    0
    Troféus:
    16
    Localização:
    Recife
    Alguem poderia me informar se uma variação eletrica poderia danificar o chip DMD num projetor infocus X2 ? :aiai:

    Um dos lados da imagem esta com uma mancha, a imagem fica como se estivesse atras de uma sombra.
     
  2. Dennis

    Dennis Administrador Moderador

    Desde:
    21 Mai 2002
    Mensagens:
    24.191
    Obrigados:
    186
    Troféus:
    63
    Suponho que você já checou a lente para ver se não é sujeira...?
     
  3. fngerdes

    fngerdes Começando denovo...

    Desde:
    21 Jun 2004
    Mensagens:
    2.370
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Piracicaba / SP
    Sérgio, já vi essa mancha em meu X2, logo após limpar os filtros da lâmpada, no meu caso, foi só tirar a lâmpada novamente, uma boa assoprada na lente da lampada e no compartimento dela, e tudo ficou resolvido (y)

    Tenho a impressão que é fácil d+ criar manchas no X2.

    []´s

    Felipe
     
  4. sergio_msf

    sergio_msf Usuário

    Desde:
    9 Fev 2006
    Mensagens:
    518
    Obrigados:
    0
    Troféus:
    16
    Localização:
    Recife
    Pessoal, observem no lado esquerdo da imagem uma mancha que cruza a tela inteira de baixo pra cima. Alguem por aqui já teve problema parecido ? Como resolveu?

    PS: A lampada é novinha!!
     
  5. Carlimerio

    Carlimerio Usuário

    Desde:
    30 Jan 2006
    Mensagens:
    5
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Natal/RN/BR

    grande amigo to com o mesmo problema ja fiz a limpeza da lampada e fico pior..............
     
  6. Diegoli

    Diegoli Usuário

    Desde:
    18 Ago 2005
    Mensagens:
    103
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Brusque/SC/BR
    Amigo isso ai é o tubo de espelhos que descolou!

    Ele fica entre a roda de cores e o sistema de lentes do DLP.
     
  7. sergio_msf

    sergio_msf Usuário

    Desde:
    9 Fev 2006
    Mensagens:
    518
    Obrigados:
    0
    Troféus:
    16
    Localização:
    Recife
    Pois eh amigo, como o colega colocou acima o problema parece ocorrer por causa de um super aquecimento que danifica a cola e causa o descolamento dos espelhinhos. No clube do X2 ensinam com fotos como reparar isso, mas aviso logo, tem que ter habilidade pra desmontar o bicho e recolar os espelhos. (y)
     
  8. Fabriciopjr

    Fabriciopjr Usuário

    Desde:
    7 Mai 2007
    Mensagens:
    66
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Caxias do Sul - RS
    Boa tarde
    Diegoli está coberto de razão, é o tubo de espelhos que descolou e está vazando luz. Abri meu X1 hoje e resolvi o problema em menos de 1 hora. Gostaria de salientar que eu não tenho conhecimento nenhum na área. Somente o fiz pois eu já havia aberto meu X1 algumas vezes para remoção da poeira e limpeza de espelhos e sistema de lentes. Ele hoje tem 4200 horas de uso, (já dei 2 resets na mesma lâmpada). Ultimamente ele começou a fazer um barulho no rolamento da color wheel e esse eu não faço a menor idéia de como vou solucionar e a cada dia que passa o barulho fica mais alto, pricipalmente em dias frios. Sempre realizei a limpeza das lentes e espelhos internos com fluído para limpeza de óculos. A retomada do brilho e cores depois das limpezas impressiona.
    Eu bati algumas fotos do processo, desta maneira, caso queiram, eu postarei aqui com prazer um passo-a-passo.

    Abraços
     
  9. RobertoCR_BH_MG

    RobertoCR_BH_MG Usuário

    Desde:
    12 Out 2006
    Mensagens:
    398
    Obrigados:
    1
    Troféus:
    0
    Localização:
    BH/MG/Brasil
    Fabricio,

    Coloca as fotos aqui, eu tenho o maior interesse.

    Obrigado!(y)
     
  10. megasom.sumare

    megasom.sumare You Lord are my shield!Rogerio

    Desde:
    24 Jan 2006
    Mensagens:
    526
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Sumaré/SP/Brasil
    basico...rs

     
  11. fbsouza1000

    fbsouza1000 Usuário

    Desde:
    21 Jun 2006
    Mensagens:
    410
    Obrigados:
    5
    Troféus:
    18
    Localização:
    Diadema

    Isso nos interessa muito!!! Nós, do fórum, apreciamos muito os trabalhos que são ilustrados com fotos! Tenho um X3 e acredito que um dia terei que fazer uma intervenção também! Não pretendo pagar para isso! Com essas fotos eu teria uma base mais sólida para me "aventurar" nessa empreitada! Por favor! Não exite! Manda!!!!

    (y) Valeu!!! (y)
     
  12. fbsouza1000

    fbsouza1000 Usuário

    Desde:
    21 Jun 2006
    Mensagens:
    410
    Obrigados:
    5
    Troféus:
    18
    Localização:
    Diadema

    :aiai: Poxa... Só atiçou as Lombrigas....:aiai:
     
  13. leorassi

    leorassi Usuário

    Desde:
    8 Set 2005
    Mensagens:
    25
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Goias/Brasil
    Eu bati algumas fotos do processo, desta maneira, caso queiram, eu postarei aqui com prazer um passo-a-passo.

    Abraços

    Cara!!!

    Tambem tenho o maior interesse nessas fotos!!! Valeu!!!
     
  14. fbsouza1000

    fbsouza1000 Usuário

    Desde:
    21 Jun 2006
    Mensagens:
    410
    Obrigados:
    5
    Troféus:
    18
    Localização:
    Diadema

    Por favor!!! Não pense duas vezes para fazê-lo. Isso me interessa muito e creio que não é só a mim. Eu tenho algum conhecimento técnico mas nenhuma experiência com projetores. Acredito que irei adquirir experiênca na manutenção e limpeza do meu futuramente. Enquanto isso, todo conhecimento teórico e ilustrado será muito benvindo!

    (y) Valeu!!! (y)
     

Compartilhar esta Página