Philips 32PFL2403 como Monitor

Discussão em 'Painéis LED/LCD' iniciada por RenatoF, 19 Abr 2009.

  1. RenatoF

    RenatoF Usuário

    Desde:
    15 Nov 2008
    Mensagens:
    36
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Rio de Janeiro
    Galera, sabendo que o único tipo de conexão entre a minha TV (Modelo citado no título do tópico) e meu PC é com cabo VGA, comprei um adaptador DVI-HDMI para poder assistir os meus filmes em 720p que tenho salvos no PC, na minha TV. O problema é que quando conecto o cabo HDMI da TV, no PC (Através do adaptador) a TV mostra uma mensagem falando que o sinal não é suportado.

    O jeito é usar um cabo VGA furreca pra ver os filmes mesmo, ou isso é alguma configuração (No PC ou na TV) que eu deixei de fazer?

    Para ilustrar o tópico, o adaptador é assim:

    [​IMG]

    Abraços!
     
  2. sepacheco

    sepacheco Usuário

    Desde:
    3 Abr 2006
    Mensagens:
    1.816
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Brasília-DF
    Sua TV deve ser uma Philips 32PFL3403/78 Certo ? desconheço uma 32PFL2403

    A Taxa de atualização que você colocou no software do PC está muito alta. As TVs de LCD suportam até 60 Hz apenas quando ligada no PC em resolução maxima.

    Atualize o drive da sua placa de video (site do fabricante) e selecione uma configuração de video suportada pela TV .

    As resoluções suportadas são:

    Resolução​
    Frequência de atualização​
    640 x 480 ​
    60, 72,75, 85 Hz​
    720 x 400 ​
    70 Hz​
    800 x 600 ​
    60, 72, 75, 85 Hz​
    1024 x 768 ​
    60, 70, 75, 85 Hz​
    1280 x 768 ​
    60 Hz​
    1280 x 1024 ​
    60 Hz​
    1360 x 768 ​
    60 Hz​


    Teste elas e veja qual mais te agrada.

    []

    Sandro
     
    RenatoF agradeceu.
  3. RenatoF

    RenatoF Usuário

    Desde:
    15 Nov 2008
    Mensagens:
    36
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Rio de Janeiro
    Então, sepacheco, a TV é a 32PFL3403, digitei errado e nem percebi!

    [/s]Deixa eu dar uma atualizada na minha situação agora:

    Baixei o driver mais recente no site da nVidia, instalei, e reiniciei o PC já ligado na TV, e funcionou! O vídeo ficou perfeito, lindo de ver os meus filmes em alta definição, o único problema é... não tem áudio!

    Alguém tem idéia do que pode ser?[/s]

    Opa, deixa pra lá, esqueci que a única coisa ligada na TV é o vídeo, não tem nada de áudio ligado nela! Bobeira minha, tá tudo OK já!
     

Compartilhar esta Página