Problema com saida de audio quando usando USB

Discussão em 'Painéis LED/LCD' iniciada por coolerdo, 16 Jul 2009.

  1. coolerdo

    coolerdo Usuário

    Desde:
    30 Jun 2009
    Mensagens:
    88
    Obrigados:
    0
    Troféus:
    6
    Localização:
    Porto Alegre
    Salve amigos!

    Comprei uma LG (47LG60FR) pois ela possui USB e suporte a DivX.

    Pois bem, liguei a saída (RCA) da TV no meu micro system (Sony). Da mesma forma como eu sempre fiz com minhas TVs.

    Quando assito canais via NET, o áudio sai corretamente pela saída auxilia e posso baixar o volume da TV e aumentar apenas no micro system. Isso também ocorre quando uso o VG conectado via RCA.

    Entretanto, ao colocar um filme via USB eu não obtive sucesso. Baixei o volume da TV e aumentei o SOM mas nenhum som foi emitido. Gostaria de poder usar a saída auxiliar quando usando o USB. Pretendo comprar um HT, só que se não puder usar ele quando vendo filmes DivX não faz sentido para mim comprar o HT.

    Alguem tem o mesmo problema? E algum erro de configuração que fiz?

    Obrigado pela ajuda.

    Abraço,
     
  2. taxista

    taxista Usuário

    Desde:
    1 Jun 2009
    Mensagens:
    5
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Araraquara-SP
    fala coolerdo tenho o mesmo problema que vc mas não só com USB mas também nas gravações tenho um HT e não consigo assistir os filmes com som no HT somente pela tv. Se alguém tiver alguma solução ajudem valeu
    minha tv é uma LG 42LB9RTA
     
  3. coolerdo

    coolerdo Usuário

    Desde:
    30 Jun 2009
    Mensagens:
    88
    Obrigados:
    0
    Troféus:
    6
    Localização:
    Porto Alegre
    Putz, nem me diz isso.

    O unico que eu teste foi com o video game e este funcionou bem.

    Ainda não tentei assistir um filme via DVD. Se o HT também não funcionar (que eu pretendia comprar) vai ser ****.

    Vou jogar a TV no lixo! hahaha

    Abraco
     
  4. taxista

    taxista Usuário

    Desde:
    1 Jun 2009
    Mensagens:
    5
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Araraquara-SP
    DVD funciona sim. Tenho um HT da sony SS3200 e um DVD 708HP tb da sony tudo ligado via HDMI e roda tudo redondo menos o som que vem da TV quando esta reproduzindo USB ou Gravacao do Time Machine. Nao entendi o porque disso ate agora rss
    Sera que com uma atualizacao do Firmware isso muda???

    OBS: cooloredo sugiro vc editar o titulo colocando : Problema com saida de audio quando usando USB - LG-TM2
    pro pessoal saber qeu tv que é.
     
  5. coolerdo

    coolerdo Usuário

    Desde:
    30 Jun 2009
    Mensagens:
    88
    Obrigados:
    0
    Troféus:
    6
    Localização:
    Porto Alegre
    Que bos$%$% esta tv então :D

    Vou mudar o título, mas minha TV não é a time machine.
     
  6. allans

    allans Usuário

    Desde:
    29 Jul 2008
    Mensagens:
    536
    Obrigados:
    0
    Troféus:
    16
    Localização:
    Florianópolis - SC
    Coolerdo,

    Nunca testei pois estou sempre com o notebook ligado na TV.
    Mas já vi em outros tópicos que é um problema da Scarlet mesmo, acho que firmware ou limitação de hardware mesmo.
    Não sei se tem o que fazer, quem sabe falando com a assistência técnica sobre alguma atualização.

    Mas se tu comprar um HT com DVD embutido, provavelmente ele virá com USB e reprodução de DivX.
    Aí vc usa a USB do HT.

    []s
     
  7. coolerdo

    coolerdo Usuário

    Desde:
    30 Jun 2009
    Mensagens:
    88
    Obrigados:
    0
    Troféus:
    6
    Localização:
    Porto Alegre
    "Que burro que eu sou!! Dá zero para ele!"

    HAHAHAHA

    Agora que tu falaste que me dei conta. Eu tenho um DVD com USB. Vou ligar ele na TV para ver se faz diferença (se o audio sai).

    Se sair, menos mal. Entretanto, ainda assim é fo$#%#$%. Pois comprei com USB justamente para liberar o DVD para o quarto :(

    Valeu a dica.
     
  8. coolerdo

    coolerdo Usuário

    Desde:
    30 Jun 2009
    Mensagens:
    88
    Obrigados:
    0
    Troféus:
    6
    Localização:
    Porto Alegre
    Opa!

    Buenas, apenas para informar que consegui fazer o som sair pelo meu micro system com fonte USB.

    O que eu fiz:
    1) Configurei o audio para "saida variavel"
    2) Desliguei os speakers (auto falante) da TV em uma opção no menu de áudio
    3) Aumentei o volume da tv muito (70-80). O som não sai pq está desligado o auto falante
    4) Liguei o meu microsystem (conectado via RCA) e aumentei o volume
    5) Coloquei o USB e fiquei feliz vendo meu seriado :D

    Espero que ajude os próximos.

    OBS: Para ver filme via DVD/Blueray ou outra fonte que NAO seja USB, deixar o audio em "saida monitorada".

    Abraço,
     

Compartilhar esta Página