Problemas com Áudio HDMI Semp Toshiba IS 1412

Discussão em 'Áudio Multicanal' iniciada por - Allan -, 7 Jan 2011.

  1. - Allan -

    - Allan - Usuário

    Desde:
    30 Mar 2010
    Mensagens:
    13
    Obrigados:
    0
    Troféus:
    0
    Localização:
    CWB/PR/BRASIL
    Olá pessoal,

    Seguinte, eu estou com problemas quando vou assistir um filme ou plugar o Notebook para a Tv via HDMI. A imagem fica perfeita e o som também, porém desaparece depois de um certo tempo.

    Para o dispositivo do Windows 7 está tudo certo, funcionando, mas o som não sai.
    A única forma de fazer o som voltar é reiniciar.

    Alguém já teve algum problema assim, ou sabe como solucionar?

    Grato.

    ---------- Mensagem adicionada às 23:28 ---------- Mensagem anterior foi enviada às 23:24 ----------

    Poxa, acho que posteo no Fórum errado.

    Mas qualquer coisa, a moderação pode movar pro correto.

    Att.
     
  2. tiagovalmont

    tiagovalmont Usuário

    Desde:
    7 Nov 2011
    Mensagens:
    1
    Obrigados:
    0
    Troféus:
    0
    Localização:
    fortaleza
    Olá amigo, estou passando pela mesmissima situação.
    Conecto o cabo HDMI no Notbook STI IS 1412 e TV Sony Bravia funciona por alguns minutos e logo o audio desaparece.
    Ainda não encontrei a solução, mesmo tendo atualizado o driver de audio do Notbook STI IS 1412 não solucionou.
    Estou procurando algum driver de HDMI, se houver!
    Caso tenha solucionado o problema, mantenha-nos informados.

    Obirgado!
     

Compartilhar esta Página