Xbox 360 parou de reconhecer adaptador wireless

Discussão em 'XBOX' iniciada por Stefano, 25 Abr 2007.

  1. Stefano

    Stefano Moderador

    Desde:
    28 Jun 2003
    Mensagens:
    3.224
    Obrigados:
    0
    Troféus:
    0
    Localização:
    São Paulo
    Galera, ontem liguei meu adaptador wireless do xbox 360 juntamente com meu roteador linksys e rolou tudo na boa. Hoje, o xbox 360 não está mais reconhecendo o adaptador wireless! Simplesmente a luz do adaptador nem acende! Xbox liga e tudo, mas adaptador não.

    O que já tentei e não funcionou:

    1- Zerar as configurações de rede e começar tudo de novo
    2- Voltei pro cabo e funcionou, depois tentei usar o adaptador wireless e nada
    3- Liguei em outra porta USB do console (frontal), e tb nada.

    Informações: segundo sites e manual, se estivesse pifado deveria acender a luz vermelha, o que não ocorre. Antes de parar de funcionar totalmente, o adaptador acendia vermelho mas não achava a rede, e estou certo que estava estava funcionando pois o PS3 achava a mesma rede.
    O que já achei com o mesmo problema:
    http://forums.xbox.com/11592978/ShowPost.aspx

    Outra coisa: quando conecto o adaptador ao XBOX 360 (desligado), o adaptador pisca uma única vez, e rápido, o led em vermelho.

    Estou desanimado. Acabei de comprar este adaptador, que custa BEM caro, e não está funcionando...

    Quem puder ajudar, agradeço desde já.

    Stefano.
     
  2. Lemongrab

    Lemongrab Usuário

    Desde:
    21 Jan 2007
    Mensagens:
    528
    Obrigados:
    0
    Troféus:
    0
    Localização:
    São Paulo / SP
    Devolver na loja não é uma opção?

    Liga na USB de um PC, e vê se ele acende normalmente. Se rolar, o problema está na USB do seu 360! :)
     
  3. Schutz

    Schutz Estou pronto!

    Desde:
    18 Mar 2005
    Mensagens:
    2.727
    Obrigados:
    0
    Troféus:
    0
    Localização:
    São Paulo - SP
    O meu as vezes não liga, eu reconecto e ele funciona, isso tem acontecido com mais frequencia agora que ligo ele no HD-DVD.
     
  4. angelobr

    angelobr Usuário

    Desde:
    1 Ago 2005
    Mensagens:
    486
    Obrigados:
    1
    Troféus:
    0
    Localização:
    Rio de Janeiro
    Já estou a uns 6 meses com o adaptador Wireless e nunca vi esse comportamento, realmente bem estranho.

    Você não tem garantia dele?
     
  5. leobox

    leobox Usuário Ativo

    Desde:
    22 Dez 2003
    Mensagens:
    1.229
    Obrigados:
    0
    Troféus:
    36
    Localização:
    São Paulo
    Schutz, o meu também está ligado no HD-DVD e acontece a mesma coisa, quando ligo o 360 ele parece que não reconhece o Wifi, dai desligo e religo o 360 e fica tudo ok.
     
  6. Stefano

    Stefano Moderador

    Desde:
    28 Jun 2003
    Mensagens:
    3.224
    Obrigados:
    0
    Troféus:
    0
    Localização:
    São Paulo
    Então, pessoal, acho que o jeito será trocar mesmo.
    Vou ver se testo em outro 360 só para desemcargo de consciência, afinal será mandando pros EUA para troca. Aliás, será que com a MS Brasil eu consigo alguma coisa?

    Tentei conectar o adaptador wireless a uma porta USB do computador, e acontece a mesma coisa: dá uma piscada vermelha no adaptador e depois mais nada, nem é reconhecido pelo computador.

    Que sorte a minha.
    :aiai:

    Stefano.
     
  7. Mr. Tropheus

    Mr. Tropheus Usuário

    Desde:
    13 Dez 2008
    Mensagens:
    8
    Obrigados:
    0
    Troféus:
    0
    Localização:
    Rio de Janeiro
    Bem amigo, não sei se lhe serve de consolo, mas isso acaba de acontecer comigo! A droga parou de funcionar. O led fica vermelho e nada... Consigo só por cabo mesmo. Agora estou um tanto intrigado porque também não consegui plugar minha câmera digital nem meu pendrive com mp3... Tô achando que o problema é com as portas USB, mas como isso ocorre em todas???

    obs: Tive a mesma experiência que você. Testei nas outras portas o adaptador, e em uma só dava uma piscada e depois o led ficava apagado, na outra, ficava vermelho como na porta traseira do console... Que m#$%&!

    Boa sorte e quando resolver o problema, não deixe de postar aqui!
    Abraços.:help:
     
  8. NettoX

    NettoX Usuário

    Desde:
    23 Ago 2006
    Mensagens:
    3.335
    Obrigados:
    3
    Troféus:
    0
    Localização:
    João Pessoa - PB
    Xiii...

    Justo agora que eu tava pensando em comprar um adaptador wi-fi desses aparecem esses problemas...

    Resolvi esperar pelo modelo do padrão N, que já teve seu lançamento anunciado (ao menos na europa).

    Por enquanto vou de cabo mesmo e enquanto isso vejamos o que acontece com esses novos modelos e se a Microsoft Brasil um dia resolverá lançar por aqui.

    Boa sorte pra vcs! (y)
     
  9. Stefano

    Stefano Moderador

    Desde:
    28 Jun 2003
    Mensagens:
    3.224
    Obrigados:
    0
    Troféus:
    0
    Localização:
    São Paulo
    Na época que tive o problema consegui que fosse trocado na Best Buy, uma vez que um amigo trouxe pra mim de lá. Foi apenas falar que estava com problema e deram outro.

    Agora, o seu fica vermelho o tempo todo ou dá uma piscada vermelha e depois apaga, igual ao que o meu fazia?

    Stefano.
     

Compartilhar esta Página