PDA

Ver Versão Completa : Modem Pirelli A4001N / P.DG A4001N



marcelobarboni
21-09-2011, 15:09
Pessoal,

Montei um Tutorial em Video, para ajudar quem estiver quebrando a cuca, com esse novo ADSL MODEM + ROUTER Wi-Fi da Pirelli .

Com esse Tutorial, você vai conseguir entrar direto na página de configuração do Modem (Sem passar pela página do Speedy). Pois assim, você vai conseguir configurar para qualquer operadora ADSL (GVT, OI, BRTELECOM, TELEFONICA ... etc etc etc etc) .

Nesse Video, também explico na prática, como conseguir aumentar o ganho, diminuir a Latência e o Jitter do seu Link ADSL, forçando a modulação correta na interface ATM (Layer 2) do seu Modem .

OBS* Isso só será possível, se o Menu de Configuração do seu Modem, permitir essas alterações.

Segue abaixo, o link para baixar o Tutorial :

Tutorial Speedy Pirelli A4001N.zip

(http://www.4shared.com/file/_NwZGowC/Tutorial_Speedy_Pirelli_A4001N.html)
IMAGENS DO MODEM :

http://img3.imageshack.us/img3/8219/pirelli01.jpg

http://img821.imageshack.us/img821/8140/pirelli02.jpg

SEGUE ABAIXO, O SITE OFICIAL DO FABRICANTE:

http://www.adbglobal.com/

Um Abraço

DRAGAO
25-09-2011, 19:41
Marcelo, esse tutorial so serve nesse modelo???
Eu tenho um Pirelli preto 2 antenas que se parece um pouco com esse ai.......esta ligado no Fibra.
Vou conferir o modelo exato e te falo....

De qq forma, todos agradecemos sua disposicao em colaborar.

[]s

marcelobarboni
25-09-2011, 20:43
O seu Link é o Xtreme de 30Mbps ?

DRAGAO
26-09-2011, 11:37
O seu Link é o Xtreme de 30Mbps ?
nao, o meu é 16mb...(empresa)
O modelo do meu é P. DG. E4001N..................ACHO QUE É O MESMO.....HOOOOOOOOOHOHOHOHO

marcelobarboni
26-09-2011, 14:27
nao, o meu é 16mb...(empresa)
O modelo do meu é P. DG. E4001N..................ACHO QUE É O MESMO.....HOOOOOOOOOHOHOHOHO

Deve ser o mesmo, mas com a interface óptica (FTTH).

A Telefonica está trabalhando com 2 novos distribuidores :

- FiberHome HG-110B
- Pirelli P.DG A4001N (esse é o nosso modelo, mas o meu é ADSL e o seu é FTTH)

DRAGAO
26-09-2011, 16:38
Amigao, é o seguinte....Baixei o arquivo e simplesmente nao consigo entender nada o que é falado....Regulei tudo na parte de som por aqui mas fica um xiado muito alto a ponto de eu nao entender nada o que se fala.
Fui tentando me guiar pelas imagens mas sem entender o que é explicado é meio temeroso mexer.
Notei que algumas coisas sao diferentes, diriamos, nao estao configuradas como aparece no filme....Tem partes que a minha configuracao esta em branco.
A unica coisa que eu alterei aqui foi os tais 40mhz que no meu estava com 20mhz. Mais nada. Ainda nao posso afirmar se mudou algo.
Tbem nao consegui identificar para qual velocidade era essa config do speedy...Creio que nao seja para o Fibra.

Eu tenho um problema critico aqui de lag....Vc clica e fica esperando....esperando....
Se colocar um download pra fazer vai rapido, ate acima da velo contratada mas pra navegar é escroto. Ate para abrir aqueles emails com propaganda é um parto.....
Saberia dizer onde devo mexer para tentar resolver isso???
E ja adianto que nao tem nada a ver com Wifi pois 2 notes estao conectados via CABO e o problema é o mesmo....[]s

marcelobarboni
27-09-2011, 10:47
Amigao, é o seguinte....Baixei o arquivo e simplesmente nao consigo entender nada o que é falado....Regulei tudo na parte de som por aqui mas fica um xiado muito alto a ponto de eu nao entender nada o que se fala.
Fui tentando me guiar pelas imagens mas sem entender o que é explicado é meio temeroso mexer.
Notei que algumas coisas sao diferentes, diriamos, nao estao configuradas como aparece no filme....Tem partes que a minha configuracao esta em branco.
A unica coisa que eu alterei aqui foi os tais 40mhz que no meu estava com 20mhz. Mais nada. Ainda nao posso afirmar se mudou algo.
Tbem nao consegui identificar para qual velocidade era essa config do speedy...Creio que nao seja para o Fibra.

Eu tenho um problema critico aqui de lag....Vc clica e fica esperando....esperando....
Se colocar um download pra fazer vai rapido, ate acima da velo contratada mas pra navegar é escroto. Ate para abrir aqueles emails com propaganda é um parto.....
Saberia dizer onde devo mexer para tentar resolver isso???
E ja adianto que nao tem nada a ver com Wifi pois 2 notes estao conectados via CABO e o problema é o mesmo....[]s

Amigo,

1- A sua firmaware é essa mesmo né? (ADB).
2- Se essa for a sua firmware, como sua conexão é FTTH, vai ter campos que não são iguais mesmo, no caso do ATM (Layer2).
3 - No caso da lentidão na navegação, tenta alterar o DNS
- Na Aba "Advanced Setup
- "DNS"
Colocar os seguintes DNS`s
208.67.220.220
208.67.222.222

Pode ser que melhore a navegação ...

Vc pode fazer o seguinte, me manda o print de todas as abas de conf. do seu modem ... assim eu posso te ajudar melhor ...
te indico o que vc tem que alterar ...


Um Abraço

marcelaoateotalo
28-09-2011, 13:49
Olá, barbonimarcelo

Achei excelente o seu tutorial sobre o Pirelli P.DG A4001N.

Ocorre que adquiri um P.DG E4001N - segui seu tutorial, mas não consegui navegar - talvez pela diferença entre os modelos - enfim só consigo usar dentro das especificações da do HomeStation da Telefônica (sem conseguir acessar pendrive nem HD externo pela conexão USB traseira).

Moro na Cidade Tiradentes (isso mesmo, na zona LOST) e possuo banda larga Speedy 1 mega através de um modem Thomson ST510 V6.

Será que é possível fazer com esse roteador aquelas maravilhas que você mostra no seu tutorial?

Desde já agradeço o espaço.

marcelobarboni
28-09-2011, 14:36
Olá, barbonimarcelo

Achei excelente o seu tutorial sobre o Pirelli P.DG A4001N.

Ocorre que adquiri um P.DG E4001N - segui seu tutorial, mas não consegui navegar - talvez pela diferença entre os modelos - enfim só consigo usar dentro das especificações da do HomeStation da Telefônica (sem conseguir acessar pendrive nem HD externo pela conexão USB traseira).

Moro na Cidade Tiradentes (isso mesmo, na zona LOST) e possuo banda larga Speedy 1 mega através de um modem Thomson ST510 V6.

Será que é possível fazer com esse roteador aquelas maravilhas que você mostra no seu tutorial?

Desde já agradeço o espaço.


Já sei por q vc não conseguiu ... vou resolver seu caso . vou plugar um pen aki no meu, e fazer um print das telas ..

uma pergunta; o adsl sincronizou pelo menos ?

DRAGAO
28-09-2011, 15:46
Amigo,

1- A sua firmaware é essa mesmo né? (ADB).
2- Se essa for a sua firmware, como sua conexão é FTTH, vai ter campos que não são iguais mesmo, no caso do ATM (Layer2).
3 - No caso da lentidão na navegação, tenta alterar o DNS
- Na Aba "Advanced Setup
- "DNS"
Colocar os seguintes DNS`s
208.67.220.220
208.67.222.222

Pode ser que melhore a navegação ...

Vc pode fazer o seguinte, me manda o print de todas as abas de conf. do seu modem ... assim eu posso te ajudar melhor ...
te indico o que vc tem que alterar ...


Um Abraço

amigao, onde esta o firmware???
embaixo do modem tem: P.DG.E4001N E-000-1A1-AX
P/S= 151134901
as outras coisas acho que nao tem relevancia....

Encontrei essas informacoes: BOARD ID= P.DGE4001N
SOFTWARE VERSION= PDG_TEF_BRE_4.06L.2.0069
BOOTLOADER= 0.0.0.0

Nao encontrei o local especificado para colocar esses dns.....eles estao em outro local...
Me fala quais os print screens que vc quer pq fazer de tudo é muita coisa.

marcelaoateotalo
28-09-2011, 18:07
Já sei por q vc não conseguiu ... vou resolver seu caso . vou plugar um pen aki no meu, e fazer um print das telas ..

uma pergunta; o adsl sincronizou pelo menos ?


Não sei dizer se sincronizou o ADSL. Mas quando fiz o teste do ping contra o uol, sempre dava <1 ms; porém eu não conseguia navegar.
Ressalto que o modelo do meu roteador é o P.DG E4001N (diferente do modelo mostrado no seu tutotial: P.DG A4001N - penso que é por isso que a configuração não funcionou).

Agradeço a atenção.

marcelobarboni
28-09-2011, 22:19
Não sei dizer se sincronizou o ADSL. Mas quando fiz o teste do ping contra o uol, sempre dava <1 ms; porém eu não conseguia navegar.
Ressalto que o modelo do meu roteador é o P.DG E4001N (diferente do modelo mostrado no seu tutotial: P.DG A4001N - penso que é por isso que a configuração não funcionou).

Agradeço a atenção.

Faz o backup dele, e me manda o arquivo "backupsettings.conf" ... você consegue fazer o backup e me mandar o arquivo por MP (mensagem Pessoal) ?

Vou verificar suas configurações, e fazer as alterações necessárias ... não funcionou com meu arquivo backupsettings, pois os MAC ADD das interfaces do meu Router e o modelo são diferentes, não tinha me atentado nesse detalhe ... rsrsrsrs ... me manda o seu backup, que eu configuro p/ vcs ...

Eueraka !!!!! Agora entendi ...

O router de vcs é esse modelo do link abaixo ? não tem a Porta RJ-11 (ADSL) ?

http://produto.mercadolivre.com.br/MLB-202760204-roteador-pirelli-pdg-e4001n-wireless-300mbps-frete-gratis-_JM

Me mandem o "backupsettings.conf" que eu vou deixar redondinho p/ vcs ...

O meu Router é diferente, tem a interface ADSL (Jack-RJ11) ... Modem ADSL + Router, tudo junto.

- marceloateotalo, tem que conectar o seu P.DG E4001N em um modem ADSL via interface WAN, pois o seu Link é ADSL.
- DRAGAO, tem que conectar o seu P.DG E4001N em um ONT/ONU via interface WAN, pois o seu Link é FTTH.



---------- Mensagem adicionada às 22:19 ---------- Mensagem anterior foi enviada às 22:13 ----------


amigao, onde esta o firmware???
embaixo do modem tem: P.DG.E4001N E-000-1A1-AX
P/S= 151134901
as outras coisas acho que nao tem relevancia....

Encontrei essas informacoes: BOARD ID= P.DGE4001N
SOFTWARE VERSION= PDG_TEF_BRE_4.06L.2.0069
BOOTLOADER= 0.0.0.0

Nao encontrei o local especificado para colocar esses dns.....eles estao em outro local...
Me fala quais os print screens que vc quer pq fazer de tudo é muita coisa.

Vou pedir p/ vc a mesma coisa que eu pedi para o marceloateotalo ....

Faz o backup dele, e me manda o arquivo "backupsettings.conf" ... você consegue fazer o backup e me mandar o arquivo por MP (mensagem Pessoal) ?

Vou verificar suas configurações, e fazer as alterações necessárias ... não funcionou com meu arquivo backupsettings, pois os MAC ADD das interfaces do meu Router e o modelo são diferentes, não tinha me atentado nesse detalhe ... rsrsrsrs ... me manda o seu backup, que eu configuro p/ vcs ...

Eueraka !!!!! Agora entendi ...

O router de vcs é esse modelo do link abaixo ? não tem a Porta RJ-11 (ADSL) ?

http://produto.mercadolivre.com.br/MLB-202760204-roteador-pirelli-pdg-e4001n-wireless-300mbps-frete-gratis-_JM

Me mandem o "backupsettings.conf" que eu vou deixar redondinho p/ vcs ...

O meu Router é diferente, tem a interface ADSL (Jack-RJ11) ... Modem ADSL + Router, tudo junto.

- marceloateotalo, tem que conectar o seu P.DG E4001N em um modem ADSL via interface WAN, pois o seu Link é ADSL.
- DRAGAO, tem que conectar o seu P.DG E4001N em um ONT/ONU via interface WAN, pois o seu Link é FTTH.

marcelaoateotalo
29-09-2011, 00:57
Boa noite, Amigo
Perdoe a santa ignorância, mas como posso enviar MP com anexo?
Tentei enviar mas não localizei opção para anexar.
Desde já agradeço

DRAGAO
29-09-2011, 09:18
Faz o backup dele, e me manda o arquivo "backupsettings.conf" ... você consegue fazer o backup e me mandar o arquivo por MP (mensagem Pessoal) ?

Vou verificar suas configurações, e fazer as alterações necessárias ... não funcionou com meu arquivo backupsettings, pois os MAC ADD das interfaces do meu Router e o modelo são diferentes, não tinha me atentado nesse detalhe ... rsrsrsrs ... me manda o seu backup, que eu configuro p/ vcs ...

Eueraka !!!!! Agora entendi ...

O router de vcs é esse modelo do link abaixo ? não tem a Porta RJ-11 (ADSL) ?

http://produto.mercadolivre.com.br/MLB-202760204-roteador-pirelli-pdg-e4001n-wireless-300mbps-frete-gratis-_JM

Me mandem o "backupsettings.conf" que eu vou deixar redondinho p/ vcs ...

O meu Router é diferente, tem a interface ADSL (Jack-RJ11) ... Modem ADSL + Router, tudo junto.

- marceloateotalo, tem que conectar o seu P.DG E4001N em um modem ADSL via interface WAN, pois o seu Link é ADSL.
- DRAGAO, tem que conectar o seu P.DG E4001N em um ONT/ONU via interface WAN, pois o seu Link é FTTH.



---------- Mensagem adicionada às 22:19 ---------- Mensagem anterior foi enviada às 22:13 ----------



Vou pedir p/ vc a mesma coisa que eu pedi para o marceloateotalo ....

Faz o backup dele, e me manda o arquivo "backupsettings.conf" ... você consegue fazer o backup e me mandar o arquivo por MP (mensagem Pessoal) ?

Vou verificar suas configurações, e fazer as alterações necessárias ... não funcionou com meu arquivo backupsettings, pois os MAC ADD das interfaces do meu Router e o modelo são diferentes, não tinha me atentado nesse detalhe ... rsrsrsrs ... me manda o seu backup, que eu configuro p/ vcs ...

Eueraka !!!!! Agora entendi ...

O router de vcs é esse modelo do link abaixo ? não tem a Porta RJ-11 (ADSL) ?

http://produto.mercadolivre.com.br/MLB-202760204-roteador-pirelli-pdg-e4001n-wireless-300mbps-frete-gratis-_JM

Me mandem o "backupsettings.conf" que eu vou deixar redondinho p/ vcs ...

O meu Router é diferente, tem a interface ADSL (Jack-RJ11) ... Modem ADSL + Router, tudo junto.

- marceloateotalo, tem que conectar o seu P.DG E4001N em um modem ADSL via interface WAN, pois o seu Link é ADSL.
- DRAGAO, tem que conectar o seu P.DG E4001N em um ONT/ONU via interface WAN, pois o seu Link é FTTH.

Marcelo, vc precisa ir no seu cadastro do HT Forum e cadastrar o seu email nele e deixa-lo disponivel. Desta forma as pessoas podem entrar em contato contigo tanto via MP como Email.
Ja salvei o arquivo e assim que tiver seu email te envio. Da uma analisada.
A unica ressalva é a seguinte:
-esse router esta na empresa e nao posso em hipotese alguma ficar sem internet, entao veja uma forma de eu salvar a configuracao dele que veio pela Telefonica de forma se ocorrer algum problema eu tenha condicoes de acessar o router novamente e restabelecer as antigas configuracoes. Desse jeito da pra ficar mais tranquilo e fuçar bastante nesse router.

O produto que vc linkou do ML é ele mesmo....preto com 2 antenas, por usb etc....

DRAGAO
07-10-2011, 10:42
Marcelo ta sumido? Cade o email?

DRAGAO
07-10-2011, 11:04
Amigo,

1- A sua firmaware é essa mesmo né? (ADB).
2- Se essa for a sua firmware, como sua conexão é FTTH, vai ter campos que não são iguais mesmo, no caso do ATM (Layer2).
3 - No caso da lentidão na navegação, tenta alterar o DNS
- Na Aba "Advanced Setup
- "DNS"
Colocar os seguintes DNS`s
208.67.220.220
208.67.222.222

Pode ser que melhore a navegação ...

Vc pode fazer o seguinte, me manda o print de todas as abas de conf. do seu modem ... assim eu posso te ajudar melhor ...
te indico o que vc tem que alterar ...


Um Abraço

com relacao a esses dns eu encontrei um campo Use the following Static DNS IP address
e coloquei....Nao sei se esta certo.

marcelobarboni
08-10-2011, 13:36
com relacao a esses dns eu encontrei um campo Use the following Static DNS IP address
e coloquei....Nao sei se esta certo.

Desculpe, estava viajando à trabalho.

Posso te ajudar via TeamViewer ?

DRAGAO
09-10-2011, 15:40
amigao, nem sei o que seria esse teamviewer....
Melhor eu te mandar o arquivo por email mesmo...

lalorenson
10-10-2011, 21:27
Estou com o mesmo Problema:
Peguei o Speedy 30 MB Fibra.
Não estou conseguind retirar o Firewall e o torrent nao esta aceitando conexoes de entrada.
Poderia me ajudar a desligar o firewall ?
Obrigado !

lalorenson
10-10-2011, 22:53
Opa Obrigado, acabei de conseguir.
Fiz o backup da configuracao atual, abri com o editor de texto, procurei a configuracao do firewall e alterei pra false.
Recarreguei o arquivo no router.
Parece que esta ok agora.
Valew

marcelobarboni
11-10-2011, 19:42
Opa Obrigado, acabei de conseguir.
Fiz o backup da configuracao atual, abri com o editor de texto, procurei a configuracao do firewall e alterei pra false.
Recarreguei o arquivo no router.
Parece que esta ok agora.
Valew

É isso mesmo,

1 - Fazer o backup.

2 - Abrir o arquivo de backup.

3 - Localizar a linha descrita abaixo:

<X_BROADCOM_COM_FirewallEnabled>TRUE</X_BROADCOM_COM_FirewallEnabled>

4 - Alterar o valor de TRUE para FALSE conforme descrito abaixo:
<X_BROADCOM_COM_FirewallEnabled>FALSE</X_BROADCOM_COM_FirewallEnabled>

5 - Fazer o upload do arquivo com as alterações para o router.

marcelok5
11-10-2011, 23:35
Para acessar as configurações avançadas do pirelli preto E4001N dado pela telefonica quando instala fibra é só acessar 192.168.1.1:8000 com
user=admin
pass=ultimos 4 digitos da MAC address sem "2pontos" e com diferenciação de maiusculas.

A partir dai da pra abrir portas, habilitar 40MHz, configurar a usb como print server, extorage server (hd externo na rede) e tambem plugar um modem 3g para liberar o acesso a internet por wi-fi, entre outros...

PS. Quem conseguir usar ele como bridge, ou seja, um access pont sem as funçoes de router, me da uma luz aii por favor =D

Douglas Amaral
12-10-2011, 17:26
Estou com problemas na instalação do drive open usb. Quando instalo um pendrive ou hd externo, ele pede pra baixar um arquivo, pede qual o idioma... e depois responde download error ou erro ao baixar aplicativo. O que tenho que fazer pra conseguir abrir o hd, pendrive, ou seja utilizar a porta usb deste router? Já até consegui abrir o hd externo sem abaixar o open usb, o que tenho que fazer pra resolver este problema? Quem puder me ajudar eu agradeço. Abraços

ccrc28
14-10-2011, 20:17
lalorenson e marcelobarboni mandaram muito bem, passei a noite tentando sem sucesso descobrir onde desabilitar esse raios de firewall automático que não tem um simples disable para escolher nas configs.... Essa porcaria indesejada estava bloqueando total udp no utorrent mesmo com portas direcionadas.... o status da conexão no utorrent ficava ok (verde) 1 minutos e logo após só alerta de erro (exclamação laranja) e taxa de upload não passava de 3,0kbps (três mesmo) em fibra de 30MB! Agora resolvido :)

marcelobarboni
16-10-2011, 21:37
lalorenson e marcelobarboni mandaram muito bem, passei a noite tentando sem sucesso descobrir onde desabilitar esse raios de firewall automático que não tem um simples disable para escolher nas configs.... Essa porcaria indesejada estava bloqueando total udp no utorrent mesmo com portas direcionadas.... o status da conexão no utorrent ficava ok (verde) 1 minutos e logo após só alerta de erro (exclamação laranja) e taxa de upload não passava de 3,0kbps (três mesmo) em fibra de 30MB! Agora resolvido :)

Olá,

Bacana, que bom que conseguiu.

Fiquei feliz em saber que podemos ajudar as pessoas.

Esse Serviço SPI Firewall é um Lixo mesmo.

Ele também vem ativo nos routers ADSL TP-LINK 8960N (O menu de configuração é idêntico ao Pirelli A4001N - o arquivo é igual). Tive problemas tanto no TP-Link quanto no Pirelli A4001N. Sou Engenheiro de Redes (Network and VoIP), e tinha vários problemas no redirecionamento de portas UDP/RTP com o Asterisk e outros serviços de VoIP ou aplicações que usam conexões não orientadas (UDP). Os fabricantes agora estão mandando com essa droga ATIVA em seus equipamentos .... UM LIXO.

lalorenson
19-10-2011, 10:12
Você conseguiu, se já tentou, fazer funcionar o Dyn DNS nele ? tentei aqui mas fica caindo na tela da Telefonica e fica em looping.

Será que não tem uma firmaware para por nele e tirar essa interface da teleconica? tentei em varios sites e nao tem firmware do fabricante nem nada alternativo para esse router.

Valew

DRAGAO
23-10-2011, 20:48
Marcelo, tudo bem?
cara, deixa eu fazer uma pergunta boba:
-esse pirelli tbem pode funcionar como um repeater wireless?

Chegou um wrt160N linksys e resolvi fazer um teste no Virtua e fiquei maravilhado....Ele é excelente e duplicou a potencia de sinal wireless do meu dir600. Sendo assim ele ira ficar como oficial em casa.
Andei verificando que o dir600 nao trabalha como repetear wireless....o meximo que pode ser feito é trocar o firm dele pelo dd-wrt pra ele trabalhar em bridge porem cabeando os perifericos nele na outra ponta.
Se o pirelli fosse um repeater, eu poderia coloca-lo para amplificar o sinal para a casa toda e colocar o Dir600 para rodar no Speedy Fibra.

O que acha?

marcelok5
24-10-2011, 14:37
Ter até tem, pois o firmware tem essa opção, agora o problema é que não ta aceitando a configuração... quando eu seto em bridge e ele reboota, ele volta a trabalhar como routing. Por isso que eu disse, se alguem conseguir da uma luz, pq o bixo ta parado aqui...

DRAGAO
24-10-2011, 19:45
Ter até tem, pois o firmware tem essa opção, agora o problema é que não ta aceitando a configuração... quando eu seto em bridge e ele reboota, ele volta a trabalhar como routing. Por isso que eu disse, se alguem conseguir da uma luz, pq o bixo ta parado aqui...
Com certeza o Barboni deve saber disso........vamos esperar ele pintar por aqui....

zappachiuh
27-10-2011, 17:11
Marcelo,

Após a instalação desse modem surgiu um problema que não acho onde esta errado: Tenho um servidor shoutcast e um servidor de web na minha maquina e não consigo acessar na minha propria maquina usando o IP fixo. Qdo eu usava um roteador da D-Link funcionava de acordo.
Por exemplo: Para acessar minha radio forneço o endereço http://meuipfixo:porta e as pessoas acessam normalmente. Para eu acessar tem q ser pelo endereço http:/localhost:porta. Antes eu conseguia pelo roteador da D-Link.
Tem alguma configuração em que eu possa mexer para acertar isso????

marcelobarboni
03-11-2011, 08:37
tem como resolver sim ... te mando uma MP com a Solução ...

---------- Mensagem adicionada às 08:36 ---------- Mensagem anterior foi enviada às 08:35 ----------


Marcelo,

Após a instalação desse modem surgiu um problema que não acho onde esta errado: Tenho um servidor shoutcast e um servidor de web na minha maquina e não consigo acessar na minha propria maquina usando o IP fixo. Qdo eu usava um roteador da D-Link funcionava de acordo.
Por exemplo: Para acessar minha radio forneço o endereço http://meuipfixo:porta e as pessoas acessam normalmente. Para eu acessar tem q ser pelo endereço http:/localhost:porta. Antes eu conseguia pelo roteador da D-Link.
Tem alguma configuração em que eu possa mexer para acertar isso????

tem como resolver sim ... te mando uma MP com a Solução ...

---------- Mensagem adicionada às 08:37 ---------- Mensagem anterior foi enviada às 08:36 ----------


Com certeza o Barboni deve saber disso........vamos esperar ele pintar por aqui....

Desculpe Gente ... estava viajando ...tem que setar essa opção direto no arquivo, para não se perder mais.

marcelok5
04-11-2011, 19:48
Desculpe Gente ... estava viajando ...tem que setar essa opção direto no arquivo, para não se perder mais.

Vou tentar aqui e depois posto o resultado.

JulioNSP
09-11-2011, 09:53
No meu caso o roteador Pirelli P.DG.E4001N, entrei nas configurações dele mas não achei a configuração para acesso remeto ao roteador. No meu caso preciso conectar pela internet para fazer ajustes a alterações nas configurações. Para acesso via LAN tudo bem acesso: http://192.168.1.1:8000 mas quando tento o acesso pela internet não conecta. Talvez seja o firewall que o Marcelo se referiu no tutorial.
Minha dúvida é: o firmeware do tutorial que é para o modem serve nesse meu modelo? ou existe alguma outra forma de configurar a permissão para o acesso remoto?

rjovelli
06-12-2011, 10:53
Marcelo,

Tentei utilizar seu tutorial, muito legal ! Mas como sou uma provedora de voip, nas ligações efetuadas não passa ring e hora não passa audio.. Já desabilitei o firewall e o UPNP..

Queria deixar este equipamento como bridge, e fazer o PPPoE e o roteamento em um outro roteador... é possível ?

lalorenson
08-12-2011, 10:09
Vocês perceberam uma melhora significativa da velocidade dos videos nos ultimos dias ?

Fiz um teste com um video HD e a velocidade parece estar melhorando.

Fiz o teste de velocidade do Youtube mesmo e deu 6 MBPS antes nao passava de 1.05.

Já esta acima da média Global.

onigsakaryan
19-12-2011, 19:10
Olá Marcelo.

Seu tutorial do modem pirelli para a conexão com outros ADSL foi excelente.

Pergunto-lhe agora: como configurar (rotear) um cable modem embratel por esse modem pirelli, já que o site do fabricante diz que isso é possivel?

Obrigado.

Marcio.

sergio pezzo
26-01-2012, 13:24
Olá Marcelo, boa tarde!

Parabéns e obrigado pelo excelente tutorial. Sabe me dizer se consigo usa-lo como repetidor? Grato!

marconybh
14-02-2012, 14:36
Não consigo visualizar o conteúdo de um HD externo plugado na porta USB desse modem/roteador. Poderia me ajudar?

linspedro
16-02-2012, 16:41
opa, tmb tenho esse modem P.DG E4001N. queria conseguir configurar ele pra abrir o nat na xbox live. algm pode me ajudar?
vlww!

edit: vi o post ali em cima, consegui configurar. vlw caras!

Felipe Borto
06-03-2012, 00:20
to tendo esse problema de conexão com o Pirelli P.DG E4001N porem acompanhei toda instalação da fibra óptica 16mb speedy e até ai sem problemas,alias os problemas começaram após 15 dias!!! resultado sem acesso Wi-Fi e conexão via roteador a conexão só dava ligando diretamente o moden no PC!!!!! o modem de conexão fibra é um ericsson e o roteador é dito cujo....ta parado aqui mas eu gostaria de por ele pra funcionar no lugar dele uso um netgear que funfa que é uma blza porem o sinal dele é fraco!!!! pelo que vi tem solução alguem pode me ajudar pois não consegui configurar ele!!!!!

marconybh
02-04-2012, 15:03
Para acessar as configurações avançadas do pirelli preto E4001N dado pela telefonica quando instala fibra é só acessar 192.168.1.1:8000 com
user=admin
pass=ultimos 4 digitos da MAC address sem "2pontos" e com diferenciação de maiusculas.

A partir dai da pra abrir portas, habilitar 40MHz, configurar a usb como print server, extorage server (hd externo na rede) e tambem plugar um modem 3g para liberar o acesso a internet por wi-fi, entre outros...

PS. Quem conseguir usar ele como bridge, ou seja, um access pont sem as funçoes de router, me da uma luz aii por favor =D

Como habilitar impressora ou storage server a partir do arquivo? Alguem conseguiu?

sonnye
10-04-2012, 23:11
Boa noite amigos!!!
Bom tenho esse modem da telefonica o A4001N e estou com umaputa duvida
é possivel limitar a largura de banda das redes wireless dele? se sim seria possivel alguem me explicar como?
Desde ja agradeço a todos que ajudarem

Dinor
27-05-2012, 15:54
Olá Marcelo, acabei de instalar o serviço de fibra ótica da vivo aqui em casa e veio como roteador um P.DG E4001N da pirelli. Procurando informações na internet sobre ele, achei o seu tutorial, que mesmo sendo para o modem ADSL, me ajudou com algumas configurações. A questão é que não consigo utilizar a porta USB para ligar meu HD nela. Na página de controle do router, ele aparece, mostra a capacidade, e inclusive pede pra criar um usuario/senha/nome do storage .. mas não consigo acessá-lo após isso. Tentei a página do fabricante mas está dando página indisponível. Será que você ou alguém saberia me informar como acessar o HD ligado ao router? Obrigado.

glonass
06-06-2012, 03:52
Olá, comprei um roteador E4001N e segui as configurações que o Marcelo postou mas mesmo assim conecta no modem. Meu modem está em router (logando direto) e tentando deixar o E4001n em Bridge para o pppoe não dá certo. Alguém pode ajudar?

kenpsico
23-07-2012, 19:42
Boa noite pessoal.
Posso usar este roteador Pirelli pra ter internet wifi da NET? Ou seja, posso conectar o cabo de rede do modem da NET nele e ele joga o sinal wifi no ar pro meu notebook?

Abs,
Rodrigo.

vanhelsingbr
24-10-2012, 11:04
Olá Marcelo.

Seu tutorial do modem pirelli para a conexão com outros ADSL foi excelente.

Pergunto-lhe agora: como configurar (rotear) um cable modem embratel por esse modem pirelli, já que o site do fabricante diz que isso é possivel?

Obrigado.

Marcio.

Marcelobarboni aonde está vc??? vc sabe se tem como usar o A4001N apenas como router(utilizando-se outro modem em modo bridge ligado a ele)? como faço?
outra pergunta a conexão volta e meia cai vc tem alguma idéia?
ultima pergunta, tentei ligar um smartphone N95 pra funcionar como modem 3G na entrada USB, mas nem reconheceu será q é incompatível?
Obrigado

jirie1
06-11-2012, 11:19
Olá, barbonimarcelo

Achei excelente o seu tutorial sobre o Pirelli P.DG A4001N.

Ocorre que adquiri um P.DG E4001N - segui seu tutorial, mas não consegui navegar - talvez pela diferença entre os modelos - enfim só consigo usar dentro das especificações da do HomeStation da Telefônica (sem conseguir acessar pendrive nem HD externo pela conexão USB traseira).

Moro na Cidade Tiradentes (isso mesmo, na zona LOST) e possuo banda larga Speedy 1 mega através de um modem Thomson ST510 V6.

Será que é possível fazer com esse roteador aquelas maravilhas que você mostra no seu tutorial?

Desde já agradeço o espaço.

tire o modem da tompson e coloque o pirelli direto, o pirelli ja vem configurado para roteador e inicialmente não trabalha com outros modens a não ser que estejam em bridge!!

XLeia
12-02-2013, 12:16
Boa tarde,

Preciso de ajuda na configuração do meu roteador. Alguém pode me dar um help??

Tenho um modem Opticom DSLink 260E que está conectado ao roteador (Pirelli E4001N 2 antenas) via wan, pois este roteador não tem a entrada para o cabo DSL. Faço todas as configurações conforme o tutorial, porém ocorre o mesmo problema relatado pelo membro "marcelaoateotalo". Após as configurações, quando entro em algum browser aparece a homestation da telefônica.
Minha rede é doméstica, speedy 2MB.

Fico muito grata se alguém puder me ajudar.
Vanderléia

juarez.almeida
20-03-2013, 13:21
Pessoal,

Montei um Tutorial em Video, para ajudar quem estiver quebrando a cuca, com esse novo ADSL MODEM + ROUTER Wi-Fi da Pirelli .

Com esse Tutorial, você vai conseguir entrar direto na página de configuração do Modem (Sem passar pela página do Speedy). Pois assim, você vai conseguir configurar para qualquer operadora ADSL (GVT, OI, BRTELECOM, TELEFONICA ... etc etc etc etc) .

Nesse Video, também explico na prática, como conseguir aumentar o ganho, diminuir a Latência e o Jitter do seu Link ADSL, forçando a modulação correta na interface ATM (Layer 2) do seu Modem .

OBS* Isso só será possível, se o Menu de Configuração do seu Modem, permitir essas alterações.

Segue abaixo, o link para baixar o Tutorial :

Tutorial Speedy Pirelli A4001N.zip

(http://www.4shared.com/file/_NwZGowC/Tutorial_Speedy_Pirelli_A4001N.html)http://img821.imageshack.us/img821/8140/pirelli02.jpg

SEGUE ABAIXO, O SITE OFICIAL DO FABRICANTE:

http://www.adbglobal.com/

Um Abraço


Amigo Marcelo, não estou conseguindo baixar o tutorial
e to passando um baita sufoco para configurar este modem para velox
veja se pode me ajudar
abs

JonathanRomano
04-09-2013, 15:43
não consigo entrar nas configuraçoes avançadas da meu roteador, eu digito o Ip "192.168.0.1" no navegador e ele me pede um nome de usuario e seha, não tenho essa senha, e como eu faço para configurar a minha senha do wi fi.

roinujsp
12-09-2013, 12:17
não consigo entrar nas configuraçoes avançadas da meu roteador, eu digito o Ip "192.168.0.1" no navegador e ele me pede um nome de usuario e seha, não tenho essa senha, e como eu faço para configurar a minha senha do wi fi.
Devido ao pouco conteudo sobre este roteador na internet, fiz um tutorial que talvez te ajude.
https://sites.google.com/site/roinujsp/journal/
https://sites.google.com/site/roinujsp/journal/roteador-adb-pirelli-p-dg-e4001n
Abraços

GARDEN
30-03-2014, 20:11
Espero que essa mensagem seja vista por alguem nesse thread...

Estou a dois dias tentando resolver um problema com o Pirelli E4001N (modelo preto)...

Problema: qualquer URL que tento entrar, o Pirelli força a entrada daquela página da Telefonica pedindo a confirguração do Speedy.
O que fiz: segui o tutorial e mudei o firewall para disable .. tudo deu certo aqui!
Meu set: NET virtua com aquele modem da Motorola padrão e o Pirelli conectado ao modem, sendo usado como roteador.

Nesse Thread, a unica perguinta referente ao meu problema foi a única que não obteve resposta, "O Pirelli E4001N pode ser usado no NET virtua?"

Se sim, tudo que pode ser feito já fiz... estou jogando a toalha ....
Se não, obrigado antecipadamente por me avisar.

Obrigado antecipadamente.

DRAGAO
31-03-2014, 09:38
Garden, quando eu tinha speedy fibra eu tinha esse modem ai...
Acho o seguinte: em primeiro lugar precisa ver se vc consegue instalar o firmware basico de fabrica nele...e nao aquele firmware que vem da Vivo. Segundo, precisa ver se ele clona mac address pq para vc usar ele na Net Virtua, vc vai ter que clonar mac address. (qdo tinha net virtua usada um wrt160n clonando mac address e ficava sussa)

Entao, o que posso te dizer é isso.
Veja se esse pirelli aceita dd-wrt....se aceitar vai ficar lindo. O unico senao é ele nao ter soc Ralink....(tem que ser atheros ou broadcom) Se for ralink eu nem perderia meu tempo tentando....ralink é um lixo, aceita tudo mas nao consegue fazer funcionar nada....
Estou com um D-Link Dir-600 com firmware DD-WRT V24 que TEORICAMENTE pode ser configurado como repetidor MAS NAO FUNCIONA...E JAMAIS VAI FUNCIONAR, segundo o pessoal da wrt e eles nao sabem dizer pq alguns funcionam e outros nao mesmo o soc sendo igual RT3050.

[]s

GARDEN
01-04-2014, 08:24
Obrigado pela resposta... vou tentar achar o firware original dele ... acho que isso deve tirar essa porcaria de forçar a configuração Speedy ... Obrigado