Devialet  MD Áudio  Cirilo Cabos     
        



NOTICE Aviso: Este é um tópico antigo, a última resposta foi postada há 1793 dias. Por favor leve em consideração a data das informações presentes no tópico antes de responder.
Resultados 1 a 3 de 3

Tópico: Problema ao ligar PC na TV via HDMI!!!


  1. #1
    Membro
    Registro em
    8-7-09
    Localização
    São Paulo
    Mensagens
    50
    ——————————————
    Obrigado:
    21 concedido(s)
    7 recebidos por 4 msgs

    Problema ao ligar PC na TV via HDMI!!!

    Fala pessoal, na verdade esse é o meu primeiro post pedindo uma ajuda, mas realmente não sei o que fazer... e as buscas que fiz no google e no htforum não me ajudaram muito...

    Então, há dois meses estou com problemas para ligar o laptop na TV LCD. O problema começou há uns 5 meses atrás, mas era contornado.

    Começou comigo ligando o notebook na TV via HDMI e as vezes só passava a imagem, o áudio ficava tocando do notebook... a primeira vez eu fiquei aumentando a tv e dizendo "esse áudio da TV está baixo"... hehehe!! Aí que me toquei que ele estava saindo do laptop.
    Isso aconteceu umas 6 vezes...

    Depois, uma vez foi a o áudio sem a imagem...

    Todas essas vezes eu desligava, ligava novamente, encaixava o cabo HDMI e uma hora, as vezes 2, 3, 4 tentativas depois voltava!!!

    Porém, há 2 meses atrás eu assistia um filme em 720p (nem era 1080) e apagou tudo e começou a passá-lo no notebook... a imagem e o som começaram a sair do notebook!!!

    Daí para frente nunca mais consegui conectar... eu ligo os dois via cabo hdmi, qdo ligo os aparelhos, ele pensa procura o sinal, o laptop dá uma piscadinha, mas não vai a imagem!!!
    O cabo é um da Belkin, monster Cable... mesmo assim comprei mais 2 cabos 1.3 no Deal Extreme e acabei de testá-los e nada!!!!

    O pior é que o playstation (WE9) roda na TV com o mesmo cabo HDMI da Belkin!!!!! Será que o problema é no laptop?

    Eu vi um forista dizer que a sua TV tinha que ser atualizada para poder rodar... deixou uns 8 dias na ssistência técnica!
    No cabo o problema não é, JÁ TESTEI 3 e não passa a imagem e nem o som pelos hdmi do pc p/ tv!!!!!!!

    Eu REALMENTE não sei o que fazer... espero a ajuda de alguém!

    Valeu
    Abç

    André

    TV Philips 42'' 7803D
    Laptop Sony Vaio FW190


  2. #2
    Membro Avatar do(a) jdeiro
    Registro em
    27-5-08
    Localização
    Rio de Janeiro/RJ/Brasil
    Mensagens
    3.799
    Nome Verdadeiro
    João
    ——————————————
    Obrigado:
    116 concedido(s)
    493 recebidos por 399 msgs

    Meu Sistema
    Sistema do(a) jdeiro
    Fonte(s):
    Boxee Box / WDTV Live-S
    Receiver/Pré/Pro/Amp:
    Sony SS380
    Caixas Acústicas:
    Sony SS380
    Cabos:
    Videosonic
    TV/Monitor/Projetor:
    Pana Viera 32LX70LB / Pana TCL42S20B
    Acessórios:
    Net HD Max / BREVE Synology DS212j

    Olha, eu quando ligo o note na TV por HDMI preciso ajustar as configurações de áudio para que este seja enviado por HDMI (clica com o direito no volume da barra de taredas > dispositivos de reprodução > seleciona HDMI como padrão).

    Quanto à imagem, é automático, mas de repente é o caso de tentar a combinação Fn + F# (no meu LG é F7) para ir mudando as formas de saída.

    Sei que a sugestão é simples, mas vale testar. Outro dia o desktop não ligava de jeito nenhum, cheguei a abrir o gabinete e limpar os contatos, quando vi a empregada tinha tirado da tomada!!

    Abs

  3. 1 membro agradeceu jdeiro por esta mensagem


  4. #3
    Membro
    Registro em
    8-7-09
    Localização
    São Paulo
    Mensagens
    50
    ——————————————
    Obrigado:
    21 concedido(s)
    7 recebidos por 4 msgs

    Citação Originalmente Enviado por jdeiro Ver Mensagem
    Olha, eu quando ligo o note na TV por HDMI preciso ajustar as configurações de áudio para que este seja enviado por HDMI (clica com o direito no volume da barra de taredas > dispositivos de reprodução > seleciona HDMI como padrão).

    Quanto à imagem, é automático, mas de repente é o caso de tentar a combinação Fn + F# (no meu LG é F7) para ir mudando as formas de saída.

    Sei que a sugestão é simples, mas vale testar. Outro dia o desktop não ligava de jeito nenhum, cheguei a abrir o gabinete e limpar os contatos, quando vi a empregada tinha tirado da tomada!!

    Abs
    Cara, vc acredita que funcionou!?!?!?!?!
    Nada é tão simples p/ mim que já devo ter feito isso que vc fez, da desktop desligada, umas 20 vezes!!! Aqui é o cachorro que entra embaixo da mesa bate e desliga!!

    Na verdade, eu fui testando primeiro o som, testava tudo que podia e nada... o LAPTOP estava sem som e a TV tb sem som... já foi um ganho! hehehe, o laptop estava sem som!!!!!!!!!!!!!! Tem gente que comemora com pouco... hehehehe

    Resolvi partir para o Fn + F7 (o meu tb é f7) e funcionou!! PASSOU A IMAGEM E O SOM!

    O problema é que eu já tinha feito isso!!!!!!!!!!!!!!! E nunca tinha tirado!!!!!!!!!!!!!! Eu já tinha escolhido ==> tela do computador preta e só a TV com imagem!

    É engraçado como o meu laptop desfaz o que eu configuro!!!

    VC ACREDITA QUE TODA VEZ QUE EU DESLIGO, NÃO QDO PONHO P/ HIBERNAR POIS SERIA MUITO, MAS QDO DESLIGO MESMO... E DEPOIS TENHO QUE LIGÁ-LO NOVAMENTE, SOU OBRIGADO A COLOCAR AS CONFIGURAÇÕES DO MOUSE TODAS DE NOVO!
    Eu ligo o computador, vou nas opções de ponteiro, ponho no máximo, o mais rápido, pq não gosto de passar o dedo e o mouse não ir longe... coloca APLICAR! OK! Uso o computador e desligo... no dia seguinte ligo e está lá a barra do mouse no meio de novo!!!!!!!!!!

    Acredito que vou ter que dar esse Fn+F7 várias vezes... mas ao menos eu já sei que é só isso que precisa!!! Isso se eu não levar em conta o PQ que o pc faz isso... desconfigurar sozinho! Ele aperta um DEFAULT automático!!!!
    Será que são aqueles updates automáticos do Windows... SERÁ QUE É MELHOR EU TIRAR ESSA M****!?!?!?!?!

    Abraço
    M-U-I-T-O O-B-R-I-G-A-D-O CARA! Se pudesse te agradecia 60 vezes! 61 seria mto... hehehehe

 
 
 

Tags para este Tópico

Regras de Postagem

  • Você não pode criar novos tópicos
  • Você não pode enviar respostas
  • Você não pode anexar arquivos
  • Você não pode editar suas mensagens
  •  
  • Tags estão Ligado(s)
  • Smilies estão Ligado(s)
  • Tag [IMG] está Ligado(s)
  • Tag [VIDEO] está Ligado(s)
  • Código HTML está Desligado