Audio Video e Cia     MD Áudio  Cirilo Cabos  Devialet
        



NOTICE Aviso: Este é um tópico antigo, a última resposta foi postada há 458 dias. Por favor leve em consideração a data das informações presentes no tópico antes de responder.
Resultados 1 a 6 de 6

Tópico: ajuda com o módulo 2k5 da Stetsom


  1. #1
    Membro
    Registro em
    27-12-12
    Localização
    Maceió/AL
    Mensagens
    17
    ——————————————
    Obrigado:
    0 concedido(s)
    0 recebidos por 0 msgs

    ajuda com o módulo 2k5 da Stetsom

    eu tenho um 2k5 de Stetsom e 2 selenium tornado de 1100 Wrms e uma bateria de 160 A o módulo foi eu mesmo que instalei em casa, só que quando eu aumento muito fica ascendendo o click e não é toda essa autura não, eu não sei se o módulo esta bem regulado eu coloquei o sonic sub filter no 50 Hz e o low pass no 100 Hz
    fiquei com essa duvida porque vejo em videos no youtube Sons igual o meu dando show em grave o que o meu não dá o que tá faltando no meu módulo é regular o Level(ganho) porque não sei ao certo em que ponto colocar
    grato a quem ajudar


  2. #2
    Membro Avatar do(a) Sadoque
    Registro em
    11-9-07
    Localização
    Goiania - GO.
    Mensagens
    51
    Nome Verdadeiro
    Weber
    ——————————————
    Obrigado:
    28 concedido(s)
    5 recebidos por 4 msgs

    Samuel98,

    Boa noite.

    Por gentileza, entra em contato com este email.

    consultoria.paulo@stetsom.com.br

    Paulo pode ajudar você com essas duvidas.

    Abç,

    Sadoque

  3. #3
    Membro
    Registro em
    28-12-12
    Localização
    Santo Anastacio/São Paulo/Brasil
    Mensagens
    6
    ——————————————
    Obrigado:
    0 concedido(s)
    0 recebidos por 0 msgs

    Ola amigo, trabalho na fabrica da Stetsom, trabalho na linha de montagem e monto algums 2k5 destes por dia (muitos rsrs), mas sou tecnico eletroeletronico formado, E posso dizer mas não com total certeza, que este problema pode se dar pelos mosfets irf estarem com defeito. Mas a maneira mais facil msm e leva-lo a uma autorizada ou a um tecnico de confiança(meio dificil de arrumar pois algums componentes são importados). Acredito eu que os filtros não sejam a causa deste problema e sim avaria no modulo msm.

  4. #4
    Membro
    Registro em
    27-12-12
    Localização
    Maceió/AL
    Mensagens
    17
    ——————————————
    Obrigado:
    0 concedido(s)
    0 recebidos por 0 msgs

    Eu Regulei ele pelas recomendações das minhas tornados e como estou sem meu cd player testei no pc e com o level na metade e o volume no pc de 65 em musicas sem muito grave fica dando o clic, e quando fica dando uns clics ele entra em proteção
    mas não entendo porque tenho uma bateria de gel de 160 A e uma fonte de 250 A fica as duas ligadas aqui em casa e dá no mesmo, se eu comprar um mega capacitor de 3.0 vai resouver ou eu tenho que levar mesmo para alguém olhar ?

  5. #5
    Membro Avatar do(a) Sadoque
    Registro em
    11-9-07
    Localização
    Goiania - GO.
    Mensagens
    51
    Nome Verdadeiro
    Weber
    ——————————————
    Obrigado:
    28 concedido(s)
    5 recebidos por 4 msgs

    Samuel98.

    Como eu disse, entra em contato com aquele email que eu passei e explica tudo para o Paulo. Ele é responsável em fazer projetos e instalação e é um cara que passou por todas as áreas da Stetsom inclusive montagem.

    Tenho case certeza que te dará uma luz do que pode estar acontecendo.

    Sds,

    Sadoque.

  6. #6
    Membro Avatar do(a) erycksousa
    Registro em
    14-1-13
    Localização
    Teresina - Piauí - Brasil
    Mensagens
    9
    Nome Verdadeiro
    Eryck Sousa
    ——————————————
    Obrigado:
    0 concedido(s)
    0 recebidos por 0 msgs

    pelo que eu sei os clips são normais, agora, ele acender proteção com uma bateria dessas, tem algo errado mesmo.
    Sou simples, mas, eu te garanto que sei fazer o tchê tchê tchê!

 
 
 

Tags para este Tópico

Regras de Postagem

  • Você não pode criar novos tópicos
  • Você não pode enviar respostas
  • Você não pode anexar arquivos
  • Você não pode editar suas mensagens
  •  
  • Tags estão Ligado(s)
  • Smilies estão Ligado(s)
  • Tag [IMG] está Ligado(s)
  • Tag [VIDEO] está Ligado(s)
  • Código HTML está Desligado