Cirilo Cabos  Devialet  Audio Video e Cia  MD Áudio
        



NOTICE Aviso: Este é um tópico antigo, a última resposta foi postada há 1896 dias. Por favor leve em consideração a data das informações presentes no tópico antes de responder.
Página 1 de 3 123 ÚltimaÚltima
Resultados 1 a 15 de 34

Tópico: Gradiente Model 120 Estragado


  1. #1
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Gradiente Model 120 Estragado

    É um novo tópico, não se assustem, seguindo a ideia do tópico do model 160, esse é sobre seu irmão menor:

    Comprei um Model 120 com somente uma saida funcionando e faltando alguns componentes na placa, deem uma olhada nas fotos e opinem sobre o que falta e se vale a pena arrumar e se posso fazer algum up nele com novos componentes pra algum ganho na qualidade e potencia:

    http://img519.imageshack.us/img519/8745/img1025jx2.jpg
    http://img186.imageshack.us/img186/5485/img1022zo0.jpg
    http://img186.imageshack.us/img186/1638/img1023zs5.jpg
    http://img186.imageshack.us/img186/944/img1024af5.jpg

    Tive uma ideia meio insana e não sei se pode dar certo, usar esse model pra empurrar um woofer de 10" Novik que tenho aqui ( e ja estou montando a caixa pra ele), ou seja, utilizar apenas 1 canal mesmo mais com melhores componentes a fim de melhorar a potencia, será possivel?
    Sansui na veia.


  2. #2
    Membro Avatar do(a) vintagero
    Registro em
    12-5-08
    Localização
    Brasil
    Mensagens
    687
    ——————————————
    Obrigado:
    124 concedido(s)
    110 recebidos por 105 msgs

    O problema acho que é encontrar esse CI que falta, qual o código dele? Não sei se encontra ainda.

    Um canal não funciona pois falta esse CI e pode ter outros componentes queimados.

    Não tem como melhorar a potencia, só redimensionando a fonte e a etapa de saida. Aí sim não vale apena.

    Se for usa-lo troque esses dois capacitores da fonte, pois colocaram aquele cinza alí que deve ser pequeno e já esta ruim. Por curiosidade de quantos micro far é esse capacitor cinza que esta na fonte?

    Troque também os diodos da fonte, pode ver que colocaram dois em paralelo para dar a corrente dos outros maiores. Pura gambiarra.

    Estranho esses trimpots, esses amplificadores tinham o bias fixo...

    Não da para ver direito, mas os transistores de saída parecem diferentes em um mesmo canal. Em um canal da para ver que tem um CDIL e seu companheiro é um SID. Ambos muito bons mas seria bom que fossem de mesma marca.



  3. 1 membro agradeceu vintagero por esta mensagem


  4. #3
    Membro Avatar do(a) Luiz XV
    Registro em
    30-7-08
    Localização
    São Paulo
    Mensagens
    754
    ——————————————
    Obrigado:
    112 concedido(s)
    199 recebidos por 148 msgs

    Citação Originalmente Enviado por alexandregunner Ver Mensagem
    Tive uma ideia meio insana e não sei se pode dar certo, usar esse model pra empurrar um woofer de 10" Novik que tenho aqui ( e ja estou montando a caixa pra ele), ou seja, utilizar apenas 1 canal mesmo mais com melhores componentes a fim de melhorar a potencia, será possivel?
    Se você trocar componentes tera um som mais limpo, proximo ou dependendo dos componenetes até melhor do que quando este aparelho foi fabricado.

    Agora melhorar a potencia, isso é......esquece isso

  5. 1 membro agradeceu Luiz XV por esta mensagem


  6. #4
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Citação Originalmente Enviado por vintagero Ver Mensagem
    O problema acho que é encontrar esse CI que falta, qual o código dele? Não sei se encontra ainda.

    Um canal não funciona pois falta esse CI e pode ter outros componentes queimados.

    Não tem como melhorar a potencia, só redimensionando a fonte e a etapa de saida. Aí sim não vale apena.

    Se for usa-lo troque esses dois capacitores da fonte, pois colocaram aquele cinza alí que deve ser pequeno e já esta ruim. Por curiosidade de quantos micro far é esse capacitor cinza que esta na fonte?

    Troque também os diodos da fonte, pode ver que colocaram dois em paralelo para dar a corrente dos outros maiores. Pura gambiarra.

    Estranho esses trimpots, esses amplificadores tinham o bias fixo...

    Não da para ver direito, mas os transistores de saída parecem diferentes em um mesmo canal. Em um canal da para ver que tem um CDIL e seu companheiro é um SID. Ambos muito bons mas seria bom que fossem de mesma marca.



    No CI que esta na placa esta gravado: CA3094E RCA 641

    sera que ainda encontro?

    O Capacitor cinza é de 2200 e o preto de 4700 pura gambiarra mesmo, os diodos eu vi mesmo, soldinha sem vergonha foi usada.
    usar capacitor de maior valor ajuda dando maior folga nos picos de potencia, ou se a fonte é fraca de nada adianta?

    o trimpot é o vermelho?

    tem mais algum componente faltando na placa que os amigos tenha visto?

    os transistors estão na seguinte ordem:
    sid 2n3055 na primeira e terceira e cdil 2n3055 na segunda e quarta posição, esta errado? troco tambem?

    se precisar amanha durante o dia tiro fotos na luz do dia com o macro da camera.

    quanto a potencia tudo bem, eu comprei ele ciente que era fraco, depois de pronto posso usa-lo em bridge? andei lendo sobre e vi que é possivel usando um inversor de polaridade, será que funciona?
    Sansui na veia.

  7. #5
    Membro Avatar do(a) vintagero
    Registro em
    12-5-08
    Localização
    Brasil
    Mensagens
    687
    ——————————————
    Obrigado:
    124 concedido(s)
    110 recebidos por 105 msgs

    Esse CI vc teria que ir a eletronicas e pedir por: Circuito integrado CA3094. Se caso não achar o CA3094 acho que daria para colocar o CA3080, este vinha em todos os receivers gradiente derivados do model 900.

    Sim, capacitores maiores ajudam nos picos, mas capacitores muito grandes podem queimar os diodos na hora que liga. Realmente se a fonte for muito fraca não adianta nada, mas nesses amplificadores é bem dimensionada para a potencia especificada.

    Mesmo se for usar um canal só troque pelo menos esse capacitor de 2200 por outro de 4700, ou melhor troque os dois. Usando desse jeito vai desequilibrar o circuito. Troque os diodos também.

    O trimpot é o vermelho (R143) sim e o outro que não é vermelho também (R243). Servem para regular a corente de repouso. Não mexa neles por enquanto.

    Aparentemente não tem nada faltando além do CI. Se tiver sorte é capaz de colocar o Ci e ele funcionar o canal.

    Se um canal esta funcionado deixe os transistores assim mesmo.

    Esse amplificador não pode usar em bridge, nunca ouvi falar desse inversor.
    Usaria esse amplificador para empurrar um SUB?

    Tens conhecimento de eletronica? Tipo testar transistores, diodos...?



  8. 1 membro agradeceu vintagero por esta mensagem


  9. #6
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Meu conhecimento em eletronica é pequeno, mais estou lendo sobre o assunto e acho que esse aparelho sera minha cobaia, estou pesquisando sobre o CI e vi que por cerca de R$30,00 eu compro o danado.

    Agora eu decobri um pequeno problema(que pode ser grande) no canal que funciona, esta esquentando o fio de saida pra caixa negativo e com um zumbido no som, o que pode ser?

    estou pensando em usar ele pra empurrar um woofer novik de 10" e 60rms numa caixa dutada que estou terminando, vou comprar um divisor passivo com corte bem baixo, tipo uns 70 ou 80 hz pra ele.

    descobri tambem que o trafo é de um model 160, isso é bom ou ruim?

    obrigado pela ajuda, estou adorando descobrir o danado, e arrumei o esquema dele e da familia 120/160/360 se alguem quiser eu upo em algum servidor.

    abraços.
    Sansui na veia.

  10. #7
    Membro
    Registro em
    2-1-09
    Localização
    Goiania
    Mensagens
    141
    ——————————————
    Obrigado:
    9 concedido(s)
    19 recebidos por 12 msgs

    Caro Alexandre,

    Sou do outro tópico (model 160).. rsrs
    Então, tem como me mandar o esquema que tens do 160 ?? Todos que encontrei na rede estão com qualidade limitada.

    Pode mandar para:
    silviorf@gmail.com

    Desde já te agradeço e boa sorte com o seu aparelho !!!

    [ ]'s
    Silvio Finotti

  11. #8
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Ja foi Silvio, checa seu email.
    Sansui na veia.

  12. #9
    Membro Avatar do(a) vintagero
    Registro em
    12-5-08
    Localização
    Brasil
    Mensagens
    687
    ——————————————
    Obrigado:
    124 concedido(s)
    110 recebidos por 105 msgs

    Citação Originalmente Enviado por alexandregunner Ver Mensagem
    Meu conhecimento em eletronica é pequeno, mais estou lendo sobre o assunto e acho que esse aparelho sera minha cobaia, estou pesquisando sobre o CI e vi que por cerca de R$30,00 eu compro o danado.

    Agora eu decobri um pequeno problema(que pode ser grande) no canal que funciona, esta esquentando o fio de saida pra caixa negativo e com um zumbido no som, o que pode ser?

    estou pensando em usar ele pra empurrar um woofer novik de 10" e 60rms numa caixa dutada que estou terminando, vou comprar um divisor passivo com corte bem baixo, tipo uns 70 ou 80 hz pra ele.

    descobri tambem que o trafo é de um model 160, isso é bom ou ruim?

    obrigado pela ajuda, estou adorando descobrir o danado, e arrumei o esquema dele e da familia 120/160/360 se alguem quiser eu upo em algum servidor.

    abraços.
    Só esquenta o fio negativo? E o positivo? Pode ser saida em curto jogando DC para a caixa, Tens multimetro? Se tiver coloca ele na escala DC 200 V e coloque na saida que funciona com o volume zerado e sem caixa ligada. Cuidado com isso ai, pode queimar a caixa. Que tipo de zumbido faz?

    O fio negativo não encostou no positivo da saida né? Se encostou queimou a saida. Mas antes queimaria um desses fusivel que tem na placa.

    Se o trafo for realmente do 160 é melhor sim, pois é mais parrudo, ai sim vale apena colocar diodos e capacitores da fonte maiores.
    Certeza que é do model 160? Esses trafos são todos parecidos.



  13. 1 membro agradeceu vintagero por esta mensagem


  14. #10
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Só o negativo mesmo e não encostou o negativo com o positivo não, estavam isolados.

    o trafo é do 160 sim, o antigo dono comprou do Helinho da Dj Mix, então é garantido.

    eu não tenho multimetro, o que eu tinha foi emprestado a um colega a uns 6 meses e ele nunca me devolveu, vou ver se arranjo um pra medir.

    o zumbido começa baixo e vai aumentando ate encobrir a musica, depois para do nada e volta o som.
    Sansui na veia.

  15. #11
    Membro
    Registro em
    14-2-08
    Localização
    Franca / São Paulo / Brasil
    Mensagens
    97
    ——————————————
    Obrigado:
    4 concedido(s)
    11 recebidos por 11 msgs

    Vixi Carlos, tem um pequeno engano ai .... foi eu que ti vendi o Model-120 e no anuncio eu apenas dei exemplo que paguei 70,00 reais em um trafo para model, mas não foi para este ai. Como eu disse anteriormente, do jeito que eu peguei este aparelho, eu ti vendi. Pode ver que nem os capacitores da fonte eu troquei. Acho que ja sei por que esta dando o problema que você falou, este aparelho precisa de 1 diodo para cada saida encostado na placa dissipadora, pois assim que a placa esquenta, ele muda a regulagem do aparelho. Só não sei qual desses diodos ai que precisam ser colados na placa.
    Abraço ....

  16. 1 membro agradeceu Volcane por esta mensagem


  17. #12
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Fala Daniel, então é mais simples do que o que eu pensava.

    Eu vi que voce comprou um trafo do helinho e achei que fosse pra ele, mais tudo bem.
    Eu vi no esquema original que os capacitores são de 5000, então vou trocar os dois.
    Ja o CI o Helinho tem ele, sai R$25,00 cada, só que ele esta em mudança e me pediu uns dias pra acha-los.
    Os diodos eu não consigo ler no esquema que tenho os valores, esta meio borrado bem no local.

    No mais é isso, valew por deixar suas informações por aqui.

    Alexandre.
    Sansui na veia.

  18. #13
    Membro Avatar do(a) vintagero
    Registro em
    12-5-08
    Localização
    Brasil
    Mensagens
    687
    ——————————————
    Obrigado:
    124 concedido(s)
    110 recebidos por 105 msgs

    Ahhh é verdade, o Volcane tem razão. Os diodos tem que ir no dissipador mesmo. São aqueles 4 que tem rente ao dissipador com capaina amarela nos terminais. (D202/203/102/103)

    Passa pasta termica neles e encosta o maximo no dissipador.

    Nessa fonte pode trocar os diodos por uns de 3 A tranquilo, e colocar capacitores bem maiores.


  19. 1 membro agradeceu vintagero por esta mensagem


  20. #14
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    grudei os diodos no dissipador e o ruido não veio, mais ai quando eu levantei o volume usando um falantezinho de 3" e 4ohms, puf, o danado explodiu e levou o fusivel junto, agora tenho que comprar mais um item, um fusivel de saida novo.
    Sansui na veia.

  21. #15
    Curtindo Rock N' Roll Avatar do(a) alexandregunner
    Registro em
    8-10-06
    Localização
    Caçapava SP
    Mensagens
    428
    Nome Verdadeiro
    Carlos Alexandre
    ——————————————
    Obrigado:
    73 concedido(s)
    18 recebidos por 12 msgs

    Meu Sistema
    Sistema do(a) alexandregunner
    Fonte(s):
    HTPC
    Receiver/Pré/Pro/Amp:
    Sansui 3900z e Kit Gainclone Mono no Sub.
    Caixas Acústicas:
    IBS Athenas
    Cabos:
    cabo flexiveis 2,5mm e cabos DIY
    TV/Monitor/Projetor:
    Plasma Panasonic Viera PV80 42"
    Acessórios:
    Toshiba Face 29" Tela Plana agora no quarto

    Capacitores da marca Epcos são de boa qualidade?To vendo uns de 5000/70 são suficientes?

    Achei tambem uns transistores toshiba originais, será que confio?

    Estou comprando um multimetro novo e ja vendo os capacitores, CI e diodos pra comprar, dando certo pra semana que vem devo mexer no amplificador.
    Sansui na veia.

 
 
 
Página 1 de 3 123 ÚltimaÚltima

Regras de Postagem

  • Você não pode criar novos tópicos
  • Você não pode enviar respostas
  • Você não pode anexar arquivos
  • Você não pode editar suas mensagens
  •  
  • Tags estão Ligado(s)
  • Smilies estão Ligado(s)
  • Tag [IMG] está Ligado(s)
  • Tag [VIDEO] está Ligado(s)
  • Código HTML está Desligado