Devialet  Cirilo Cabos  
        



NOTICE Aviso: Este é um tópico antigo, a última resposta foi postada há 1134 dias. Por favor leve em consideração a data das informações presentes no tópico antes de responder.
Resultados 1 a 7 de 7

Tópico: Legenda .srt com falha


  1. #1
    Membro
    Registro em
    3-2-11
    Localização
    Brasília
    Mensagens
    96
    ——————————————
    Obrigado:
    5 concedido(s)
    5 recebidos por 4 msgs

    Legenda .srt com falha

    Pessoal, não sei se esta é a área correta, se não for favor mover para o local correto.

    Seguinte, baixei um filme .mkv 720p e também a legenda do mesmo .srt , no pc a legenda rodou corretamente, sem problema algum. Mas rodando diretamente pelo HT, o vídeo rodou normalmente, já a legenda roda, mas em alguns momentos ela simplesmente apresenta falhas como não exibe a letra ou exibe um caractere diferente... Percebi que isto ocorre quando existe um acento ou algo do tipo.

    Alguem sabe o que pode ser feito para corrigir isto?


  2. #2
    Membro
    Registro em
    3-2-11
    Localização
    Brasília
    Mensagens
    96
    ——————————————
    Obrigado:
    5 concedido(s)
    5 recebidos por 4 msgs

    Ninguem sabe o que acontece?

  3. #3
    Tradutor do PotPlayer [BR] Avatar do(a) Havokdan
    Registro em
    27-5-10
    Localização
    Gurupi/Tocantins/Brasil
    Mensagens
    224
    ——————————————
    Obrigado:
    7 concedido(s)
    54 recebidos por 39 msgs

    Não seria problema na codificação da legenda?

  4. #4
    Membro
    Registro em
    3-2-11
    Localização
    Brasília
    Mensagens
    96
    ——————————————
    Obrigado:
    5 concedido(s)
    5 recebidos por 4 msgs

    Não sei, somente a baixe, têm como descobrir se é isso?

  5. #5
    Membro
    Registro em
    19-3-11
    Localização
    Sao Paulo
    Mensagens
    65
    Nome Verdadeiro
    Rodrigo Rodriguez
    ——————————————
    Obrigado:
    0 concedido(s)
    4 recebidos por 4 msgs

    eh pelo fato de que seu home reconhece apenas o padrao americano, ou seja, sem acentuaçao.
    qual eh o modelo do seu ht? voce pode usar programa pra tirar a acentuaçao mas talvez haja outra maneira..





    "Conhecer o caminho não é o mesmo que o percorrer!"

  6. #6
    Membro
    Registro em
    3-2-11
    Localização
    Brasília
    Mensagens
    96
    ——————————————
    Obrigado:
    5 concedido(s)
    5 recebidos por 4 msgs

    Meu ht é um Philips SoundBar HTS7140/78. Que programinha seria esse tirar a acentuação?

  7. #7
    Membro
    Registro em
    18-5-11
    Localização
    Niterói/RJ/Brasil
    Mensagens
    9
    ——————————————
    Obrigado:
    1 concedido(s)
    0 recebidos por 0 msgs

    Pode ser apenas um problema na codificação do arquivo, talvez tenha jeito.
    Repare que ao salvar um arquivo pelo "bloco de notas" para fazer, por exemplo, uma legenda SRT vc além de colocar o nome do arquivo vc tb pode escolher a "Codificação", fica abaixo do "Nome do arquivo", escolha UTF-8 e salva e tenta reproduzir no seu HT, se não der certo tente as demais codificações e depois nos diz se deu certo por favor, pois estou interessado nesse aparelho tb.

    Se vc puder me fala se o HT reproduz legenda acopladas no MKV, tanto IDX/SUB quanto as SRT. Para teste (e se divertir tb) tem alguns RIPs na "mula" de uns grupos brasileiros que fazem BDRip.

    Hoje fui numa loja e testei o som desse aparelho com um DVD, e foi sinistro, "O resgato do soldado ryan", excelente o som, dava a sensação de coisas explodindo ao lado, ao redor, não sei como eles conseguiram isso, mas conseguiram juntar tudo numa só caixa mesmo!

    Qual a sua sensação com esse aparelho?

 
 
 

Tags para este Tópico

Regras de Postagem

  • Você não pode criar novos tópicos
  • Você não pode enviar respostas
  • Você não pode anexar arquivos
  • Você não pode editar suas mensagens
  •  
  • Tags estão Ligado(s)
  • Smilies estão Ligado(s)
  • Tag [IMG] está Ligado(s)
  • Tag [VIDEO] está Ligado(s)
  • Código HTML está Desligado