Anúncio do HT Forum

Ajuda com Gradiente HA-II

Discussão em 'Vintage' iniciada por julioaze, 13 Jul 2019.

  1. julioaze

    julioaze Usuário


    Desde 14 Nov 2011
    montes claros-mg
    Boa noite meus amigos.

    Eu recentemente adquiri um equalizador E-II para compor meu Esotech, porém receio que fiz alguma ligação errada.
    Ao ligar o equalizador, ouvi um forte estampido na caixa acústica esquerda, e em seguida ficou um zunido muito alto.
    Imediatamente puxei o cabo da tomada e pensei: queimei a caixa.
    Depois disso, liguei novamente, porém na minha ligação original, sem o equalizador, mas o zumbido forte permanece.
    Canal queimado acho que não é porque senão nem fazia esse zumbido né?
    Alguém com conhecimento técnico poderia me ajudar?
     
  2. Agile Soluzione

    Agile Soluzione Agile Soluzione. Resolvemos


    Desde 19 Abr 2009
    Rio Grande / RS
    Prezado,
    Está usando HA II e IA II ? Se sim, ao desconectar as entradas de sinal de audio dos amplificadores, permanece o zunido ?
     
  3. julioaze

    julioaze Usuário


    Desde 14 Nov 2011
    montes claros-mg
    Bom dia caro amigo. O problema foi resolvido. O aterramento dentro da HA-II estava solto.
    Não tenho a IA-II.
    P-II
    E-II
    HA-II

    Gostaria de saber como ligar corretamente o E-II
     
  4. julioaze

    julioaze Usuário


    Desde 14 Nov 2011
    montes claros-mg
    Pessoal, consegui o manual do E-II e aparentemente eu havia ligado da forma correta.
    Agora estou com receio de ligar e novamente dar pau na HA-II
    Alguém já passou por situação semelhante, de ligar o equalizador e ele pifar a potência?
    Abs.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso