Anúncio do HT Forum

Ajuda Problema Sibilância

Discussão em 'Som Automotivo e Multimídia' iniciada por GioTrumpet, 1 Jun 2018.

  1. GioTrumpet

    GioTrumpet Usuário


    Desde 5 Abr 2018
    Montevideo, Uruguay
    Bom dia amigos.

    Instalei no meu Gol G5:

    Kit 2 vias Morel Máximo 6 (tô usando o crossover passivo)
    HU Kenwood Excelon X-501
    Soundigital SD 400.4D evo
    Cabos Audiopipe
    RCA KabelDirekt

    O som ficou muito melhor que o de fábrica, mas tem MUITA sibilância aos meus ouvidos, tentei regular no eq mas mesmo assim da pra ouvir (e perde muito detalhe a música).

    A sibilância ocorre na orden dos 10Khz, deixei o eq em -9 (mínimo nessa banda) e nada.
    Tentei trocar os TW de posição, nada.

    O amplificador não está em bridge, ta mandando 50 wrms pra cada par de TW/Woofer (o Kit é de 90), será que se colocar em ampli em bridge melhora a qualidade sonora (pensando que por estar puxando muito).

    Alguém já passou por isso?
     
  2. soaresrey

    soaresrey Usuário


    Desde 20 Nov 2005
    Santo André (Pq Capuava)
    Veja se não vem do amplificador ou cabos.. teste a saída do player direto nos alto falantes, se ocorrer fica mais fácil identificar o problema
     
  3. GioTrumpet

    GioTrumpet Usuário


    Desde 5 Abr 2018
    Montevideo, Uruguay
    Obrigado @soaresrey@soaresrey vou testar nesse final de semana e dar retorno.
     
  4. Guibre

    Guibre Usuário


    Desde 9 Jun 2018
    Rio de Janeiro
    Fala, GioTrumpet!

    Tá acontecendo algo semelhante comigo :desculpe:

    Tava inclusive pensando em trocar meu amp. (TS400, segundo relatos é bem ruinzinho para SQ) e pegar um SD800.4 e RCA series 800 da technoise para ver se melhora.

    Com seus testes conseguiu alguma melhora?

    Segue link da publicação que fiz:https://www.htforum.com/forum/threads/morel-tempo-com-distorcao.308088/

    Não tinha visto que você tinha postado algo semelhante!
     
  5. GioTrumpet

    GioTrumpet Usuário


    Desde 5 Abr 2018
    Montevideo, Uruguay
    Fala @Guibre@Guibre ! Ainda não deu pra fazer os testes, tem chovido muito aquí pelas terras Charrúas e tem uma humidade pra c*o, como não tenho garagem onde moro, vou ter que esperar o tempo melhorar pra desmontar o som. Quando fizer, dou retorno. Se conseguir arrumar avisa!
     
  6. Guibre

    Guibre Usuário


    Desde 9 Jun 2018
    Rio de Janeiro
    Sem dúvidas, melhor esperar que molhar os equips rsrs

    Nesse meio tempo já pedi os cabos, mas tá agendado para chegar só para o dia 25!!

    Se até lá conseguir instalar e tiver alguma mudança aviso, sem dúvidas.

    Outro ponto, que estou na dúvida, não sei se você pode me ajudar.

    Como comentei, to pensando em pegar o SD800.4 evo, mas me deparei com o Lightning Audio LA 4200, um pouco mais caro, mas é um amp. AB.

    No entanto, não vejo muitas pessoas falando a respeito, já ouviu falar, ou saberia dizer se vale o investimento maior que o SD?

    Abraços!
     
  7. soaresrey

    soaresrey Usuário


    Desde 20 Nov 2005
    Santo André (Pq Capuava)
    Nossa
    Não vou dizer o modelo para não queimar a venda da pessoa, mas coloquei um 2 din Excelon no meu carro, o sony Cdx-c90 deu defeito..
    Esta na hora de ser mais "atual" e partir para Flac...Usb

    Que desespero, nem equalizando os agudos deixaram de me irritar, cada vez que eu mexia pior ficava... TA, nada me agradava, raiva.
    Pensei, é por causa do USB, coloquei midia.. mesma coisa

    Tudo bem que sai de um som de referência.. mas após 20 anos esta tão ruim assim, não é possivel.

    Depois disso lembrei desse post, por isso posto minha experiência com o Kenwood Excelon (2 din)

    Agora é comprar o componente defeituoso ou aguardar uma sucata para consertar meu 1din =)
     
  8. Mais ou menos assim mesmo rapá.
    Desde que optei pelo hu original considerando funcionalidade (usb, mp3, comando no volante) e integração ao painel e guardei meu velho Alpine 7892, aliviei o nível de exigência.
    Mesmo assim estou me divertindo no conceito menos é mais. Aproveitar os falantes originais, estéreo sem módulo, etc.
     
  9. soaresrey

    soaresrey Usuário


    Desde 20 Nov 2005
    Santo André (Pq Capuava)
    Mesmo eu aliviando esta difícil, já esta embalado para devolução... acho que esperei muito

    perdi volume, definição.. agora vou testar um Pioneer Avico_O ..quero só ver

    OBS: Gostei de ter camera de ré kkk Para o Sandero é algo inútil útil
     
  10. GioTrumpet

    GioTrumpet Usuário


    Desde 5 Abr 2018
    Montevideo, Uruguay
    No meu caso os agudos são perfeitos pra meu ouvido, muito detalhados, e não estridentes, o único problema é a sibilância.

    Ainda não deu tempo de fazer os testes, vou esperar a primeira semana de Júlio, que saio de ferias.
     
  11. soaresrey

    soaresrey Usuário


    Desde 20 Nov 2005
    Santo André (Pq Capuava)
    Sim, notei isso tb no meu, algo que antes não ocorria, vou testar o Pioneer, se continuar volto para a década de 90
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso