Anúncio do HT Forum

Amplificador Classe D com base no IRS2092

Discussão em 'DIY' iniciada por luizcpimenta, 18 Mar 2013.

  1. Galera, quem se interessar por amplificadores Classe D baseados no IRS2092, sejam bem vindos para trocarmos informações e projetos.
    Abaixo minha primeira contribuição:






    [​IMG]



    Abraço à todos. :aplauso:
     


    Anúncio do HT Forum
  2. Johnny Plenitude

    Johnny Plenitude Usuário


    Desde 26 Jul 2016
    Rio Maria
    Me interesso.
    O problema que procuro um para ativar uma line array passiva de 500w rms.
    Nao encontro um com os requisitos necessarios.
    O que acho e so esse.
     
  3. Johnny Plenitude

    Johnny Plenitude Usuário


    Desde 26 Jul 2016
    Rio Maria
  4. Hugo Nalesso

    Hugo Nalesso Usuário


    Desde 18 Jul 2013
    Itapetininga-SP
    Ja escutei o nuforce dda 100, totalmente digital...a qualidade é impressionante,
     
  5. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    Pessoal, estou montando um amplificador com o irs2092, mas o mesmo não funciona. Todas as tensões de referência estão conforme o datasheet, mas o irs2092 não está chaveando os mosfets de saída, vocês teriam alguma ideia do que possa estar acontecendo?
     

  6. Poste o circuito.
    Tem muitos esquemas na net com graves erros...
     
    • 1
  7. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    Segue em anexo o esquema que estou utilizando
     

    Anexos:

  8. Mude D17 e D10 para MUR160;
    Mude R30 para 4r7;

    Qual a necessidade de 2 pares de transistores de saída?

    Qual a tensão de alimentação?
     
  9. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    como ainda estou desenvolvendo a placa, deixei em aberto os mosfets, ai assim com os dois tenho as opções de pth ou smd.

    A tensão de alimentação é de +/-55V.
     
  10. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    Fiz essas modificações que você recomendou mas ainda sim, não tenho nenhum sinal de pwm na saída. Não é o irs2092, pois já efetuei a troca do mesmo.
     
  11. adriano goro

    adriano goro Usuário


    Desde 30 Mar 2011
    ararars sp
    amigo Q9 , Q 10 está invertido retire e faça um teste , para adicionar mais uma porta na saida colocar o resistor 10r no gate de cada transistor .

    para os transistores IRF540 ajusta o pwm -+ 180 khz ,

    abraços
     
  12. adriano goro

    adriano goro Usuário


    Desde 30 Mar 2011
    ararars sp
    a verifica a tensão 15 v no bcp56 entre coletor emissor
     
  13. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    está dando 14,7, sabe o que pode ser? já troquei o zener, fiz os calculos e o resistor que limita a tensão está correto.
     
  14. adriano goro

    adriano goro Usuário


    Desde 30 Mar 2011
    ararars sp
    caso for o mesmo esquema eletrico do poste transistores IRF 540 está invertidos
     
  15. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    já verifiquei, essa é a maneira correta dos mosfets.
     
  16. adriano goro

    adriano goro Usuário


    Desde 30 Mar 2011
    ararars sp
    amigo não quero ser chato, Não sei qual seu conhecimento em eletrônica , irf 540 Q9 , Q 10 está ligado errado retira eles da pci
     
  17. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    Inverti mas o problema ainda persiste.
     
  18. shacouto

    shacouto Usuário


    Desde 30 Jul 2009
    Belo Horizonte/MG/Brasil
    Os valores dos resistores R23 e R24 estão invertidos em relação a um esquema que encontrei na internet. Experimente inverte-los.
     
  19. shacouto

    shacouto Usuário


    Desde 30 Jul 2009
    Belo Horizonte/MG/Brasil
  20. airtonjunior200

    airtonjunior200 Usuário


    Desde 27 Out 2016
    Blumenau, Brasil
    isso só irá alterar o dead time do ci, vai para 32ns, fiz essa modificação, mas as ondas do gate dos dois mosfets se "chocavam" muito, assim causando o aquecimento elevado dos mosfets.
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso