Anúncio do HT Forum

Amplificador - dúvida - nível de volume

Discussão em 'Amplificadores, Prés e Integrados' iniciada por jpls82, 24 Ago 2018.

  1. jpls82

    jpls82 Usuário

    8 1 3

    Desde 24 Out 2010
    campinas
    Anúncio do HT Forum
    Colegas

    estou com um amplificador integrado yamaha as-201 e acontece que o som só começa sair a partir do volume 40.

    fui a uma loja e o técnico disse que o equipamento não tem defeito, o toca disco também não (project DC).

    é normal isso ?
     


    Anúncio do HT Forum
  2. edmararj

    edmararj Usuário

    4.839 4.379 651

    Desde 2 Out 2008
    Rio de Janeiro
    @jpls82@jpls82

    O toca-discos está ligado na entrada de fono (phono) do amplificador?

    supondo que tudo está corretamente conectado e funcionando bem, o volume sonoro (e a posição do controle de volume) dependerá da intensidade do sinal de entrada, no caso do toca-discos, e da sensibilidade da caixa. Se o sinal de entrada é muito baixo e/ou a sensibilidade da caixa é muito baixa, você terá que aumentar mais o botão de volume para começar a ouvir o som.

    Edmar
     
  3. jpls82

    jpls82 Usuário

    8 1 3

    Desde 24 Out 2010
    campinas
    @edmararj@edmararj

    Então está ligado no phono sim, é o técnico da loja disse isso que era uma questão de sensibilidade do amp em relação ao sinal de entrada.

    Ele até comentou que alguns amps possuem um controle de entrada que dá para regular o volume/sinal que entra. Não é o caso do meu.

    Mas isso não quer dizer que o amp tem defeito? Era pra ser uma pergunta

    por que essa era minha preocupação.
     
    Última edição: 24 Ago 2018
  4. H400

    H400 Usuário


    Desde 13 Mar 2017
    Porto Alegre
    Ele até comentou que alguns amps possuem um controle de entrada que dá para regular o volume/sinal que entra. Não é o caso do meu.
    Nunca vi isso em nenhum amp, o padrão é todas as entradas de linha(cd,tape,AUX,tuner) terem a mesma sensibilidade(entrada 2V adequado a CD,tape,AUX etc) e a entrada de phono c/sensibilidade p/mV p/cápsula vinyl.

    O problema já foi resolvido?
    O q seria Volume 40 q vc disse?

    Por acaso a sensibilidade das caixas é baixa(menos de 90dB)?
     
  5. edmararj

    edmararj Usuário

    4.839 4.379 651

    Desde 2 Out 2008
    Rio de Janeiro
    @H400@H400

    Conheço amplificadores de potência com controle de nível de entrada, tipo esse Parasound:
    http://www.parasound.com/jc5.php

    Para integrados , não conheço nenhum que tenha, até porque são várias entradas e ele já tem o controle de volume que atua em todas as entradas.

    Edmar
     
  6. CLOCKWORK

    CLOCKWORK Usuário


    Desde 5 Out 2009
    Natal RN
    É porque a sensibilidade de entrada phono MM dele é alta (Input sensivity/impedance) em relação a outros integrados, o som sai baixo nas caixas, por isso que tem que aumentar muito o volume, se tiver interesse veja no clube do Pré de Phono páginas 110 a 112 a partir do post 2187, abri uma discussão lá, e deram todas as respostas que precisava.
     
    Última edição: 7 Set 2018
  7. André Ribeiro

    André Ribeiro Usuário


    Desde 26 Ago 2013
    Rio de Janeiro
    O volume vai até onde ? Geralmente esse aparelhos usam escala logarítmica.
    No caso do meu até até 73, e antes de 35 quase não se ouve CD. No caso de Vinyl tem que aumentar ainda mais.
     
  8. Vinic07

    Vinic07 Usuário


    Desde 5 Abr 2018
    Belo Horizonte
    Pessoal, aproveitando o tópico, eu estou tendo um outro tipo de problema com o AS-201. Comecei a usar agora o phono dele (meu antigo TD tinha um built-in). A questão é que, ao passo que os canais pré amplificados são bem "limpos", o canal do phono (e só ele) apresenta um ruído (buzz) incômodo. Utilizando o mesmo cabo RCA nos outros canais, o ruído some. Meu TD não tem o fio para aterramento separado. Alguém tem sugestões para resolver esse ruído ?

    Obs: a questão do volume eu acho que é isso mesmo. O meu está sempre entre 65 e 75 em uma sala de 12m² - vai até 100.
     
  9. edmararj

    edmararj Usuário

    4.839 4.379 651

    Desde 2 Out 2008
    Rio de Janeiro
    @Vinic07@Vinic07

    No Rega Planar 1 o terra é interligado internamente ao negativo do RCA do canal esquerdo. O teste que você pode fazer é usar um fio e interligar o negativo do RCA do canal esquerdo ao terminal de terra do amplificador.
    Verifique também se os cabinhos do braço estão bem conectados à cápsula.
    Se nada alterar, o problema de ruído tem outra origem: Experimente trocar de tomada elétrica; trocar o toca-discos de posição de instalação; verifique a proximidade a fontes de ruído (transformadores, reatores, motores etc.).

    Edmar
     
    • 1
  10. Vinic07

    Vinic07 Usuário


    Desde 5 Abr 2018
    Belo Horizonte
    Obrigado pelo retorno, Edmar! Vou ver se arrumo um fio pra fazer o teste do aterramento como você disse. O segundo diagnóstico me parece improvável, pois o ruído surge com a simples seleção do canal de phono no integrado, mesmo que o TD esteja fora da tomada!

    Outra dúvida: um pré de phono teria também a propriedade de atenuar esse tipo de ruído ou não tem nada a ver?
     
  11. edmararj

    edmararj Usuário

    4.839 4.379 651

    Desde 2 Out 2008
    Rio de Janeiro
    @Vinic07@Vinic07

    A alimentação elétrica no Rega é exclusivamente para o motor. Mas poderia haver alguma indução na cápsula, que não parece ser o caso, conforme relatado por você.
    O pré de fono não atenua nada. Ele amplifica. Um pouco mais, um pouco menos (equalização RIAA), mas sempre amplifica.

    Edmar
     
    • 1
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso