Anúncio do HT Forum

Android TV Box, MX9. comprei

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por Linofrt, 25 Dez 2017.

  1. Williamsdantas9

    Williamsdantas9 Usuário

    1 0 1

    Desde 25 Jul 2018
    João Pessoa
    Bom dia, também comprei uma tv box Mx9 4k, veio com android 5.1, ele trava muito raramente e mesmo assim eu estava pensando em atualizar a versão do android para 7.1. Depois de ler este tópico decidi deixar como está.
     
  2. Crikaa76

    Crikaa76 Usuário


    Desde 28 Jul 2018
    Americana
  3. pégaso

    pégaso Asas Sem Limites!

    4.205 1.355 736

    Desde 18 Jun 2009
    SC, Brasil
    • 1
  4. Crikaa76

    Crikaa76 Usuário


    Desde 28 Jul 2018
    Americana
    Obrigada
     
  5. J.B.F.LIMA

    J.B.F.LIMA Usuário

    1.150 1.719 176

    Desde 25 Mar 2018
    Barreiras-BA
    Comprei o MX9 há 1 ano e 8 meses até agora funcionando perfeitamente, nunca travou. Uso o aparelho como leitor de midias (hd/pendrive) conectado à caixa de som aplificada que está na minha assinatura, essa caixa tem DVD Player integrado, o MX9 transforma ela numa Smarttv, fica ótimo assistir videos do Youtube.

    Só tenho duas reclamações para fazer:

    1) De vez em quando o wi-fi não conecta automaticamente, dai preciso alterar data e horário manualmente para pegar a conexão.

    2) Quando estou assistindo videos e shows gravados no hd externo/pendrive, se nessas midias tiver pastas de MP3, quando estou executando vídeos de repente o MX9 aciona também o leitor de músicas, dai fica aquela bagunça de musicas e video executando ao mesmo tempo. Dai tenho que desligar o MX9 e reiniciar a reprodução de videos. Isso só acontecer quando aciono o leitor de videos, não acontece quando estou vendo youtube ou executando o Kodi.

    Em relação ao Kodi, uso a versão 16.1 Jarvis, fiz um upgrade instalando dentro do Kodi a Build Evolution com mais de 10 mil canais, muitos deles não funcionam adequadamente mas o problema não é do MX9, mas sim da própria Build com canais fora do ar, e travamentos devido minha internet ser apenas de 5 megas.
     
  6. molaman

    molaman Usuário


    Desde 9 Set 2018
    rio de janeiro
    Boa noite.

    Comprei um MX9 usado e dei um boot com o palito de fósforo conforme vi em vídeos do youtube. Porém, após o factory reset, está dando a mensagem
    failed to mount /mnt/ external_sd (no such device)
    Supported API: 3

    O que eu posso fazer pra concluir o boot de fábrica?

    Grato!
     
  7. pégaso

    pégaso Asas Sem Limites!

    4.205 1.355 736

    Desde 18 Jun 2009
    SC, Brasil
  8. Simeao12

    Simeao12 Usuário


    Desde 17 Out 2018
    Mauá
    Boa tarde pessoal, eu estou com um aparelho mx9 4k "tv box" e sem querer mudei o utilizador para novo utilizador e não consigo voltar mais para o proprietário :( por favor alguém poderia me ajudar com isso???
     

    Anexos:

  9. Wescley.sp

    Wescley.sp Usuário

    2 0 1

    Desde 13 Jan 2019
    Sao paulo
    Também nao estou conseguindo retornar ao proprietario
     
  10. Wescley.sp

    Wescley.sp Usuário

    2 0 1

    Desde 13 Jan 2019
    Sao paulo
    Você conseguiu????
     
  11. lumix

    lumix Usuário

    4 1 3

    Desde 9 Jul 2018
    brazil
    Meu mx9 4k tem que ser uma rom rk3128 ja tentei instalar estas rom rk 3229 da erro de rk entao para instalar uma rom tem que abrir o aparelho e ver qual rokchip ou pode ser
    AMLogic sao 2 processadores diferente
     
  12. Linofrt

    Linofrt Usuário


    Desde 8 Fev 2017
    São Paulo
    Eu comprei o Xiaomi Mi box 3, e está funcionando 100%, o produto é muito bom e não está me dando dor de Cabeça, não trava, é rápido. Eu indico. Já estou usando a uns 6 meses, e não tive problemas.
     

    Anexos:

  13. IsaRamos22

    IsaRamos22 Usuário


    Desde 27 Jan 2019
    Rio de Janeiro
    Oi galere, estou com um problema no meu MXQ Pro 4k, ele estava travando muuto, vi que resetar era a solução, mas acabei que fiquei sem o tv box, pois ele liga e fica numa tela pequena azul e depois de uns 15 min, ele muda para uma tela toda verde...
    Alguem pode me ajudar ?
     

    Anexos:

  14. Suelimoreiraa

    Suelimoreiraa Usuário

    3 0 1

    Desde 20 Fev 2019
    Rio de Janeiro
    Comprei uma tv box RETRO MXQ PRO 4k com aqueles programas que vem com jogos retro com 7000 jogos ,Porém do nada ela travou e reinciou sozinha e agora fica reiniciando toda hora e indo direto no recovery,ja fiz o procedimento do palito e nada adianta após o wipe data/factory reset, está dando a mensagem
    failed to mount /mnt/ external_sd (no such device)
    Supported API: 3

    por favor alguem pode me ajudar o pendrive dos jogos esta bom ,mas do que adianta se a box nao inicia.
     
  15. pégaso

    pégaso Asas Sem Limites!

    4.205 1.355 736

    Desde 18 Jun 2009
    SC, Brasil
    Se tiver algum MicroSD na box, remova ele e religue a box.
     
    • 1
  16. Suelimoreiraa

    Suelimoreiraa Usuário

    3 0 1

    Desde 20 Fev 2019
    Rio de Janeiro
    Então não tinha cartão SD somente um pendrive onde tem as roms dos jogos, eu tirei na hora de fazer o recovery mas não adiantou
     
  17. pégaso

    pégaso Asas Sem Limites!

    4.205 1.355 736

    Desde 18 Jun 2009
    SC, Brasil
    • 1
  18. Suelimoreiraa

    Suelimoreiraa Usuário

    3 0 1

    Desde 20 Fev 2019
    Rio de Janeiro
    Obrigada Amanhã farei
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso