Anúncio do HT Forum

Caixa trio + SD400 Evo

Discussão em 'Som Automotivo e Multimídia' iniciada por Lucas95, 14 Dez 2019.

  1. Lucas95

    Lucas95 Usuário


    Desde 14 Ago 2019
    São José dos Campos
    Boa noite pessoal, eu procurei tópicos que pudessem sanar minhas dúvidas mas não encontrei, então resolvi criar um, vamos lá...

    Eu tenho uma caixa trio com um Bravox P12X 220wrms bobina simples 4ohms, um driver d250x e um st200 ligados em uma SD400 Evo.

    O meu carro é um UP TSI com o rádio original, logo tive que colocar um conversor RCA ST6100.

    Ao aumentar bastante o volume a caixa simplesmente corta o som, ficam somente nos falantes das portas, ao diminuir volta ao normal, será que o problema é o sub ter 20rms a mais que o canal da potência (em bridge) manda? A bateria do carro é a original, não troquei, e o módulo consome apenas 25A de acordo com o manual.
    Porém o “instalador” que fez o serviço, fez da seguinte forma, pegou somente o positivo e o negativo de um alto falante da porta dianteira direita e ligou no fio do conversor (possui 2 pares de fio no conversor), será que isso que ele fez é o certo? Outra dúvida é em relação ao RCA, o fio RCA sai do conversor e cada ponta dele é ligado numa ponta fêmea do Y (possuindo assim 2 Y) o Y que é ligado na ponta vermelha do RCA tem que ser conectado na entrada vermelha e branca do mesmo canal? E o que é conectado no preto, da mesma forma? Ou é vermelho com vermelho e branco com branco independente do canal?

    Última dúvida, o canal do sub deve ser colocado o crossover em LPF, FULL ou HPF? E o canal do driver e do ST?
     
  2. fcoelhogomes

    fcoelhogomes Usuário


    Desde 11 Ago 2005
    São Luís/MA/Brasil
    Fale para esse "instalador"(o Brasil inteiro está cheio deles), não querer reinventar a roda.


    Características do SD 400.4 => 2Ω: 4 x 100 W RMS

    Nem tem como manter essa quantidade sem acontecer nada.

    2 canais em brigde para o Sub, sobrando 2 canais.

    Em momentos diferentes estarão ligados Driver + Stw e em outro alto-falantes das portas.

    Use uma chave liga-desliga para alternar o sistema.
     
  3. Lucas95

    Lucas95 Usuário


    Desde 14 Ago 2019
    São José dos Campos
    Perdão, não entendi o que você quis dizer, e se entendi a última coisa, você quis dizer que os falantes das portas estão ligados no módulo, correto? Se sim, não estão, no módulo está apenas o sub, st + driver, pra “alimentar” o conversor rca, ele pegou o sinal somente de uma porta e ligou nos dois canais fio do conversor.
     
  4. FENIXCLOAD

    FENIXCLOAD Usuário


    Desde 22 Fev 2012
    br
    Se o instalador ligou direto na instalação da porta esta errado ele teria que ligar o conversor na saída do rádio ou da central multimidea para vir com o rca ate a mala do carro

    caso voce não tenha auto falantes nas potas traseiras ou tampão da mala ligado no radio ele deveria usar os canais traseiros para colocar o conversor
    assim voce tem como fazer configurações pelo rádio se necessário

    LPF = corte para grave
    HPF = cortes para drives
    FULL = sem corte

    Obs. = verifique como esta o ganho do modulo pode ser aki o principal problema
     
    Última edição: 15 Dez 2019
  5. Marlonmo

    Marlonmo Usuário


    Desde 31 Out 2016
    Belo Horizonte
    Aparentemente, o ganho está errado e está saturando, daí o amplificador corta.

    Aparentemente, é falta de regulagem.

    Se ele usou apenas um lado pra ligar no conversor e usou isso pra alimentar o amplificador.... Está muito errado.

    Pq ele não ligou nem em mono, nem em stereo. Pegou só um lado do som.

    O certo seria ligar em mono ou stereo.
     
  6. Lucas95

    Lucas95 Usuário


    Desde 14 Ago 2019
    São José dos Campos
    Me corrija se eu estiver errado, mas o certo teria que ser 2 conversores pra alimentar o módulo, certo? Porque cada conversor tem 2 canais, o módulo possui 4 canais, porém o sub está em bridge no canal 1 e 2 e a corneta e o st estão ligados em paralelo apenas no canal 3
     
  7. Lucas95

    Lucas95 Usuário


    Desde 14 Ago 2019
    São José dos Campos

    Então, segundo ele, ele puxou apenas o sinal do áudio da porta pra “alimentar” o conversor, mas eu acho que esta errado mesmo, porém como iria falar isso pra ele? Segundo ele, ele é um “profissional” kkk, o meu up tem sim alto falante nas portas traseiras, ligando da forma que você mencionou, teria que ser eliminado os dois alto falantes traseiros, correto?
     
  8. Lucas95

    Lucas95 Usuário


    Desde 14 Ago 2019
    São José dos Campos
    Eis como está a ligação, na minha opinião que não sou muito entendido disso, está errado sim, ou estou errado?
    B688C550-AA3B-4D00-A24C-3D0E22911466.jpeg
    C1CBAE73-E5C6-4570-B74D-3874D3AEABC2.jpeg
     
  9. Marlonmo

    Marlonmo Usuário


    Desde 31 Out 2016
    Belo Horizonte
    Não dá pra saber só por estas fotos.

    Elas não esclarecem nada.

    Nao mostram sequer a regulagem do amplificador.
     
  10. FENIXCLOAD

    FENIXCLOAD Usuário


    Desde 22 Fev 2012
    br
    sim ficaria melhor pegar os 4 canais do radio para o modulo

    ps falta a foto mostrando o conversor
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso