CLUBE DO LX 600!!!

Discussão em 'Primeiro HT, Sistemas Integrados, Geral' iniciada por Eduardo Cordeiro, 4 Abr 2006.

  1. Eduardo Cordeiro

    Eduardo Cordeiro Usuário


    Desde 9 Mar 2006
    São Paulo Sp
    Anúncio do HT Forum
    Resolvi copiar o pessoal das outras áreas do fórum e criar o clube do LX 600!!!
    É lógico que todos sabemos que é um aparelho de entrada, que não tem a mesma qualidade de um HK ou Onkio, etc, mas infelizmente nem todo mundo pode pagar por um conjunto desses.

    Então vamos lá gente, pra todo mundo que possua esse aparelho, vamos usar esse espaço pra trocar nossas experiências com configurações possíveis, instalações, etc.

    Está aberto o clube!:aplauso:

    Falow gente!
     
  2. Heverton

    Heverton Usuário


    Desde 20 Set 2004
    Uberlândia
    Foi aberto e discutido problema relativos ao LX 600 no tópico "Problemas de Fábrica", onde, na verdade, as pessoas que não tiveram muita sorte com o aparelho, desencaram legal o bicho!!

    Mas no meu caso, e acredito, no de outras pessoas, em que pese pequenos detalhes que realmente incomodam um pouquinho, como o renitente barulho doe receiver ao ser ligado, estou muito satisfeito com o aparelho, que, por ser um HT de entrada, e pelo tamanho da minha sala, não poderia querer nada mais excepcional (inclusive porque minha esposa, quando ligo filmes barulhentos em volumes superiores a 20, já começa a reclamar, então...).

    Portanto, peço licença para me juntar ao clube, já dizendo que, em relação aos ajustes das caixas, preferi não colocar o sub no máximo, para evitar distorções (em que pese ainda não ter percebi nenhuma), ajustando ainda o delay das caixas frontais e traseiras para 1 metro.

    E viva o home theater!!!:aplauso:
     
  3. Analogical_Audio

    Analogical_Audio Usuário


    Desde 26 Ago 2005
    Interior / SP / Brasil
    Olá amigos, tudo bem com vocês ?
    Comigo Graças a Deus Tudo Bem.

    Amigos, peço licença para fazer parte do Clube do LX-600.

    Um equipamento maravilhoso, e que esta me dando imensas alegrias :aplauso: :aplauso:

    Graças a ele, o prazer de um bom filme, ficou ainda melhor, e maior.

    Lamento os amigos que tiveram problemas com seus equipamentos, mas fico contente em saber que está tudo sendo resolvido.

    O meu está instalado no meu quarto, que tem em torno de 12m² e esta excelente.

    As configurações, uso assim:
    - Central: 0dB
    - Surround: +10dB
    - Sub: A depender do filme, pois vejo filmes na maior parte a noite ...
    - Treble: +10dB
    A saída de som do meu Player Panasonic S27 está em BITSTREAM, conectado pelo cabo coaxial.

    Com o Philips LX-600, somente alegrias :aplauso: :aplauso:

    Amigos, um grande e forte abraço, Fiquem Com Deus
     
  4. Heverton

    Heverton Usuário


    Desde 20 Set 2004
    Uberlândia
    Estou dando um up!!

    Pessoal, digam aí do bichinho, experimentem configurações e nos digam! Vamos agitar isto aqui!
     
  5. Aranha

    Aranha Usuário


    Desde 8 Ago 2005
    RJ
    Eu tenho um LX 700 da Philips.

    Serve ? :p


    Aranha
     
  6. Eduardo Cordeiro

    Eduardo Cordeiro Usuário


    Desde 9 Mar 2006
    São Paulo Sp
    Fala ae amigo!
    Pode se juntar ao clube sim, afinal, as configurações são quase as mesmas no LX 700, eu mesmo já tive esse aparelho.
     
  7. Analogical_Audio

    Analogical_Audio Usuário


    Desde 26 Ago 2005
    Interior / SP / Brasil
    Olá amigos, tudo bem com vocês ?
    Comigo Graças a Deus Tudo Bem.

    Amigos, estou ficando mais "intímo" com meu HT e estou estudando várias novas configurações, e agora dei uma nova ajustada geral e melhorou muito o envolvimento e a qualidade.

    Re-organizei as caixas para deixá-las perfeitamente idênticas nos dois lados, centralizei a caixa central, ajustei o REAR DELAY, configurei o volume das surround, e senti uma melhora incrível no som. Ficou mais real, direcional, antes o som estava meio "perdido" ...

    Tenho um dúvida, qual seria um bom local para se deixar o SUB, perto da parede, ou afastado mesmo, teria alguma diferença no som ?

    Amigos, um grande e forte abraço, Fiquem Com Deus.
     
  8. Gerald

    Gerald Usuário


    Desde 13 Fev 2006
    SP
    Tambem estou satisfeito com meu aparelho, depois de ter o defeito arrumado. E pra mim ele é forte. Esses dias fui ver Hulk, com o maravilhoso DTS e nao consegui passar de 25. Fiquei com medo que o síndico tocasse em casa pra reclamar....hahahaha

    Mas estou com um problema: comprei um kit de caixas FB 900 da propria Philips. Estava barato e vinha com 4 pedestais, q eu ainda nao tinha. Além disso vinha com um sub ATIVO. Aí resolvi trocar o passivo do LX 600 por este ativo. Só que a ligação desse sub é com um plugue, como se fosse o cabo amarelo de vídeo. Mas a saída SUBWOOFER do nosso receiver é com aqueles "grampos", com dois fiozinhos. E aí nao sei como ligar este SUB. Fui na assistencia e o cara falou pra levar lá pra eles o receiver e o SUB. Ele me mostrou o LX 700, que tem uma saída independente pra SUBWOOFER com o formato desse plugue. MAs o LK 600 nao tem.

    Bom, sobre o subwoofer, já li em varios lugares q ele tem que ficar numa junção das paredes. O meu eu coloquei na quina da parede, no chão.
     
  9. GangstarrapeR

    GangstarrapeR TV é TV e PROJETOR é CINEMA ;)


    Desde 15 Abr 2006
    Vila Prudente - SP
    Pessoal, não tenho esse HT ainda, mais pelos comentários to quase comprando ele! (y)
    Nessa faixa de preço, ele é um dos melhores?
    Pelo visto parece ser um bom custo x beneficio!
     
  10. nomura

    nomura Usuário


    Desde 8 Jun 2005
    Bauru/SP
    Por acaso eu já não te dei uma dica em outro tópico...??
    mas de qualquer jeito, é o seguinte:
    O seu sub é ativo (o novo). A entrada de sinal dele é plug RCA. A saída do seu HT é por conectores de fios aberto. Fácil!
    Vc vai ter de cortar o plug da entrada do seu sub ativo, de modo de deixar os fios (positivo e terra) isolados e separados. Basta plugar na saída do sub de seu home. Se o cabo do seu sub é coaxial, vc vai ter de soldar um par de fios próprios para ciaxa de som, mas curto de modo de não virar antena e soldar o cabo coaxila no par de fios. Não se esqueça de que a malha do coaxial é terra/negativo, e o fio do centro é positivo. Ligue ele com volume bem baixo, para testar, pois senão vai distorcer. Você terá de ajustar o volume para um modo mais adequado. Falow??? Se vc tiver ainda com dúvida, chame algum amigo técnico. Não se esqueça de que não pode em hipótese nenhuma dar curto circuito na saída do HT (saida do sub), pois ele é amplificado. Já um curto na entrada do sub novo não tem problema ocorre curtos circuitos. Beleza? Caso ainda tenha dúvida, me ligue! 14-2106-2141 - Mauricio.
     
  11. AyrtonTorres

    AyrtonTorres Usuário


    Desde 13 Jul 2004
    Valença/RJ/Brasil
    Ola amigos.

    Tenho tambem o LX700.

    Qual a diferença entre el e o LX600?

    Um abraço

    Ayrton
     
  12. grlima

    grlima Usuário


    Desde 11 Jan 2006
    Brasília
    Fala aê galera, comprei o meu LX 600 em dezembro passado e tb estou muito satisfeito com ele, visto q era o q eu podia comprar (em 12 x ainda) e por morar em apto. Se ele já causa reclamações da minha esposa, jogando PS2 ou vendo filmes de guerra, imaginem se eu tivesse comprado um mais potente. Para mim está de bom tamanho, a única reclamação é o barulho irritante do cooler interno ao se ligar o receiver. O q faço antes de assistir algum filme ou jogar é ligar o receiver e esperar uns 5 min até o barulho cessar. A partir daí fica tudo blz. Ainda não consegui a configuração ideal das caixas, gostaria da ajuda de vcs.

    Um abraço !!!!
     
  13. Eduardo Cordeiro

    Eduardo Cordeiro Usuário


    Desde 9 Mar 2006
    São Paulo Sp
    Para filmes eu deixo as caixas assim:
    Central : +3db
    Surrounds : +5db
    Subwoofer : +5db

    e deixo a configuração própria do aparelho em ACTION, ai, o bicho arrebenta!(y)

    Assista ''O Mestre dos Mares'' com som DTS e detone as vidraças da sua casa!

    Vou testar outras configurações e posto aqui o resultado

    OBS: depois do ''refit'' da Philips, parece que o aparelho tem esquentado bem menos e o barulho da ventoinha é quase imperceptível.
     
  14. Fat

    Fat Usuário


    Desde 13 Jun 2003
    São Paulo
    Eduardo, quando você assiste esse filme em DTS acendo o logo DTS no display, pois testei com 2 filmes que tenho em DTS e o logo não acende e o filme fica sem som e só acendo o logo DPLII no display. Eu uso a entrada coaxial.
     
  15. Eduardo Cordeiro

    Eduardo Cordeiro Usuário


    Desde 9 Mar 2006
    São Paulo Sp
    Fala ae amigo!
    Bom, eu nunca tive problemas com o DTS nos filmes.
    O meu player é o Sony ns325, na configuração do player eu deixei o Som digital em BITSTREAM e a saída DTS tem que estar no ligado.
    Acende sempre o logo do DTS, tanto no player como no receiver, e o som sempre saiu direito.
    No seu player, entre no menu de configurações e deixe sempre as saídas digitais coaxiais e ópticas em BITSTREAM ou LIGADO, e se tiver opção no menu do player, coloque a saída DTS em LIGADO.

    Espero ter ajudado, qualquer coisa é só postar que todo mundo junto tenta resolver o problema!
    falou!!
     
  16. valdirneto

    valdirneto Usuário


    Desde 23 Abr 2006
    Rio de Janeiro
    Oi pessoal,

    Comprei o LX600 semana passada depois de muitas dúvidas em se comprava ou não, já que muita gente aqui do fórum teve problemas com esse aparelho. Mas como a Philips tem esse lance de mudar o firmware dos aparelhos e vi que nas mensagens mais novas o pessoal elogiava esse HT, resolvi arriscar.

    Pois bem, não tive nenhum problema com o aparelho, está tudo funcionando bem. Mas concordo com o pessoal com relação à potência: não são 600W nem a pau! Mas mesmo assim, comoe stá no meu quarto, está com uma boa potência. Só que percebi que isso depende muito do disco que se está assistindo. O primeiro filme que vi foi King Kong, e tive que colocar o volume no 25. A cada urro do Kingo Kong o quarto estremecia! Mas quando fui ver o DVD do Oasis, Familiar To Millions, que decepção! O som não fazia nem cócegas! Muito baixo mesmo! Já no There And Then nem precisei colocar no máximo.

    Quanto à configuração, estou usando a configuração padrão. Faço pequenos ajustes na hora do filme, mas nada que possa ser recomendado. Em suma, estou bastante satisfeito com o aparelho. Valeu principalmente pelo preço. :aplauso:

    Para não dizer que não falei de problemas, tem um muito estranho: No DVD Interstella 5555, tem ocorrido falhas no som, tanto em DTS como em Dolby Digital. Quando eu via esse dvd com o dvd player ligado com as saídas estéreo e tendo selecionado mesmo assim o som como Dolby 5.1, não tinha falha. Mas agora que o dvd player está conectado ao LX600 via cabo ótico têm tido essas falhas. Coloquei o dvd no pc e o som está normal. Não sei o que está acontecendo. Se alguém tiver alguma idéia ou alguma experiência, favor postar aqui.
     
  17. Gerald

    Gerald Usuário


    Desde 13 Fev 2006
    SP
    VAleu de novo, Nomura. A sua resposta foi completa pra caramba, antes, mas estava muito "técnica". Agora vc falou de um jeito que consegui entender....hehe

    De qualquer forma, vou levar na assistencia e vou contatar a Philips pra reclamar se quiserem cobrar alguma coisa, pq na caixa desse kit está escrito: "kit de caixas para ser combinado com um receiver Philips". Foi o que eu quis fazer, mas tem o problema desse plugue. Acho que eles deveriam fazer essa adaptação de graça.

    Depois eu conto aqui o que que deu....hehe

    Valeu
     
  18. Heverton

    Heverton Usuário


    Desde 20 Set 2004
    Uberlândia
    Pessoal,

    Tenho observado um problema no som quando, por exemplo, inicia os caracteres nos finais dos filmes, ou no início, quando parece que há uma troca de camada de som, ou seja, do som da vinheta para o som do filme, dando uns piques no som e mesmo atrapalhando a entrada das imagens!

    Minha conexão é coaxial, e não sei se isso ocorre.

    Outro problema parecido ocorre quando estou nos menus de O Senhor dos Anéis, versões estendidas, parece que dá um estralinho, o som dá uma sumida e volta, mas eu perco o cursor para selecionar, e só volta se eu dou novo "menu".

    Estranho, não. E tenho certeza que é por causa do home, pq isso só começou a acontecer depois que eu instalei!
     
  19. Eduardo Cordeiro

    Eduardo Cordeiro Usuário


    Desde 9 Mar 2006
    São Paulo Sp
    E ai Heverton, beleza?
    Bom, no meu Lx 600, o que eu percebi é que parece que o aparelho demora mais ou menos 1,5 segundo para ''reconhecer o sinal''.
    E em alguns dvds, depois de ultrapassar a marca de 30 no volume, enquanto ligado, ele dá uns ''piques'' no som.
    No menu do Gladiador por exemplo, tb ocorre esses mesmos problemas que no menu do Senor dos Anéis.
    Ainda não testei com o cabo óptico(meu player Sony ns 325 não tem saída óptica), então não tenho como dizer se é um problema exclusivo da conexão coaxial.
    falow
     
  20. GangstarrapeR

    GangstarrapeR TV é TV e PROJETOR é CINEMA ;)


    Desde 15 Abr 2006
    Vila Prudente - SP
    Eae galera! Comprei o LX-700.


    Tenho uma dúvida:


    Tipo, dá pra ligar o DVD no Receiver, sem ser pelo cabo coaxial?
    Pois só consigo som, com o coaxial ligado, tentei com o cabo estéreo/mono(verm e branco..) e não consegui som.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso