Clube do Mede8er X3D

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por Paulo3D, 17 Dez 2013.

  1. Paulo3D

    Paulo3D Usuário

    @diegovol@diegovol Olá Diego.

    Leia na primeira página o review, lá informo onde compramos. Já na segunda página há informações sobre impostos. (y)
     
  2. diegovol

    diegovol Usuário


    Desde 14 Nov 2012
    BH-MG
    Amigos vou deixar minha experiência. Comprei no ano passado meu med600x3d por sorte , um cara do ML trouxe dos EUA pra vender. No final do ano passado estava fazendo muito calor a noite e fui assistir filme. Notei que depois ele ficou muito quente e acabei desligando ele. Ate ai ele estava de boa. Tirei da tomada e fui dormi. 2 dias depois fui ligar e nada mais. testei fonte e nada. Então como ele nao tem refrigeração é bom colocar um cooler abaixo dele pra ajudar. perdi meu investimento que pra mim é o melhor player da atualidade. Vou ter que comprar no ebay agora. abraços
     
  3. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Olá pessoal uma boa tarde!

    Instalei um HD de 4TB no meu Med800, alguém sabe dizer se tem como transferir os filmes de um HD externo direto para o HD interno no Med sem ter que usar um computador?

    Grato
     
  4. carlmart

    carlmart Usuário


    Desde 16 Mar 2007
    Rio de Janeiro
    Alguém descobriu alguma maneira de melhorar as letras das legendas no Mede8er?

    Elas deixam bastante a desejar, se comparadas com o WDTV, por exemplo.
     
  5. carlmart

    carlmart Usuário


    Desde 16 Mar 2007
    Rio de Janeiro
    Acabei de atualizar o firmware para o ultimo (beta) V4.

    Lá no texto do que teoricamente foi melhorado fala assim:

    Improved Subtitle border for default #1 and #3 subs on subtitle menu outline/colour option

    Não consigo achar no menu essas opções para borde e cor. Alguém sabe como modifica isso?
     
  6. dsduarte

    dsduarte Usuário


    Desde 6 Mar 2007
    Porto Alegre
    Não tem menu... Quando estiver vendo um vídeo, entra nas opções de legenda...ali onde dá pra procurar as legendas pra fazer download também tem opção de trocar cor, etc....
     
  7. carlmart

    carlmart Usuário


    Desde 16 Mar 2007
    Rio de Janeiro
    Na verdade a novo firmware fez muita diferença sim. As legendas agora tem boa resolução e borda, muito melhor do que antes do upgrade.

    Sim, depois vi o menu para cambiar a cor, tamanho, etc. Eu não faço download pelo Mede8er nunca, sempre tem a legenda junto.
     
  8. jcoj

    jcoj Video, som e Rock´n Roll


    Desde 25 Jul 2005
    Bauru
    Pessoal, como ficam os MENUS de dvd e BD? igual ao dos Players normais? E aparecem tanto nos ISOS quanto nas pastas com arquivos copiados para a HD?
     
  9. GTomaz

    GTomaz Usuário


    Desde 27 Dez 2009
    Rio de Janeiro
    Estou pretendendo entrar no clube, mas para tanto, gostaria de saber se dar para comprar o Mede8er MED800X3D ou outro modelo na Media Concept, via Paypal, mandando entregar lá nos EUA?

    Gostaria de aproveitar a ida de uma amiga para lá e unir o útil ao agradável....rs

    A propósito o media player lê legendas externas de imagens ISO?
    Explico: Possuo um Pioneer BDP 140 e o player com a firmware de desbloqueio lê legendas externas, para tanto clicamos em subtittle (no controle remoto) até ser exibida na tela "other", aí o BDP-140 reproduz a imagem iso com a respectiva legenda externa em português. Isso é bom para ISOs de blu-ray que não possuem legenda em nosso idioma. Coloco a imagem no hd externo e a legenda srt (com o mesmo nome da iso - Exemplo: Equilibrium.iso / Equilibrium.srt).

    Obrigado!
     
  10. vrebolho

    vrebolho Usuário

    Sim. Inclusive fiz o que você pretende fazer. Em viagem aos EUA, mandei entregar no hotel em que estava.

    O mede8er1000x3d também lê legenda externa em ISO.

    Abraço!
     
    • 2
  11. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Boa tarde a todos!

    Tentei ativar o jukebox no Med 800 mas quando mando escanear a pasta onde fica os filmes, uns dois segundos depois ele da a seguinte mensagem "No movie information found" e não escaneia, o que será que está errado?

    Grato

    Benjamin
     
  12. m.r.f.

    m.r.f. Usuário


    Desde 5 Jun 2011
    Valongo Portugal
    Boas, tens os filmes todos juntos na mesma pasta, ou tens um filme dentro de cada pasta?
    Coloca um filme dentro de cada pasta com o nome do filme e depois as pastas dos filmes todas dentro de uma pasta com o nome tipo "filmes".
    Essa pasta "filmes" associas aos favoritos e depois escaneia.
     
  13. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Olá amigo!
    Fiz assim usando um PC eu criei uma pasta de nome Filmes outra Shows e outra minhas musicas, e conforme você disse dentro da pasta filmes estão as pastas de filmes separados com o nome de cada filme eu só não sabia que era para adicionar aos favoritos então eu fiz isso agora mas continua a mesma mensagem!!
     
  14. Paulo3D

    Paulo3D Usuário

    @Benjamin@Benjamin Com certeza tem alguma coisa na estrutura necessária para o TMDB achar os filmes.

    Tira um print de como estão as pastas dos filmes.

    Você está dando SCAN na pasta onde estão os filmes, antes de entrar nela?
     
  15. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Olá Paulo boa tarde!

    Em detalhes, antes de adquirir o med eu usava um WDTV com HD externo, então comprei o Med800 e intalei um HD interno e transferi via PC os pastas de filmes do hd externo para uma pasta chamada "Filmes' que criei no hd interno do med tipo copiar e colar.Criei outras pastas também, Shows, Video Clips e Minhas Musicas.Eu não sei se interfere no ato de escanear mas varias pastas de filmes já estão com as capas dos filmes da epoca que usava no WDTV.
    Vou tirar um print pelo pc e uma foto das pastas no med para você ver.

    Obrigado.

    Benjamin
     
  16. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Segue o print, a foto tirei no momento em que mandei escanear.
     

    Anexos:

  17. Paulo3D

    Paulo3D Usuário

    @Benjamin@Benjamin Nunca usei com nome em português, funciona? Tem que ver isso.

    Outras coisas, há algum tipo de informação do WD gravada nas pastas dos filmes? O ideal seria ir de pasta em pasta apagando informações como jpeg e txt que não são do filme.

    Ir nas informações de jukebox e selecionar reset jukebox.

    A jukebox está ativa nas opções do setup?

    A internet está ok?

    Já atualizou para o último firmware?

    É o que eu sempre costumo dizer, a jukebox funciona como luva, se não está funcionando alguma coisa está errada:

    HD -> Filmes na raiz ou pasta > Nomeação adequada (Geralmente em inglês, tipo NomedoFilme.2015.720p.mkv.spark > jukebox ativa > nenhum outro tipo de informações na pasta > internet ok > a opção de escanear pelo TMDB ativa.

    Dar um reset no mede8er e esperar a aparecer a pergunta se deseja ativar o TMBD também é uma boa alternativa.
     
  18. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
    Olá Paulo boa tarde e obrigado desde já!!
    Tô ficando maluco por conta do jukebox rsss!!
    Vamos lá:

    Nunca usei com nome em português, funciona? Tem que ver isso.

    Vou tentar então trocar o nome na pasta Filmes para Movies OK?

    Outras coisas, há algum tipo de informação do WD gravada nas pastas dos filmes? O ideal seria ir de pasta em pasta apagando informações como jpeg e txt que não são do filme.

    Tem várias pastas de filmes que usava com o WD e várias outras recentes que coloquei no HD do med. Devo apagar capas em Jpeg que coloquei lá tambem?
    Fiz um teste a noite, criei uma nova pasta chamada Videos e coloquei dentro dela uma pasta de um filme e mandei ascanear e mesmo assim o erro continua!


    A jukebox está ativa nas opções do setup?

    Sim, ativei trailer também.

    A internet está ok?

    Está sim porque ouço rádios pelo Winamp.

    Já atualizou para o último firmware?

    Nunca atualizei porque estava tudo funcionando perfeitamente até aparecer este problema da jukebox! Vou atualizar.

    HD -> Filmes na raiz ou pasta > Nomeação adequada (Geralmente em inglês, tipo NomedoFilme.2015.720p.mkv.spark > jukebox ativa > nenhum outro tipo de informações na pasta > internet ok > a opção de escanear pelo TMDB ativa.

    Pelo que entendi no tutorial nas primeiras paginas para aceitar o TMDB seria depois de começar a scanear ele iria fazer a pergunta "aceitar acesso ao TMDB?", eu não achei esta opção nas configurações de ativar!!

    Dar um reset no mede8er e esperar a aparecer a pergunta se deseja ativar o TMBD também é uma boa alternativa.

    Se der um reset ele volta pra configuração de fabrica, apaga o que está no HD, é lá em setap o lugar para resetar?


    Paulo uma última observação, ontem eu mandei scanear a pasta de musica e parece que deu certo mas ele quadriplicou o numero de pasta de musica, tinha 539 e no final ficou com 2156!!Estranho não??
    Eu achei isso aqui no site do med, tem algo haver com a configuração no PC para armazenar as pastas, não entendi muito: http://www.mede8er.com/mede8er_y2m_user_guide_V2.05a.html


    Amigo se poder me ajudar eu agradeço muito, é que sou meio leigo rss!!

    Obrigado

    Benjamin
     
    Última edição: 24 Jun 2015
  19. Benjamin

    Benjamin Usuário


    Desde 25 Ago 2006
    Espirito Santo/Guriri
  20. Paulo3D

    Paulo3D Usuário

    @Benjamin@Benjamin

    Trocar o nome da pasta de filmes pra movies não faz diferença, o que eu quis dizer foi o nome dos filmes em português, não sei se dá certo, creio que só em inglês, mas não tenho certeza, é só um chute.

    Todas informações de filmes do WD precisam ser apagadas. O que eu diria pra você é recomeçar do zero.

    1 - Atualize o firmware do aparelho para a versão mais recente: Baixe o arquivo www.mede8er.org/Firmware_Final/MED1000X3D/X3D_Series_V2_Bootlaoder_17Jan2013.zip extraia e coloque na raiz do pendrive. Com o player desligado, pressione no player o botão de ligar por 15 segundos e solte. O aparelho será atualizado. PS: O conteúdo tem que ser extraído pra raiz, não a pasta.

    2 - Refaça todas as configurações, inclusive ativando o jukebox.

    3 - Faça um teste com um pen drive ou um HD formatado. Copie o filme "godzila" e tenha certeza que dentro dele, apenas está o filme e nada mais, nenhum outro tipo de arquivo, jpeg, txt, nenhum. Após isso, crie uma pasta chamada filmes e coloque o HD pra lá.

    4 - Vá na HD formatado e com o novo filme e antes de entrar na pasta dê um SCAN. Vai aparecer um aviso do TMDB dizendo que ele irá conectar a internet. Ative essa opção e espere.

    Tudo deve dar certo. Se não der, seu player está com algum problema, infelizmente.
     
    Última edição: 25 Jun 2015
    • 1
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso