Anúncio do HT Forum

Clube do NAS DLINK DNS-320 ShareCenter

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por felipe.sartor, 1 Abr 2013.

  1. rodrigo.dc.vieira

    rodrigo.dc.vieira Usuário


    Desde 11 Dez 2012
    Recife
    Bem, como foi dito, realmente um roteador gigabit melhora e mto a velocidade de transmissao dos dados do dns-320! agora consegui até 16MB/s contra os maximos 9MB/s q conseguia no roteador anterior 10/100 em algumas transferencias, o que eu axo pouco, ja que minha placa de rede sem fio é de 300mbps e sabendo que a velocidade tem suas limitacoes no wireless quando testei no cabo de rede tb deu os mesmos 15-16MB/s.. mas, entretanto, surgiu outra duvida.. eu atualmente tenho um patch cord da furukawa (5 metros) cat.5e multilan q comprei somente pra conectar o dns-320 no roteador e olhando outros produtos no ML semelhantes, me deparei com o cabo cat.6 que se intitula gigabit lan. a duvida é.. sera q o dns-320 suporta esse cabo? se sim, será q a velocidade aumenta mais ainda? alguem testou?






    de resto é isso, creio q futuramente venda esse roteador e ja pegue esses de banda dupla recem lancados..
     
  2. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    o sistema do ffp 0.7 do dns 320l usa uma mini distro do slackware portanto ele se comporta igual a um sistema linux.
    com isso para vc baixar/instalar pacotes pelo gerenciador slacker, vc tem que ter uma boa lista de repositorios.

    amigo, vc não achou o pacote do plex, por que talvez o seu repositorio está possivelmente somente com um servidor.
    o melhor repositorio que eu acho e que vc vai achar o pacote do plex é o: http://downloads.zyxel.nas-central.org/Users/Mijzelf/FFP-Stick/packages/0.7/arm

    se quiser você pode usar esse site como guia.:

    http://forum.nas-central.org/viewtopic.php?f=249&t=7603
     
  3. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    [h=1]How to Install Lighttpd & PHP on Dlink DNS-320[/h]by http://www.internetearnings.com/how-to-install-lighttpd-php-on-dlink-dns-320/

    I just obtain my new D-link DNS-320 NAS Storage which supposed to replace my older DNS-323 that died recently. As before, I need to install Webserver Lighttpd & PHP. This guide assumed that you have installed Fonz fun_plug in your DNS-320. This guide should work on D-link DNS-325 as well.
    I choose fonz fun_plug version 0.5 instead of version 0.7 as I am unable to get it working correctly.
    This guides are divided into 3 main section namely download packages, install, configure & finishing up. I also include some optional guides.
    [h=3]Download[/h]1. Download lighttpd packages

    2. Download PHP packages

    [h=3]Install[/h]1. Run PuTTY and log into DNS-320
    2. Change directory to “/mnt/HD/HD_a2” & create “pkg” folder inside “ffp” folder. If you are copying from a Windows PC you may need to set permission to copy.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2
    3​
    [/TD]
    [TD="class: code"]cd /mnt/HD/HD_a2
    mkdir -p /ffp/pkg
    chmod -R 0777 /ffp/pkg

    [/TD]
    [/TABLE]


    3. Copy all packages downloaded above into the folder “/ffp/pkg”
    4. Update & install Lighttpd packages
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2​
    [/TD]
    [TD="class: code"]funpkg -u /ffp/pkg/lighttpd-1.4.29-1.tgz
    funpkg -i /ffp/pkg/openssl-0.9.8k-1.tgz

    [/TD]
    [/TABLE]


    5. Install PHP packages
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2
    3​
    [/TD]
    [TD="class: code"]funpkg -i /ffp/pkg/php-5.2.17-3.tgz
    funpkg -i /ffp/pkg/curl-7.23.0-1.tgz
    funpkg -i /ffp/pkg/libiconv-1.12-3.tgz

    [/TD]
    [/TABLE]


    [h=3]Configure[/h]1. Create all folders required by Lighttpd
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2
    3
    4​
    [/TD]
    [TD="class: code"]mkdir -p /ffp/opt/srv/mysql
    mkdir -p /ffp/opt/srv/www/pages
    mkdir -p /ffp/opt/srv/www/logs
    mkdir -p /ffp/opt/srv/tmp

    [/TD]
    [/TABLE]


    2. Create a symbolic link
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]ln -s /ffp/opt/srv/ /srv

    [/TD]
    [/TABLE]


    3. Symbolik link above will be lost when you restart your DNS-320. To make it permanent, edit “/ffp/etc/fun_plug.init” file. If you are editing it from a Windows PC you may need to set permission to edit.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]chmod 0777 /ffp/etc/fun_plug.init

    [/TD]
    [/TABLE]


    4. Open your favoutrite text editor (don’t use notepad or it will corrupt the files) and open ”/ffp/etc/fun_plug.init” file. Add the following at the end.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]ln -s /ffp/opt/srv/ /srv

    [/TD]
    [/TABLE]


    5. Copy Lighttpd & PHP configuration files
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2​
    [/TD]
    [TD="class: code"]cp /ffp/etc/examples/lighttpd.conf-dns320 /ffp/etc/lighttpd.conf
    cp /ffp/etc/examples/php.ini-wolfuli /ffp/etc/php.ini

    [/TD]
    [/TABLE]


    6. Stating up Lighttpd webserver
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2
    3
    4​
    [/TD]
    [TD="class: code"]chmod a+x /ffp/start/lighttpd.sh
    chmod a+x /ffp/start/kickwebs_dns320.sh
    sh /ffp/start/kickwebs_dns320.sh start
    sh /ffp/start/lighttpd.sh start

    [/TD]
    [/TABLE]


    [h=3]Finishing up[/h]1. Your Lighttpd with PHP support should be running by now. Root folder of the web server is located at “/ffp/opt/srv/www/pages“. Test it by create a file named “index.php” which contains the following.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1
    2
    3
    4
    5​
    [/TD]
    [TD="class: code"]<h1>This is normal HTML</h1>
    But the <u>following table</u> is generated by PHP:
    <?php
    phpinfo();
    ?>

    [/TD]
    [/TABLE]


    2. Open web browser and point it to &#8220;http://dns320-ip/&#8220;. Change &#8220;dns320-ip&#8221; to your DNS-320 IP address. You should see both notmal HTML & PHP generated output. Your DNS-320 admin page had move to &#8220;http://dns320-ip:81/&#8221;
    [h=3]Optional[/h]1. For me, I would like to change Lighttpd port to &#8220;8080&#8221; & revert back admin page to port &#8220;80&#8220;. To do this, I need to edit &#8220;/ffp/etc/lighttpd.conf&#8221; file. If you are editing it from a Windows PC you may need to set permission to edit.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]chmod 0777 /ffp/etc/lighttpd.conf

    [/TD]
    [/TABLE]


    i. Find the following
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]server.port = 80

    [/TD]
    [/TABLE]


    and change it to
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]server.port = 8080

    [/TD]
    [/TABLE]


    ii. Find the following
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]$SERVER["socket"] == ":81" {

    [/TD]
    [/TABLE]


    and change it to
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]$SERVER["socket"] == ":80" {

    [/TD]
    [/TABLE]


    2. I also would like to enable directory listing. On the same &#8221;/ffp/etc/lighttpd.conf&#8221; file.
    i. Find the following
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]#dir-listing.activate = "enable"

    [/TD]
    [/TABLE]


    and change it to
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]dir-listing.activate = "enable"

    [/TD]
    [/TABLE]


    3. To apply the changes, you have to restart Lighttpd.
    [TABLE="width: 600"]

    [TD="class: gutter"]
    1​
    [/TD]
    [TD="class: code"]sh /ffp/start/lighttpd.sh restart

    [/TD]
    [/TABLE]


    4. By now, your web server serving port should change to &#8220;8080&#8221; and admin page port back to &#8220;80&#8220;. Test it on your web browser.
     
  4. hillesheim

    hillesheim Usuário

    8 0 1

    Desde 5 Set 2013
    Cuiabá-MT

    Rodrigo, é o seguinte.
    O cabo 6e foi desenvolvido para velocidades acima de 100mb, para até 100Metros de cabo.
    Para usar uma distancia curta como 5 metros, não tem problema nenhum vc usar um Cat 5e.
    No Wi-fi 300mbps é uma velocidade data-rate, não é full-duplex e sim half-duplex, fora a interferencia com outros APS e dispositivos eletronicos como telefones sem fio, microondas e outros. O que sobra de velocidade real é pouco, já no cabo, vc tem a velocidade toda e outra coisa, a placa de rede muda muita coisa.
    Uma placa de rede da 3Com por exemplo consiguo 800Mb e com uma placa comum não passa de 200Mb. Testando isso com Smart Class

    Abraço
     
  5. rodrigo.dc.vieira

    rodrigo.dc.vieira Usuário


    Desde 11 Dez 2012
    Recife

    vlww, entendi!!.. é, de qualquer forma melhorou consideravelmente e eu ja estou bem satisfeito com a troca do roteador por um gigabit lan..
     
  6. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    Galera pois bem, eu tinha premetido um tutorial da instalação do plex server no dns 320l, pesquisando consegui montar um tutorial bem facil de como fazer a instalação baseado no que eu fiz aqui no meu.

    1º vc vai precisar de dois programas (putty para ssh e o WinSCPPortable para sftp );

    pois bem, a instalação é dividida em duas partes, a 1º é instalar o script txz e depois fazer a instalação por si só.

    para instalar o script, vc pode instalar pelo instalador do slackware ou na unha atraves de comando.
    vou mostras dos dois modos de como fazer a instalação do script, primeiro o mais trabalhoso e foi que usei no meu caso.

    no modo mais trabalhoso, vamos editar a lista de repositorio do ffp 0.7 que é baseado no slackware:

    entre nesta pasta "funpkg" e edite o arquivo "sites" com o programa de sftp WinSCPPortable.

    Código:
    /mnt/HD/HD_a2/ffp/etc/funpkg
    
    com esses repositorios:

    Código:
    s	rsync://ffp.inreto.de/ffp/0.7/arm/packages
    
    mijzelf http://downloads.zyxel.nas-central.org/Users/Mijzelf/FFP-Stick/packages/0.7/arm
    funplug http://funplug.wolf-u.li/0.7/arm/packages
    kylek http://kylek.is-a-geek.org:31337/files/ffp/0.7-arm
    
    agora salve o arquivo e saia do sftp e entre no ssh e coloque esse comando:

    Código:
    slacker -U
    
    com esse comando o ffp vai atualizar a sua lista de repositorios, e a gora vc vai poder instalar/desistalar qualquer instalador automaticamente via gerenciador slacker.

    agora para instalar qualquer programa pelo gerenciado use o seguinte comando no ssh:

    Código:
    slacker -a
    
    Aproveitando aqui vai todos os comandos do gerenciador slacker:

    Código:
    
    slacker -
    
    slacker options pattern...
    Options:
            -U      Update package lists
            -C      Clear cache
     
            Install, reinstall or upgrade:
             -a     List all available packages
             -I     List available packages that are installed and up-to-date
             -i     List available packages that are not installed
             -u     List available packages that differ from the installed version
     
            Remove packages:
             -r     Remove installed packages
             -o     List installed packages not present at sites
     
            -A      Pre-select all packages in the dialog
            -F      Do not apply ignore list
            -c      Print report to stdout, no menu
    
    existe duas formas de instalar o script do plex, via slacker ou direta.

    1º modo, use o comando no ssh "slacker -a" e escolha o pacote "plexmediaserver-0.9.7-arm-5.txz" do repositorio "Mijzelf" .

    2º ou faça na unha, sem ter que editar a lista de repositorios para instalção, mas é interessante vc manter a lista atualizada.

    vc vai usar esse comando no ssh:

    Código:
    wget http://downloads.zyxel.nas-central.org/Users/Mijzelf/FFP-Stick/packages/0.7/arm/plexmediaserver-0.9.7-arm-5.txz
    funpkg -i http://downloads.zyxel.nas-central.org/Users/Mijzelf/FFP-Stick/packages/0.7/arm/plexmediaserver-0.9.7-arm-5.txz
    
    depois vai usar o programa WinSCPPortable e vai acessar o arquivo "plexmediaserver.sh" em
    Código:
    /ffp/start/plexmediaserver.sh
    vai dar 2 clicks nele, com isso vc vai abrir o arquivo para edição, localizar as linhas, e vai colocar desse jeito:
    Código:
    # Place where the plex package will be installed
    PLEX_MEDIA_SERVER_HOME=/ffp/lib/plexmediaserver
    
    # Plex mutable storage root
    PLEX_MEDIA_SERVER_ROOT=/mnt/HD/HD_a2/ffp/programs/plex
    
    vai localizar a linha e modificar igual essa:
    Código:
    # Downloadurls
    # Synology:
    # PLEX_URL="http://plex.r.worldssl.net/PlexMediaServer/0.9.7.11.386-d353989/PlexMediaServer-0.9.7.11.386-d353989-arm.spk"
    PLEX_URL="http://downloads.plexapp.com/plex-media-server/0.9.8.6.175-88ffbb2/PlexMediaServer-0.9.8.6.175-88ffbb2-arm.spk"
    # ReadyNAS:
    # PLEX_URL="http://plex.r.worldssl.net/PlexMediaServer/0.9.7.12.407-db37d6d/PlexMediaServer-0.9.7.12.407-db37d6d-arm.bin"
    
    ## End of user configurable settings
    #########################################################
    
    vai salvar as modificações clicando no disquete no canto esquerdo no alto e saindo, clicando no x a sua direita e fechando o programa.

    vc vai voltar ao ssh e se vc instalou o script corretamente ao vc colocar o seguinte comando no ssh, o instalador ira gerar essas informações.:
    Código:
    root@NSA310:~# /ffp/start/plexmediaserver.sh
    Usage /ffp/start/plexmediaserver.sh [ start | stop | status | restart | install [ /path/to/file ] | uninstall ]
    
    install [ /path/to/file ]
            will install Plex Media Server from a Synology or ReadyNAS Arm package.
            If the file is omitted, the script will try to download
            http://plex.r.worldssl.net/PlexMediaServer/0.9.7.12.407-db37d6d/PlexMediaServer-0.9.7.12.407-db37d6d-arm.spk
            If that fails, try to download it yourself at http://www.plexapp.com/getplex/
            You need the Synology or ReadyNAS Arm download
    
    uninstall
            will remove the package, including the media library.
    
    ative permissão de execução do script do plexmediaserver.sh como programa:

    Código:
    chmod 755 /ffp/start/plexmediaserver.sh
    
    agora vc está pronto para fazer a instalação propriamente dita, use esse comando para instalar.

    Código:
    /ffp/start/plexmediaserver.sh install
    
    Command by default will download 54,4MB Synology arm package-PlexMediaServer-0.9.8.6.175-88ffbb2-arm.spk, extracts files to temporary directory, copies them to /ffp/lib/plexmediaserver/ and then removes temporary directory. This step can take about 2-3 minutes (this is of course partly dependent on the internet bandwidth), so wait until you will see-done and command line appear again. You can choose between Synology or ReadyNAS arm packages, by changing file download URL. Synology package will install faster due to faster decompression algorythm.

    is about to run PMS for first time. It's most important step, because during this step PMS creates main directory for plex settings and data - PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR=/mnt/HD_a2/ffp/programs/plex/lib on your NAS hard disk. About 60MB of data will be placed here after first start and will grow, depending on your media library size.

    agora que vem o pulo do gato a qual nenhum forum colocou essa dica, eu demorei 2 dias de pesquisa para fazer com que o plex iniciasse a catalogação dos arquivos.
    vc vai colocar esse comando no ssh para que o usuario plex tenha plenos direitos de ler/escrever.

    Código:
    gpasswd -a plex root
    
    pronto, vc esta preparado para inicia o plex:

    Código:
    /ffp/start/plexmediaserver.sh start
    
    para parar o plex manualmente:

    Código:
    /ffp/start/plexmediaserver.sh stop && sleep 5
    
    During first start, PMS detects the system and selfconfigures for it, loads plugins, updates them, updates plex/web, restarts and etc. First start takes about 8-10 min, but actually it is important to leave it alone at least for 30/60 min (to let the Plex fully selfconfigure and because of plex automatic updates), before entering first time Plex/Web configuration page. Plex development team is pushing automatic updates very frequently.

    5. After first start is done, you can proceed to Plex/Web configuration page: http://Your_NAS_IP:32400/web. Here you can specify paths to your media content and manage Plex settings.

    pois bem com isso imagino que todos irão conseguir instar o plex no dns 320l.
     
    • 2
  7. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    aqui vai a img dos dois programas usados no tutorial:

    [​IMG]

    algumas img capturadas do plex rodando no dns 320L.:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    • 1
  8. ivanzillig

    ivanzillig Usuário

    5 0 0

    Desde 22 Set 2013
    sao paulo
    Consegui instalar o plex, mas o problema agora é...
    Quando eu seleciono a pasta que quero que o Plex salve ele nao salva. Toda vez que aperto guardar ele permanece na mesma tela.
    Pode me ajudar com esse fato?
     
  9. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    Amigo para corrigir esse bug entre no ssh e digite esse comando:

    Código:
    gpasswd -a plex root
    (esse bug acontece por falta de autorização do user plex no sistema.)

    (se o user plex, perder os direitos de escrita, é só dar uma nova credencial usando o comando novamente no ssh).
     
  10. jorob

    jorob Usuário

    1 0 0

    Desde 7 Set 2013
    Brasilia/DF/Brasil
    Companheiro estou com um problema semelhante. Será defeito? Não lembro de ter ocorrido a formatação. Já tinha instalado no 320L um HD (Volume_1) e tudo OK. Adquiri um de 2TB (ST3000DM001) e ao instalar o sistema o identificou e apresentou as opções de formatação. Não optei por nenhuma, eu acho. O fato é que já era tade da noite e deixei toda a madrugada no "particionamento". No dia seguinte tentei acessar o HD e nada. Ele só é identificado pelo sistema no S.M.A.R.T Teste (que dá OK). O led fica sempre azul. O que fazer?
     
  11. drcfilho

    drcfilho Usuário


    Desde 9 Jun 2007
    Acaraú/Ceará/Brasil
    chegou o meu.. agora é comprar 2 hds de 4 TB para ele.. on de comprar aqui no BRasil com preço bom?
     
  12. ivanzillig

    ivanzillig Usuário

    5 0 0

    Desde 22 Set 2013
    sao paulo
    entao isso eu consegui, agora o problema que o meu plex nao quer rodar arquivos diferente de mp4.
    devo instalar algum pluggin para ele conseguir rodas???
     
  13. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    vc ta querendo dizer que somente arquivos .mp4 são reconhecidos pelo plex server na catalogação?
    e que os videos .mkv, .mpg, .avi ele não reconhece?
    e no player do plex na tv.

    aqui comigo ele reconheceu todos os formatos de videos e suas legendas srt.
     
  14. ivanzillig

    ivanzillig Usuário

    5 0 0

    Desde 22 Set 2013
    sao paulo
    ele reconhece todos os arquivos e lista, o problema é quando mando executar arquivos do tipo rmvb, avi o plex me apresenta uma mensagem de erro, por nao conseguir reproduzir. Instalei o Debian no Nas, mas agora não consigo conectar o plex.
     
  15. ivanzillig

    ivanzillig Usuário

    5 0 0

    Desde 22 Set 2013
    sao paulo
    Retornei a rodar fun_plug mas que estava rodando os videos pelo lugar errado, pois estava usando o browser direto (não sei se é possivel), após usar o plex media center os arquivos rodaram.
    Agora o engraçado que tenho pastas que não existem mais no meu servidor exemplo:
    Havia criado a pasta Tv Shows e logo deletei e criei a pasta Series, agora quando acesso o plex media center aparece a pasta Tv Shows mesmo tendo deletado.
    Há como atualizar isso?? ou poderia me dizer o local que fica armazenado essas pastas para deletar??
    é possivel instalar o plexmediaserver no debian?

    Grato
     
  16. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    amigo, sempre que voce apagar pastas ou arquivos, vc tem que entrar no plex web e mandar re-catalogar todo os materiais (atualizar a sua biblioteca), com isso só vai ficar o que realmente existe no momento.

    vc está querendo rodar o plex web dentro do debian que está dentro do ffp?
     
  17. ivanzillig

    ivanzillig Usuário

    5 0 0

    Desde 22 Set 2013
    sao paulo
    Isso, pois pelo que percebi quando acesso o plex via browser e ele me possibilita apenas rodar arquivos mp4.
    Então fiz um teste fiz uma pasta pelo meu computador e tentei acessar via browser um arquivo rmvb, rodou normal.
    Dessa forma penso que se instalar o debian dentro do ffp creio que poderei rodar qualquer arquivo via browser, pois acredito que o debian possa fazer esse transcode.
     
  18. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    não sei como vc testou os arquivos, se tentou rodar os videos dentro do plex web ou usou o plex cliente em sua TV ou BD.
    no meu caso eu só uso o plex do dns 320l como servidor e uso o plex da tv samsung como cliente, nele ele tocou todos os videos que possuo.
     
  19. Michael Afonso

    Michael Afonso Usuário


    Desde 20 Mai 2009
    Macaé - RJ
    Pessoal que instalou o transmission e está funcionando poderia me dar alguma luz. segui todos os passos nos tutoriais, a pasta foi criada do transmission e aparentemente está instalado, mas eu não consigo acessar pelo endereço 192.168.0.105:9091, simplesmente não carrega ou não encontra. A porta 9091 está direcionada pro endereço do meu nas 192.168.0.105 (fixo). Alguem tem alguma dica??

    meu arquivo settings.json


    "alt-speed-down": 50,
    "alt-speed-enabled": false,
    "alt-speed-time-begin": 540,
    "alt-speed-time-day": 127,
    "alt-speed-time-enabled": false,
    "alt-speed-time-end": 1020,
    "alt-speed-up": 50,
    "bind-address-ipv4": "0.0.0.0",
    "bind-address-ipv6": "::",
    "blocklist-enabled": false,
    "blocklist-url": "http://www.example.com/blocklist",
    "cache-size-mb": 2,
    "dht-enabled": true,
    "download-dir": "/mnt/HD/HD_a2/Download/Download",
    "download-queue-enabled": true,
    "download-queue-size": 5,
    "encryption": 0,
    "idle-seeding-limit": 30,
    "idle-seeding-limit-enabled": false,
    "incomplete-dir": "/mnt/HD/HD_a2/Download/Download-WIP",
    "incomplete-dir-enabled": true,
    "lpd-enabled": false,
    "message-level": 2,
    "peer-congestion-algorithm": "",
    "peer-id-ttl-hours": 6,
    "peer-limit-global": 200,
    "peer-limit-per-torrent": 50,
    "peer-port": 51413,
    "peer-port-random-high": 65535,
    "peer-port-random-low": 49152,
    "peer-port-random-on-start": false,
    "peer-socket-tos": "default",
    "pex-enabled": true,
    "port-forwarding-enabled": true,
    "preallocation": 1,
    "prefetch-enabled": 0,
    "queue-stalled-enabled": true,
    "queue-stalled-minutes": 30,
    "ratio-limit": 2,
    "ratio-limit-enabled": false,
    "rename-partial-files": true,
    "rpc-authentication-required": true,
    "rpc-bind-address": "0.0.0.0",
    "rpc-enabled": true,
    "rpc-password": "{b5f8993afd62e5f8d79f5c5e22cf9e9e0e09ed2d.6OMqQn9",
    "rpc-port": 9091,
    "rpc-url": "/transmission/",
    "rpc-username": " ",
    "rpc-whitelist": "127.0.0.1,192.168.*.*",
    "rpc-whitelist-enabled": true,
    "scrape-paused-torrents-enabled": true,
    "script-torrent-done-enabled": false,
    "script-torrent-done-filename": "",
    "seed-queue-enabled": false,
    "seed-queue-size": 10,
    "speed-limit-down": 450,
    "speed-limit-down-enabled": true,
    "speed-limit-up": 450,
    "speed-limit-up-enabled": true,
    "start-added-torrents": true,
    "trash-original-torrent-files": false,
    "umask": 18,
    "upload-slots-per-torrent": 14,
    "utp-enabled": true

    Caso eu não consiga resolver, alguem sabe como desinstalar o transmission? já é a segunda vez que tento e para tanto deleto tudo, acho que nao teria necessidade de apagar o funPlug,
     
  20. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    eu ja tentei intalar o transmission umas 3 vezes, nenhuma funciona 100%, eu intalo, configuro tudo blz e entro na pag, add o torrent, tem hora que aceita o torrent mas não baixa, tem hora que começa a baixar e trava, não aceita o torrent e por fim todas as vezes o sistema trava não mais respondendo depois do 1 acesso e o consumo do dns vai pro ares.
    ja desisti dessa bomba.

    para desinstalar eu usei o gerenciado slacker ou usei o comando de remoção de programas, o que não foi apagado eu deletei manualmente.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso