Anúncio do HT Forum

Clube do NAS DLINK DNS-320 ShareCenter

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por felipe.sartor, 1 Abr 2013.

  1. Alexandre47

    Alexandre47 Usuário

    8 0 1

    Desde 12 Set 2014
    Aparecida de Goiania/Goias
    Instalei o PlexMediaServer no DNS-320L, mas não consigo adicionar mídias na biblioteca, alguém teria alguma idéia? Obrigado
     
  2. gerlandersonl

    gerlandersonl Usuário


    Desde 20 Fev 2010
    PARAIBA
    To pensando seriamente em comprar esse NAS para fazer um sistema de streaming na minha casa para todas as TVs / PCs.
    Minhas dúvidas são as seguintes:
    Meu roteador é esse: http://www.asus.com/br/Networking/RTN56U/
    Será que se eu comprar esse NAS tudo ligado via cabo nas TVs, vou assistir filmes em 1080p e em 3D via PLEX?
    Esse NAS ja tem servidor de PLEX nele mesmo?
     
  3. Maia_420

    Maia_420 Usuário


    Desde 7 Jun 2009
    Uniao da Vitoria
    Pessoal preciso ajuda ...
    Estou tentando instalar o minidla :
    Fiz todos os passos listados na pag 1 , sofri para fazer funcionar o putty (verdade),
    de dentro do terminal SSH tentei fazer os comandos listados pelo amigo eso1br
    ms na primeira linha aconteceu isso

    root@BT:~# wget http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    --2014-09-14 23:08:28-- http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    Resolving kylek.is-a-geek.org... 84.180.121.148
    Connecting to kylek.is-a-geek.org|84.180.121.148|:31337... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2014-09-14 23:08:29 ERROR 404: Not Found.

    Dai para frente nehum comando deu certo mais, todos deram erro

    Bem ... tentei então copiar, como descrito em sua msg
    mas diz que não tenho permissões para colar na pasta

    Estou parado precisando de ajuda ...

    Obrigado e desculpe tantas solicitações
     
  4. webcaju

    webcaju Usuário


    Desde 15 Ago 2014
    São Paulo
    Opa galera preciso de um ajuda dos mais experientes em linux, o meu caso é o seguinte, tenho perdido muitos downloads de torrents devido a travadas da rede, pois uso o utorrent e salvo no dlink 320l mas se acontece algum problema, de cair a rede e tudo mais, muitas vezes o utorrent trava e quando eu ligo ele novamente os torrents começa a baixar tudo novamente.

    Já vi muitos falarem do Alt-f mas infelizmente eu não me dei muito bem com a interface dele e não consegui configurar ele corretamente pois meu dlink já tem 1Tb de arquivos e não consegui fazer com que os arquivos fossem exibidos, uma outra coisa é que eu não consegui instalar o Plex também.

    Consigo instalar o funplug numa boa e o plex seguindo o tutorial do forum e já consegui instalar o Debian também, mas o transmission não consigo de forma alguma.

    Então eu gostaria de ter o Plex e o Transmission ou algum similar, assim posso deixar meu note desligado e não corro o risco de ficar perdendo os torrents.

    Eu tentei instalar o Debian e instalar o Plex e o Transmission usando esses tutoriais>

    Debian:
    http://www.devhouse.com.br/instalando-o-debian-squeeze-no-nas-d-link-dns-320/

    Plex e Transmission:
    http://sameproblemmorecode.blogspot.nl/2013/04/installing-magic-4-debian-transmission.html

    Então eu queria pedir a ajuda de vocês, para dar um help na configuração do Alt-f pois como disse não consegui me dar muito bem com a interface, configuração e reconhecer as pastas que já tem arquivos.

    Ou uma ajuda de alguém que manja de Linux, para verificar esse tutorial da instalação do Plex e do Transmission sobre o Debian, pois também não tive sucesso nessas instalações.

    Bom obrigado a todos....
     
  5. webcaju

    webcaju Usuário


    Desde 15 Ago 2014
    São Paulo
    Opa galera,

    Depois de muitas tentativas e até mesmo posts aqui no forum, consegui instalar o Plex e o Transmission sobre o FunPlug, como postei anteriormente com esse tutorial: http://klseet.com/index.php/d-link-dns-320-nas/173 estava dando alguns erros com a biblioteca libevent, dei uma pesquisada e vi que era um erro de versão, então fui dar uma fuçada no tutorial do PuntoBlu aqui no fórum que explica como instalar o Plex, eu vi que ele usa o script uwsiteloader.sh para facilitar a instalação do Plex então vamos lá:


    1. Fiz a instalação do FunPlug usando esse tutorial mesmo (http://klseet.com/index.php/d-link-dns-320-nas/173) pois acho bem completo
    2. Após a instalação do FunPlug instalei o uwsiteloader.sh conforme o tutorial do PuntoBlu (http://www.htforum.com/vb/threads/2...enter/page82?p=5686358&viewfull=1#post5686358) só que eu fiz até certo ponto que irei explicar:
      1. Quando chegarem na Parte 2 que seria a instalação do Plex que ele usa essa linha de comando "slacker -UaA mz:plexmediaserver" não executem iremos fazer manualmente então digite esse comando "slacker -Ua" isso vai carregar todas as bibliotecas que esse scrit disponibiliza.
      2. Iremos marcar as seguintes bibliotecas "br2:curl-7.34.0-arm-0.txz", "br2:libevent-2.0.21-arm-0.txz", "kylek:Transmission-2.83-arm-1.txz", "memiks:rtmpdump-2.3-arm-1.txz", "mz:plexmediaserver-0.9.8-arm-9.txz"
      3. Feito isso já instalamos o que precisamos
    3. Agora abra o WinSCP e vá em /mnt/HD/HD_a2/ffp/start/ iremos fazer a alteração que o PuntoBlu fez na Parte 2.2 do tutorial dele edite o arquivo "plexmediaserver.sh" conforme ele indica no tutorial e aproveite e edite o arquivo "transmission.sh" na linha 10 o comando "TRANSMISSION_HOME=/mnt/HD_a2/.transmission-daemon" para "TRANSMISSION_HOME=/mnt/HD/HD_a2/.transmission-daemon" sei que existe uma condição lá mas eu alterei para não ter problemas, salve os arquivos
    4. Feito isso damos as permissões "chmod 755 /ffp/start/plexmediaserver.sh" e "chmod 755 /ffp/start/transmission.sh"
    5. Agora voltamos para o tutorial (http://klseet.com/index.php/d-link-dns-320-nas/173)
    6. Iremos fazer a configuração do Transmission digite essa linha de comando lembrando de alterar o usuário e senha conforme você deseja: su nobody -c "transmission-daemon -f -g /mnt/HD/HD_a2/.transmission-daemon -w /mnt/HD_a2/Downloads -t -u <Your-Desire-UserID-Here> -v <Your-Desire-Password-Here> -a 127.0.0.1,192.168.*.*"
    7. Feito isso ele vai listar uma serie de comandos, tem até um print nesse tutorial espere um pouco até parar de listar no tutorial ele indica para esperar uns 20 segundos mas espere um pouco mais e depois de um Ctrl+C para voltar ao console
    8. Feito isso inicie o Transmission com o comando "/ffp/start/transmission.sh start" se tudo deu certo ele vai iniciar depois pare o serviço "/ffp/start/transmission.sh stop" e continue o tutorial criando os diretórios que ele indica, dando a permissão ao diretório criado e edite o arquivo "settings.json" conforme ele indica nas imagens feito isso reinicie seu Dlink e quando voltar acesse: http://<seu ip>:9091
    9. Pronto seu Transmission está rodando, eu coloquei como ilimitado o down e o up mas ainda está baixando em um taxa muito baixa, irei dar uma pesquisada o porque disso e posto depois aqui
    10. E por fim volte ao tutorial do PuntoBlu e termine de instalar o Plex conforme ele indica, eu fiz dessa forma para testar, mas vocês podem instalar primeiro o Plex depois o Transmission, não sei se irá influenciar em algo

    Resolver problema de travamento do Transmission:
    Editar esse arquivo: /mnt/HD/HD_a2/ffp/etc/fun_plug.init

    Adicionar esse comando no final do arquivo:
    #TEST
    chmod 664 /dev/random /dev/urandom

    Bom parece um pouco confuso, mas foi pelo fato de eu ter ficado dias e dias tentando resolver esse problema, então pesquisava e ia nos tutoriais e tentando tudo, então quando eu tiver um tempo faço um único tutorial com prints e tudo mais, mas caso alguém queira já unificar esses dois tutoriais que seria a instalação do Plex e do Transmission através do uwsiteloader.sh sinta-se a vontade.
     
    • 1
  6. webcaju

    webcaju Usuário


    Desde 15 Ago 2014
    São Paulo
    Opa galera eu de novo, bom o transmission está rodando mas estou com uma dúvida, a galera que já usa ele a um tempo, ele trava muito? Pois conforme eu vou adicionando torrentes nele, tem hora que o torrent não é adicionado e a página fica apenas carregando e não sai disso, só volta se eu reinicio o serviço, e algumas vezes tem de reiniciar o Dlink.

    Se alguém que já usa ele a um tempo já passou por isso poderia dar uma ajuda do porque isso ocorre. Ou até mesmo postar o settings.json para comparar.

    O meu esta dessa forma:
    Código:
    {
        "alt-speed-down": 50, 
        "alt-speed-enabled": false, 
        "alt-speed-time-begin": 540, 
        "alt-speed-time-day": 127, 
        "alt-speed-time-enabled": false, 
        "alt-speed-time-end": 1020, 
        "alt-speed-up": 50, 
        "bind-address-ipv4": "0.0.0.0", 
        "bind-address-ipv6": "::", 
        "blocklist-enabled": false, 
        "blocklist-url": "http://www.example.com/blocklist", 
        "cache-size-mb": 2, 
        "dht-enabled": true, 
        "download-dir": "/mnt/HD/HD_a2/Download/Download", 
        "download-queue-enabled": true, 
        "download-queue-size": 10, 
        "encryption": 0, 
        "idle-seeding-limit": 30, 
        "idle-seeding-limit-enabled": false, 
        "incomplete-dir": "/mnt/HD/HD_a2/Download/Download-WIP", 
        "incomplete-dir-enabled": true, 
        "lpd-enabled": false, 
        "message-level": 2, 
        "peer-congestion-algorithm": "", 
        "peer-id-ttl-hours": 6, 
        "peer-limit-global": 200, 
        "peer-limit-per-torrent": 50, 
        "peer-port": 51413, 
        "peer-port-random-high": 65535, 
        "peer-port-random-low": 49152, 
        "peer-port-random-on-start": false, 
        "peer-socket-tos": "default", 
        "pex-enabled": true, 
        "port-forwarding-enabled": true, 
        "preallocation": 1, 
        "prefetch-enabled": 0, 
        "queue-stalled-enabled": true, 
        "queue-stalled-minutes": 30, 
        "ratio-limit": 2, 
        "ratio-limit-enabled": false, 
        "rename-partial-files": true, 
        "rpc-authentication-required": true, 
        "rpc-bind-address": "0.0.0.0", 
        "rpc-enabled": true, 
        "rpc-password": "minha-senha", 
        "rpc-port": 9091, 
        "rpc-url": "/transmission/", 
        "rpc-username": "meu-usuario", 
        "rpc-whitelist": "127.0.0.1,192.168.*.*", 
        "rpc-whitelist-enabled": true, 
        "scrape-paused-torrents-enabled": true, 
        "script-torrent-done-enabled": false, 
        "script-torrent-done-filename": "", 
        "seed-queue-enabled": false, 
        "seed-queue-size": 10, 
        "speed-limit-down": 3000, 
        "speed-limit-down-enabled": false, 
        "speed-limit-up": 1000, 
        "speed-limit-up-enabled": false, 
        "start-added-torrents": true, 
        "trash-original-torrent-files": false, 
        "umask": 18, 
        "upload-slots-per-torrent": 14, 
        "utp-enabled": true
    }
    
    
    
    Valew...
     
  7. Dudusat

    Dudusat Usuário


    Desde 12 Mar 2012
    Rio Verde
    Olá boa tarde alguém sabe como mudar o nome do Volume sem ter que formatar o HD.
    Coloquei outra hd e ele mudou o nome do meu principal para volume_2.
    Desde de já obg.
     
  8. Maia_420

    Maia_420 Usuário


    Desde 7 Jun 2009
    Uniao da Vitoria
    Pessoal preciso ajuda ...
    Estou tentando instalar o minidla :
    Fiz todos os passos listados na pag 1 , sofri para fazer funcionar o putty (verdade),
    de dentro do terminal SSH tentei fazer os comandos listados pelo amigo eso1br
    ms na primeira linha aconteceu isso

    root@BT:~# wget http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    --2014-09-14 23:08:28-- http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    Resolving kylek.is-a-geek.org... 84.180.121.148
    Connecting to kylek.is-a-geek.org|84.180.121.148|:31337... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2014-09-14 23:08:29 ERROR 404: Not Found.

    Dai para frente nehum comando deu certo mais, todos deram erro
    Bem ... tentei então copiar, como descrito em sua msg
    mas diz que não tenho permissões para colar na pasta

    Estou parado precisando de ajuda ...
     
  9. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    acabei de testar e os links estão funcionando beleza.
    favor refazer todos os passos que eu informei no tutorial com atenção, não tem como errar pois o tutorial está o mais simples o possível.
     
  10. Maia_420

    Maia_420 Usuário


    Desde 7 Jun 2009
    Uniao da Vitoria
    Amigo eso1br

    Me esclareça o seguinte ... não entendo muito de linux nem de programação...
    Preciso rodar os mks apenas (no momento) ,,,, então pelo que eu entendi no tutorial
    devo instalar apenas o fun_plug e o minidlna ?
    a noite foi tentar novamente ... penso em formatar e começar do zero o que voce acha ?
    abraço e obrigado pela atenção ...
     
  11. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    amigo, deixa eu ver como falar...

    vc tem que primeiro instalar o funplug e depois acessar o nas 320l atraves de terminal ssh e colocar esses comando no mesmo, um comando por vez para intalar o minidlna:

    Atenção, os links a seguir estão comprimidos, vc terá que copiar o link inteiro para funcionar.

    Código:
    [COLOR=#333333]wget [/COLOR][URL="http://kylek.is-a-geek.org:31337/files/ffp/0.7-arm/minidlna-1.1.0-cvs-arm-1.txz"]http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz[/URL]
    [COLOR=#333333]funpkg -i minidlna-1.1.0-cvs-arm-1.txz[/COLOR]
    
    [COLOR=#333333]wget [/COLOR][URL="http://ffp.inreto.de/ffp/0.7/arm/packages/libjpeg-8c-arm-1.txz"]http://ffp.inreto.de/ffp/0.7/arm/pac...g-8c-arm-1.txz[/URL]
    [COLOR=#333333]funpkg -i libjpeg-8c-arm-1.txz[/COLOR]
    
    [COLOR=#333333]wget [/COLOR][URL="http://kylek.is-a-geek.org:31337/files/ffp/0.7-arm/libid3tag-0.15.1b-arm-1.txz"]http://kylek.is-a-geek.org:31337/fil...5.1b-arm-1.txz[/URL]
    [COLOR=#333333]funpkg -i libid3tag-0.15.1b-arm-1.txz[/COLOR]
    
    [COLOR=#333333]wget [/COLOR][URL="http://inreto.de/ffp/0.7/arm/packages/sqlite-3.7.9-arm-1.txz"]http://inreto.de/ffp/0.7/arm/package....7.9-arm-1.txz[/URL]
    [COLOR=#333333]funpkg -i sqlite-3.7.9-arm-1.txz[/COLOR]
    
    [COLOR=#333333]wget [/COLOR][URL="http://ffp.inreto.de/ffp/0.7/arm/packages/libexif-0.6.20-arm-1.txz"]http://ffp.inreto.de/ffp/0.7/arm/pac...6.20-arm-1.txz[/URL]
    [COLOR=#333333]funpkg -i libexif-0.6.20-arm-1.txz
    [/COLOR]
    
    depois que vc baixou e instalou todas as dependências, agora faça isso:

    e por fim...
    Código:
    [COLOR=#333333]depois para iniciar, parar ou ver o status do minidlna usar esse comandos no ssh:[/COLOR]
    
    
    [COLOR=#333333]/ffp/start/minidlna.sh status[/COLOR]
    [COLOR=#333333]/ffp/start/minidlna.sh start[/COLOR]
    [COLOR=#333333]/ffp/start/minidlna.sh stop[/COLOR]
    
     
  12. cleverson.ramos

    cleverson.ramos Usuário

    3 0 2

    Desde 17 Set 2014
    Recife
    Rapaz, ontem botei no MiniDlnano meu. E a diferença dele para o plex é estúpida.

    Ele é extremamente rápido. Leve. Nem usando o twonky tive tanta fluidez.

    Extremamente recomendado o uso do MiniDlna, já não posso falar tão bem do plex... lento, pesado e a parte de legendas, só funciona com o cliente dele...

    Detalhe, em relação ao tutorial. Fica como detalhe a modificação do arquivo de configuração (/ffp/etc/minidlna.conf) para colocar os diretorios de musica, filmes e no meu caso series. Ao tentar usar via windows, não consegui. Para resolver usei o WinSCPPortable para a edição e acesso como root.

    Olhando o processo no próprio NAS, ele mal pesa na memoria ou mesmo no processamento. E ainda consegui reproduzir com legendas no meu HT via dlna.

    Enfim só elogios e muito obrigado pelo tutorial.

    Só fiquei com uma duvida, como é feito o re-scan dos diretórios? Ele faz sozinho?
     
  13. Ed Sanches

    Ed Sanches Usuário


    Desde 24 Dez 2006
    São Paulo
    Sou de Sampa e normalmente compro aqui, na Sta Efigência. E aí, ele é rápido? Eu tenho um roteador cujas redes é Gigaherz e acredito que fará diferença. Pretendo colocar um cabo de rede bom... Eu quero assisti a filmes não tão pesado assim, no máximo 5 Gb, por wirelesss? Dizem que a entrada USB é lenta e por enquanto terei que utilizar meu hd externo de 1 Tb até o próximo mês comprar um disco rígido interno para colocar no bichinho.

    Ele é amigável na instalação de aplicativos? Pois não tenha muita experiência em algo tipo Linux.
     
  14. cleverson.ramos

    cleverson.ramos Usuário

    3 0 2

    Desde 17 Set 2014
    Recife
    Ed,

    Não diria amigável... Pois pra mim amigavel é que nem um complemento no Firefox, que vc "clica e ele instala". Ele exige um pouco de conhecimento (não muito graças aos tutoriais daqui, que são muito bem descritos), mais nada fora do comum. Lembrando que estou falando sobre o que tem aqui no forum. Se quiser algo fora do que já está disponível aqui, considero bem difícil.

    Eu por exemplo quando estava instalando o MiniDlna, fui buscar informações fora do fórum e sofri um bocado, mais encontrei, tanto que deixei a dica de modificar o .config acima.

    Agora penso que nessa margem de preço e com essas possibilidades vc não deve encontrar muitas opções não...

    Quanto a ser rapido, considero ele bom(no seu caso com gigabit, deve voar baixo). Já assiti filmes com 24 Gb sem engasgos via rede cabeada(e não era gigabit). Via wifi consegui rodar sem problemas filmes de 11 Gb no meu pc por exemplo, mais via smb e com Windows... logo não sei se posso generalizar, pois já notei que via dlna por exemplo a performance baixa, não sei se é o protocolo ou player por exemplo.

    Quanto a USB, é só para transferência, ele nem integra para backups por exemplo(não dá para criar uma tarefa agendada por exemplo). Para esse fim (transferência) eu diria que ela "funciona". Dá para acessar pela rede tb (o hd externo), mais duvido que seja o foco dele, é no máximo um quebra galho...
     
  15. amebahel

    amebahel Usuário


    Desde 22 Jan 2010
    Recife
    Utilizo um HD de 1TB sony na porta USB para compartilhar arquivos e baixar através do transmission, vejo sem problemas filmes 1080p (sem ser Yifi, em média arquivos de tamanho 8GB).
     
  16. PuntoBlu

    PuntoBlu Usuário


    Desde 1 Fev 2009
    Brasília
    O minidlna é infinitamente mais rápido! Tanto que o nome é "mini".
    Só não uso ele por não ter uma interface melhor como a do Plex.
     
  17. cleverson.ramos

    cleverson.ramos Usuário

    3 0 2

    Desde 17 Set 2014
    Recife
    Pois é cara, mais não achei nenhuma função que desse diferencial em relação ao plex. Nesse caso para MIM mini=plex, pois o que uso de fato é o dlna em si.

    Falo isso pois tanto as capas, legendas automaticas, como sinopses só podem ser vistas com o cliente do plex... Por isso fiquei meio **** com o plex... Faz tanto, tem tantas opções e possibilidades, mais só funciona com tudo isso no próprio cliente.

    Quanto a interface, penso que dlna em si não precisa, exemplo é o proprio servidor do nas (que é um lixo infelizmente) mais só tem interface para mapeamento das pastas, usei o twonky tb em outro nas que tinha, e mesma coisa. No meu caso especificamente já tenho meus repositórios "fixos", não tenho necessidade de uma interface para ficar adicionando ou modificando algo(exceto para o re-scan, que ainda não vi se ele faz sozinho, pois se fizer ai é que não preciso de interface mesmo).

    Agora, se vc tem o cliente do plex e consegue usar ele na tv ou onde você assiste (tablet, media player ou algo parecido), ai sim tenho que dizer que o plex é infinitamente melhor e entrega muito mais informações sobre o conteúdo(tipo de audio, resolução, capas, sinopse, tempo).

    Mais olhando para servidor dlna por si só (que é o que eu uso, devido ao não ter o cliente do plex na minha tv, media player ou HT), não vi nada que valesse a pena nele (novamente pq não tenho o cliente do plex), e pela diferença de desempenho, talvez ainda sim cedesse ao miniDlna, pois o acesso aos filmes, musicas e fotos é praticamente instantâneo, serio é muito rápido, pra vc ter noção minha tv do quarto uma Philips, mais travava do que funcionava com o plex (não só plex, mais tb tive problemas com o dlna nativo do nas, e o twonky algumas vezes), com o plex ela ficava "3 dias rodando" para descobrir se iria abrir o filme ou dizer que não era possível. Hoje pela manhã, praticamente não houve tempo de load (coisa de 2 segundo) e tava lá exibindo. Ate nos casos onde não era possível abrir, ele dava instantaneamente que não era possível. Detalhe isso tudo via wifi...
     
  18. Maia_420

    Maia_420 Usuário


    Desde 7 Jun 2009
    Uniao da Vitoria
    O problema e o seguinte pessoal :

    Tudo que esta dentro da pasta ffp eu não tenho acesso , quer dizer só posso ler mas posso gravar em nenhuma pasta desta raiz.
    Por isso nenhum comando de instalação do minidla deu certo...
    Formatei ... comecei do zero novamente e parou no mesmo erro ....

    root@BT:~# wget http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    --2014-09-19 00:29:05-- http://kylek.is-a-geek.org:31337/fil...-cvs-arm-1.txz
    Resolving kylek.is-a-geek.org... 84.183.228.96
    Connecting to kylek.is-a-geek.org|84.183.228.96|:31337... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2014-09-19 00:29:06 ERROR 404: Not Found.

    root@BT:~# funpkg -i minidlna-1.1.0-cvs-arm-1.txz
    minidlna-1.1.0-cvs-arm-1.txz: No such file or directory
    root@BT:


    Alguém pode ajudar ........
     
  19. PuntoBlu

    PuntoBlu Usuário


    Desde 1 Fev 2009
    Brasília
    Cleverson,
    Concordo com tudo q disse. O minidlna é o mais indicado pro seu uso.
    Mas não dá pra comparar serviços diferentes. Seria o mesmo q dizer q meu telefone fixo nunca fica fora de área como o celular.
    O Plex é justamente mais lento pelo q ele oferece ao ser rodado num processador lento como o deste NAS. É o mesmo que querer rodar um Windows 8 em um 486.

    Mas no mais é isso mesmo q disse. (y)
    Abraços

    - - - Atualizado - - -

    Maia,
    Usando root vc pode alterar qualquer pasta.
    O erro 404 é de uma página não encontrada na Internet. Creio que o problema seja o link que possui ... no meio.

    - - - Atualizado - - -

    Em vez de copiar todo o código, substitua pelo destino dos links. Por exemplo:
    htt p://kylek.is-a-geek.org:31337/files/ffp/0.7-arm/minidlna-1.1.0-cvs-arm-1.txz
     
  20. eso1br

    eso1br Usuário


    Desde 20 Set 2008
    Contagem-mg
    amigo parece que vc não viu a minha mensagem de atenção, então vou repetir:

    Atenção, os links a seguir estão comprimidos, vc terá que copiar o link inteiro para funcionar.

    vc tem que colocar o link inteiro e não somente uma parte dele, se vc continuar a colocar errado, vai continuara a ser gerado erro not found.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso