Anúncio do HT Forum

Clube do Nexus e Pixel (smartphones e tablets Google)

Discussão em 'Smartphones e Tablets' iniciada por _dsouza_, 2 Jun 2013.

  1. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Anúncio do HT Forum
    Estou abrindo este tópico para focar as discussões nos dispositivos Android do Google (atualmente Nexus 4/Nexus 7/Nexus 10), e despoluir o tópico do Android.

    Deixei propositalmente os modelos dos Nexus fora do título do tópico para permitir que as discussões envolvam tanto modelos mais antigos (já fora de linha) como modelos mais novos dos Nexus (ainda a serem lançados).

    Apenas para referência, para que nunca ouviu falar dos Nexus, são dispositivos Android (smartphones e tablets) vendidos diretamente pelo Google rodando Android "puro", original do Google, sem nenhum tipo de modificação (normalmente feito pelos fabricantes como HTC, LG, Samsung, Sony, ...).

    Notem que o Google não fabrica especificamente esses equipamentos - eles subcontratam outros fabricantes.

    Os modelos atuais Nexus (em JUNHO/2013) são:


    (y)

    [​IMG]
    http://www.google.com.br/nexus/all/



    //**************************************************
    EDITADO (JULHO/2016): desde que esse tópico foi criado, vários outros modelos Nexus foram lançados ao longo dos anos (Nexus 5, Nexus 6, Nexus 5X, Nexus 6P, Nexus 9, Nexus Player, etc). A lista completa (e atualizada) de todos os modelos Nexus está na Wikipedia em https://en.wikipedia.org/wiki/Google_Nexus
    **************************************************//
     
    Última edição: 24 Jul 2016
  2. fcc

    fcc Powered by HK.


    Desde 18 Mai 2004
    ES - Vila Velha
    To por aqui.

    Não entendi a reclamação no outro tópico mas tudo bem. Estávamos falando de bateria de Android e apesar de aparelhos diferentes o OS é o mesmo.....mas enfim....move on!

    Li sobre o problema do wifi. Não sei muito sobre redes b, n, g.....mas já li algo no XDA, inclusive relacionado ao N7 do wifi caindo e alguns routers não conectava de jeito algum.

    Dá uma busca la no forum do XDA - http://forum.xda-developers.com/forumdisplay.php?f=1914

    Outra coisa, já desmarcou aquelas opções de otimizar wifi etc etc que tem em opções avançadas ?

    Abs.
     
    #2    
  3. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Pois é, todo mundo fala de tudo lá no tópico, não entendi o porque da reclamação do assunto da bateria do Nexus, mas tudo bem.

    Sobre o wifi: aparentemente deve ser algum problema de compatibiliade com o Wifi da D-Link (dos três access points que tenho em casa, 2 são D-Link).

    Testei com meu terceiro access point (Amped Wireless), e o Nexus 10 conectou OK em 802.11n/130Mbps (nos D-Link fica em 802.11g/54Mbps).

    Vou continuar pesquisando para ver se descubro alguma configuração que precise ser alterada para permitir que o Nexus funcione com os roteadores DLink.

    O que me chateia é que todos os outros dispositivos que tenho conectam em 802.11n sem problemas... :(
     
  4. fcc

    fcc Powered by HK.


    Desde 18 Mai 2004
    ES - Vila Velha
    #4    
  5. Aqui o meu N7 nunca caiu a conexão e ele "voa " no wifi com meu roteador AC66u a única coisa que percebo que acho estranho é que o tablet fica lento qdo a bateria está acabando, menor q 5%, coisa que não acontece com meu iPad 3. No mais por enquanto não tenho o que reclamar.

    Como consigo ver a velocidade de conexão ?
     
  6. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Em settings, vá para WiFi e selecione a tua conexão. Vai abrir uma janela com a velocidade da conexão. Veja abaixo o screenshot do meu Nexus 10. Deveria estar no minimo em 130Mbps já que meu roteador é 802.11n, mas ele está conectando em 802.11g, onde a velocidade máxima é de 54Mbps...

    [​IMG]
     
  7. RafaelJF

    RafaelJF Usuário


    Desde 17 Fev 2009
    Niterói-RJ
    Opa, tb tô nesse clube com um N4 e um N10.

    Lá em casa o roteador é um Dlink 655. O N10 sempre conectou nele sem problemas. Nunca chequei a velocidade, mas um tempo atrás eu estava deixando apenas a rede n ligada e ele nunca deu problemas na conexão.

    O único problema de conexão com Wi-Fi que já tive com ele foi no aeroporto de Atlanta, onde ele não conectava no Wi-Fi de jeito nenhum.
     
  8. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    Dsouza,

    Ser n não quer dizer "velocidade de conexão" bem superior... Depende de quantas antenas tem para transmitir e receber, a maioria dos aparelhos portáteis (celulares, tablets, etc) tem apenas uma antena, o máximo fica nessa casa de 54Mbps, ainda mais com 2 de 4 barrinhas, o máximo teórico para 1 antena / 1 stream é 72Mbps se não me engano.

    Poucos aparelhos portáteis tem mais de 1 stream/rádio, por isso, poucos conectam em velocidades maiores que 72mbps...

    http://www.anandtech.com/show/6472/ipad-4-late-2012-review/6

    O ipad 3/4 e o iPhone 5 por exemplo, junto com o Nexus 10, tem 2 rádios funcionais e atingem boas velocidades (lembrando que nesse teste é a velocidade real, não essa velocidade demonstrada que é bem menor que a real, pois ela não conta que parte dos dados são usados para protocolo, anti colisão, etc).

    http://www.anandtech.com/show/6073/the-google-nexus-7-review/6

    Já o N7 é single stream/single radio, com velocidade máxima teória de 65Mbps... E a velocidade real na casa de 32mbps...

    Isso é absolutamente normal e o aparelho continua sendo 802.11n.
     
  9. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Meus roteadores todos são gigabit, suportam MIMO e bandas de 40Mhz (ie 300Mbps) e um deles ainda é dual-band simultâneo (2.4 e 5Ghz).

    Adicionalmente no status do roteador consigo ver que o Nexus (e o S3) são os únicos conectando em 802.11g/54Mbps, enquanto os demais (iPad, MacBook, Notebooks, etc) conectam todos em 802.11n/130Mbps/300Mbps. No meu terceiro roteador (tenho três em casa, fazendo roaming) que da marca Amped o Nexus conecta em 130Mbps na boa.

    O problema não é o rádio do Nexus, mas sim a incompatibilidade com os roteadores DLink (supostamente os modelos que eu tenho são top).

    Já descobri que tem um monte de gente reclamando disso na web, inclusive o problema com o Galaxy S4 com a DLink foi reconhecida pela Samsung que é ainda mais grave que isso que eu estou relatando (http://www.afterdawn.com/news/artic...e_wi-fi_connection_issues_with_d-link_routers)..
     
  10. Kef

    Kef Usuário


    Desde 18 Fev 2011
    Porto Alegre
    Problemas com produtos Dlink sempre existiram bem acima da média, o que já vi essas porcarias estragadas por aí não é pouco. Eu até GOSTAVA desse teu modelo mas pelo visto continua a mesma coisa que sempre foram.:-((
     
  11. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Pois é, NUNCA tive problemas com a D-Link até agora. Tenho três roteadores wifi em casa (dois operando em modo access point), sendo que dois deles são D-Link (o roteador principal é um DIR-655 e o outro usado como access point é um DIR-825). O terceiro é um Amped R10000G, todos eles são 300Mbps (2 data streams no modo 40Mhz) e as portas físicas são todas Gigabit. O DIR-825 é ainda dual-band (2.4Ghz e 5.0Ghz simultâneos), uso meu MacBook Air direto em 5Ghz variando entre 230Mbps e 300Mbps na conexão.

    Nunca tive que rebootar, nunca estragaram, tem a performance muito boa. A primeira vez que estou tendo problemas é agora com os dispositivos móveis da Samsung. Vou me contentar com o 802.11g mesmo nesses devices (apesar de conectar nessa faixa apenas, eles conectam sempre "no talo"em 54Mbps e a performance é boa, só sinto falta quando copio MP3 do meu home server via Wifi com o ES File Explorer. Mas aí a alternativa é copiar via cabo USB mesmo.

    Aliás, a copia via USB de um monte de MP3 para o Nexus 10 foi extremanente rápida. Fiz isso usando a USB3.0 do meu PC, até achei que a USB do Nexus 10 seria USB 3.0, mas olhando as specs é USB 2.0 mesmo.

    (y)
     
  12. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    Dsouza, desculpe, não vi que estava falando do N10, mas o N10 para funcionar em 130Mbps SNME tem que estar usando a rede de 5GHz... O próprio benchmark do Anandtech que coloquei dá para ver isso, a performance melhora bastante em 5GHz já tentou conectar em 5GHz? Mas mesmo em 2.4GHz ele já deveria conectar em uma velocidade maior (pelo bench da Anandtech, consegue uma boa velocidade de mais de 50Mbps reais), essas incompatibilidades de marca são um saco, já passou da hora disso ser coisa do passado...

    P.s.: sinceramente, eu passo longe de DLink e Linksys... DLink nunca tive um aparelho deles que durasse mais que 2 anos, sempre queima ou começa a funcionar precariamente, já tive uns 6 produtos deles até aprender, a única coisa boa que tive deles é um adaptador PCI para redes sem fio, esse sim tá firme e forte até hoje... Linksys tive um WAG120N que vários equipamentos conectam a ele (o que você mais acha na internet é gente reclamando de iPad, mas acontece com outros aparelho), sinal forte, a rede funciona por um tempo, mas depois para de trafegar dados e você tem que desligar/religar a rede sem fio do aparelho para que ele reconecte ao roteador e volte a funcionar... Várias pessoas (eu incluso) abriram reclamações/tickets de suporte, porém, desde 2010 a Linksys não atualiza o aparelho, que é vendido até hoje, inclusive...
     
  13. fcc

    fcc Powered by HK.


    Desde 18 Mai 2004
    ES - Vila Velha
  14. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    fcc, o Placard pegou um TPLink faz pouco tempo, acho que ele estava satisfeito sim com o bichinho, eu tenho um modem ADSL+ deles e também está legal até o momento, se for compatível com DD-WRT ou outro firmware alternativo, melhor ainda...
     
  15. KLARENCE

    KLARENCE LEIGO


    Desde 20 Abr 2013
    suzano / sao paulo / brasil
    bom dia srs..
    estou entrando no topico de para-quedas , gostei muito do visual e e da idéia de um android puro , . por isso estou com o nexus 4 na mira , vcs parecem estar debatendo problemas do telefone com relação aos TPLINK , e meus roteadores são exatamente esses ..
    o telefone não conecta com os TP's ?
    e demais problemas conhecidos no nexus 4... alguém poderia me dar uma luz ??
    obrigado
     
  16. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Pois é, um dos meu routers D-Link (DIR-825) é dual band, e meu MacBook air conecta na boa em 5Ghz (entre 200Mps e 300Mpbs). O Nexus 10 acha a rede de 5Ghz, mas ao conectar fica "pensando" um pouco e a conexão falha (provavelmente algum erro de handshaking).

    Por isso assumi que, nesse momento, os dispositivos Samsung (meu S3 está com o mesmo sintoma) estão simplesmente limitados a 802.11g com roteadores D-Link.

    Estranho é que consegui conectar o Nexus 10 em 130Mbps com meu roteador Amped (high-power, 600mW) em 2.4Ghz. Posso estar enganado, vou reconfirmar isso.

    BTW, estou falando em velocidade de conexão, sei que a velocidade real é inferior!

    (y)
     
  17. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    Estão comentando de problemas com produtos DLINK, não TPLINK... O Placard quando passar por aqui pode comentar sobre TPLINK, ele tem um.
     
  18. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    O problema que estou tendo é com roteadores "D-Link" (e não "TP-Link")!

    Mas nada sério, eu é que sou chato mesmo (em 802.11g o Nexus 10 funciona muito bem mesmo com os D-Links, porém limitado à velocidade máxima de conexão de 54Mbps - que deveria ir à 130Mpbs em 802.11n).

    (y)
     
  19. Kef

    Kef Usuário


    Desde 18 Fev 2011
    Porto Alegre
    Nem eu....o defeito desses Linksys é exatamente o que vc falou, já peguei vários assim de clientes, uma verdadeira bomba. Os Tplink apesar de serem relativamente barato são muito bons.

    ---------- Mensagem adicionada às 19:30 ---------- Mensagem anterior foi enviada às 19:28 ----------

    Esse é o legitimo bom e barato...lá...por aqui é um verdadeiro ASSALTO para variar. Muito bom aparelho mas é enorme.
     
  20. _dsouza_

    _dsouza_ Lost in time

    8.952 2.877 601

    Desde 4 Set 2008
    Porto Alegre
    Bem, fiz o teste, e confirmei que o Nexus 10 funciona em 130Mbps em 2.4 Ghz sim (ver screenshot abaixo, conectado no meu router/access point Amped R10000G single-band 2.4 Ghz):

    [​IMG]

    (y)
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso