Clube do WDTV LIVE - HD Media Player

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por SenaJR, 5 Nov 2009.

  1. iMilazzo

    iMilazzo Lord


    Desde 25 Mar 2004
    Curitiba/PR/Brasil

    JC e amigos, é o seguinte, eu tive muito esse problema e consegui resolver.
    O que acontece é que o protocolo do Windows para transferência de dados é o Samba (SMB) e esse protocolo possui limitações.
    Eu pesquisei na internet e achei um programa chamado haneWIN NFS Server que emula um servidor Linux num máquina com Windows.
    Depois que usei esse programa eu nunca mais tive problemas de streaming.

    Abraços,
    Ivan Milazzotti
     
    • 1
  2. dumpa

    dumpa Usuário


    Desde 28 Set 2008
    Limeira - SP
    • 1
  3. antoniochaves

    antoniochaves Usuário

    2 0 1

    Desde 29 Ago 2010
    Salvador
    Alguém sabe onde posso comprar no Brasil um WDTV Live?
     
  4. dumpa

    dumpa Usuário


    Desde 28 Set 2008
    Limeira - SP
    Mercado Livre e classificados aqui no forum
     
  5. -GuS-

    -GuS- Usuário


    Desde 1 Nov 2005
    São Paulo / SP
    Pessoal,

    Estou tendo problemas em um dos meus WD TV Live. A imagem tem sumido constantemente, travando durante a reprodução. O aparelho trava e demora para reiniciar. Quando volta, uma tela verde fica piscando sem parar.

    O WD TV Live está ligado à minha rede por cabo e ao meu Denon via HDMI.

    Alguém já teve problemas iguais a esse?
     
  6. iMilazzo

    iMilazzo Lord


    Desde 25 Mar 2004
    Curitiba/PR/Brasil

    O meu faz isso às vezes, eu acho que pode ser cabo ou dados inválidos na configuração. De tempos em tempos eu reinicializo TODAS as configurações dele. Meio chato mas não de nada que possa ajudar mais. Ainda não troquei cabos pois não é um problema que acontece com muita frequência. Eu acho que o aparelho e antigo e talvez já esteja chegando no limite. O meu esquenta muito, antes eu deixava ele ligado constantemente, agora só ligo quando vou usar mesmo.

    Abraços,
    Ivan
     
  7. jcoj

    jcoj Video, som e Rock´n Roll


    Desde 25 Jul 2005
    Bauru
    Tenho dois WD, uma é o LIVE HUB TV, com uma HD de 1TB, que não trava. Comprei outro, LIVE, novo, 2014, em novembro nos EUA e este, quando coloco VIDEOS com Alta Definição e som HDMA, ele com 10 minutos de video, da uma parada de uns 30 segundos, travado e depois volta com velocidade elevada ate alcançar o som que fica adiantado. Me parece algo de BUFFER., Tem como mexer nissoDFHJL? Qdo eh filme com som e definicao normal, ele nao da problema.
     
  8. jc.emb1

    jc.emb1 Usuário

    5 0 1

    Desde 30 Ago 2010
    Rio de Janeiro/RJ
    mrneitzke, obrigado.

    Com relacao a limite de banda, com certeza nao tem.

    Mas com relacao a essa priorizacao, o que vc quer dizer? Seria tipo um QoS? Eu configurei o QoS no meu roteador, posso tentar fazer um teste desabilitando. Mas a diferenca e que nao tenho um NAS ligado no roteador, ele se conecta direto ao note, que roda windows 7.
     
  9. jc.emb1

    jc.emb1 Usuário

    5 0 1

    Desde 30 Ago 2010
    Rio de Janeiro/RJ
    iMilazzo, obrigado.

    Vou tentar fazer o download do programa, mas so para entender, voce coloca os arquivos de video no programa e o WDTV le desse programa?

    Abs.
     
  10. iMilazzo

    iMilazzo Lord


    Desde 25 Mar 2004
    Curitiba/PR/Brasil
    Esse programa monitora pastas do Windows e disponibiliza elas emulando Linux. Então você só precisa configurar ele para enxergar a sua pasta de filmes e no WDTV escolhe Compartilhamento Linux, eu posso mandar prints de tela depois que você baixar o programa.

    Abraços
    Ivan
     
    • 1
  11. readysetgo

    readysetgo Usuário


    Desde 5 Ago 2007
    São Paulo/SP/Brasil
    Colegas de clube, gostaria de saber se alguém mais está constatando um problema estranho que aconteceu no WDTV Live: de uns tempos pra cá, ele não vem baixando as sinopses das séries de TV. Tenho um HD de 4TB conectado nele, e aos poucos venho renomeando todos os episódios pra que a busca automática os reconheça e procure as informações no TVDB. Ele vinha fazendo isso numa boa, mas, de repente, parece ter "enjoado", pois não baixa mais nada automaticamente em standby e nem mesmo usando as outras instruções ("procurar uma hora por dia, uma vez por semana", etc). Quando tento a busca manual até funciona, mas aí não compensaria a perda de tempo, já que faltam muitos e muitos episódios e pesquisar um por um levaria uma eternidade.
    Eu uso o antepenúltimo firmware, tive que reverter pra esse pois os dois últimos provocavam lentidão excessiva, travamentos, erro de "falta de memória" com reinicializações seguidas, e o antepenúltimo é o que funciona melhor pra mim. Mas agora apareceu esse probleminha de não baixar nada sozinho, espero que não tenha nenhum vínculo com os firmwares recentes, mas se alguém tiver alguma dica que ajude a recuperar essa funcionalidade, agradeço.
     
  12. Dmaumau

    Dmaumau Moving Forward


    Desde 9 Out 2002
    Campinas / Sampa
    Ninguém ?
     
  13. dsduarte

    dsduarte Usuário


    Desde 6 Mar 2007
    Porto Alegre
    Pessoal,
    Tenho um WDTV Live Plus parado!
    Se alguém tiver interesse e quiser fazer uma proposta pode me chamar!
     
  14. iMilazzo

    iMilazzo Lord


    Desde 25 Mar 2004
    Curitiba/PR/Brasil
    Dmaumau, tudo bem ?! Espero poder te ajudar!

    O problema não é o WDTV mas o Windows que não reconhece a extensão MKV. É problema acontece também com arquivos de música sse você prestar atenção. Ele habilita o PLAY TO para WMV e MP4 mas não para FLAC pois ele não reconhece FLAC como música. Essa funcionalidade irá funcionar com tudo que o Windows Media Player reconhecer. Existem extensões e plugins que dizem que contornam esse problema, comigo funcionou com o FLAC mas nunca tentei com MKV nem MP4.

    Você mudou algo no sistema operacional? Comigo isso aconteceu porque as pastas no computador estavam compartilhadas com read only ao invés de read/write. Eu não acredito que seja um erro do WDTV mas sim do compartilhamento do Windows.

    Abraços
    Ivan Milazzotti
     
    • 1
  15. Dmaumau

    Dmaumau Moving Forward


    Desde 9 Out 2002
    Campinas / Sampa
    Oi Ivan,

    Já havia percebido exatamente isso e tentado os plugins sem sucesso.

    Há até um hack pro registro que permite o play to de MKV, mas o arquivo não roda de qualquer maneira.

    Esperava que alguém já tivesse estudado a questão mais à fundo.

    De qualquer maneira agradeço a resposta.

    Abraço.
     
  16. antoniolcrd

    antoniolcrd Usuário


    Desde 26 Out 2007
    Brasilia, DF
    Pessoal,

    a partir de hoje o meu wdtv hd live nao acessa mais ao youtube. Fica soh o video de incompatibilidade do youtube. Estou utilizando a penultima versao de sw oficial.
    Alguem mais jah percebeu isto?

    Abs.

    ;(
     
  17. hsm

    hsm Usuário


    Desde 14 Mai 2009
    Uberlândia
  18. Mordechai

    Mordechai Energy Geek

    Colegas, a pilha vazou dentro do controle do meu WD TV Live Hub e ele foi pro saco! :@

    Sei que existem aplicativos de smartphone que controlam o WD TV, mas o meu não está conectado na rede. E sei que se eu ligar um teclado em uma das saídas USB posso controlá-lo também.

    Mas o que eu quero é um controle remoto novo. Alguém sabe de algum universal que controle o WD?

    Ou a saída é comprar um desses genéricos no e-Bay?

    []´s (y)
     
  19. Silvio Viciado

    Silvio Viciado Usuário


    Desde 3 Out 2008
    Brasil-Cachoeirinha-rs
    Se era pilha alcalina tenta desmontar e limpar ele com vinagre, já salvei um controle assim.
     
    • 1
  20. Auriemma

    Auriemma Usuário

    2 0 1

    Desde 25 Jun 2014
    São Paulo, SP, Brasil
    Pessoal, tudo bem. Vejam se podem me ajudar. Eu sempre baixo os filmes mkv via torrent do manicomio-share, são otimos. Jogo a pasta do PC direto para dentro do TVLive Hub, só que muitos filmes baixados, quando vou assistir na TV travam do nada e sai do filme. Direto acontece isso. Não sei se o problema é o HD, ou o fato de estar mandando o filme direto pro Live. E quando tento passar o filme que está gravado no Live pelo meu Home da o mesmo problema, só que pelo Home ele não trava, fica dando mulos. O que será que pode ser.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso