Clube dos Condicionadores Belkin PF60 e PF30

Discussão em 'Energia, Alimentação e Aterramento' iniciada por Fabio Paiva, 14 Set 2009.

  1. gujanuario

    gujanuario Membro

    7.455 2.849 638

    Desde 8 Jan 2005
    São Bernardo do Campo_SP
    Muito chato, em 5 anos de clube acho que é o primeiro que vejo com defeito, e pode ter origem de ter ficado parado muito tempo.

    Eu levaria em um técnico de confiança para dar uma checada.
     
    henriqueinternet agradeceu.
  2. henriqueinternet

    henriqueinternet Usuário


    Desde 28 Set 2010
    Brasil

    Obrigado pela ajuda, @gujanuario@gujanuario. Segue uma atualização do meu condicionador:

    Deixei um dia fora da tomada e, ao colocar depois na tomada, as luzes de trás do bank acenderam novamente. Deixei mais um dia na tomada sem ligar os aparelhos nele. Depois liguei os aparelhos, usei algumas vezes e parece que ele está funcionando normalmente.

    Como eu uso pouco o home-theater, não gostaria de deixar os aparelhos ligados no condicionador para não ter risco de queimar ou estragar com algum surto de energia, principalmente raio, já que tem alguns aparelhos mais caros, como o pré, os monitores de estúdio e o sub.

    Então, estou deixando desplugados os fios de trás dos banks do condicionador, assim o condicionador fica ligado, mas os aparelhos ficam desligados do bank. Quando eu vou usar o home-theater, eu ligo os fios atrás. Não me importo de fazer isso, pois uso pouco e, alguns segundos que eu gasto para ligar, me chateia bem menos do que em algum momento eu ter algum dos aparelhos estragados ou queimados.

    Parece então que o condicionador está funcionamento normalmente, desde que ele fique sempre ligado na tomada.

    Qualquer novidade diferente do que relatei acima, posto novamente.
     
    Última edição: 6 Fev 2017
    gujanuario agradeceu.
  3. gujanuario

    gujanuario Membro

    7.455 2.849 638

    Desde 8 Jan 2005
    São Bernardo do Campo_SP

    O meu esta ligado na tomada desde 2011 quando comprei, rsrs.. não desligo e por isso não posso dizer se o meu apresentaria a mesma anomalia.

    Em 6 anos a única coisa que ocorreu foi o visor ter travado uma vez, notei que ficava na mesma voltagem e não saia daquilo mesmo a noite que costuma aumentar a tensão no meu bairro. Tirei e coloquei da tomada e voltou ao normal.
     
    henriqueinternet agradeceu.
  4. FelipePassos

    FelipePassos Usuário Muito Ativo


    Desde 9 Jun 2015
    Rio de Janeiro, RJ
    Bom dia. Eu adquiri um Belkin Pf30 recentemente. O problema e que os leds "wiring ok" e "ground ok" ficam apagados. Meu prédio é antigo. Não tem aterramento. Até aí entendo o "Ground ok" ficar apagado. Mas e quanto ao "Wiring ok"? Ele não deveria acender quando eu ligo na polaridade correta? Ou também só indica positivo depois do aterramento?
     
  5. Deley Oliveira

    Deley Oliveira Usuário

    2 0 1

    Desde 22 Jun 2017
    Brasília - DF
    Gostei do seu modelo de RACK, poderia me dizer qual loja adquiriu?
     
  6. Booz

    Booz Usuário Muito Ativo


    Desde 12 Mai 2008
    Rio de janeiro
    Uma coisa intrigante, e para mim preocupante, ocorreu com meu PF60.

    Quando de duas últimas apagadas - queda de luz - notei que ele religava. Logo uma das qualidades por mim tão valiosas, apesar de comum em condicionadores. Já imaginava meu querido Belkin (até hoje me lamurio pela Belkin não mais fabricar condicionadores) com algum defeito e já pensando em me pirulitar ao Tonhão ver se haveria como sanar. Aí, na base do sem querer mas por extrapolação, cheguei ao culpado.

    Ocorre que, quando usava aparelhos da Cambridge, a tensão era inapropriada para a maioria dos equipamentos dessa marca. Daí, optei por adquiri um trafo-isolador toroidal (130~115 > 1800Va). E o culpado era ele.
    Como a queda e o retorno foram rápidos o Belkin usava a energia retida pelo transformador e não desligava.
    Mesmo chegando ao culpado creio que meu Belkin está ficando senil, pois isto nunca havia ocorrido. Pode significar também problemas no trafo.

    Só sei que desde 2012 tenho ele - e sou o segundo dono - e nunca me deu problemas, sempre eficientemente cortando surto de sobre ou subtensão.
     
  7. pedro26

    pedro26 Pedro - Itajaí/SC

    44 12 33

    Desde 18 Jan 2009
    itajaí/sc/brasil
    Boa tarde

    Aqui pode não ser o local indicado, porém, gostaria de saber se alguém tem um Belkin PF60 para vender, ou se sabem onde encontro um para comprar.

    Obrigado e desculpem!

    Pedro - Itajaí/SC
     
  8. Redcruz

    Redcruz Usuário Muito Ativo

    8.325 4.478 113

    Desde 11 Dez 2008
    Mesquita
    Pedro,

    O PF60 não é mais fabricado pela Belkin. Tem que ficar de olho nos Classificados que volta e meia aparece um.

    Ainda que encontre um, a rede aí em SC não é 220/230V??
    Os condicionadores da Belkin que circulam pelo BR são 120V.
     
    pedro26 agradeceu.
  9. pedro26

    pedro26 Pedro - Itajaí/SC

    44 12 33

    Desde 18 Jan 2009
    itajaí/sc/brasil
    Muito obrigado pela resposta @Redcruz@Redcruz

    Sei deste detalhe, irei utilizar um autotransformador de uns 3000VA para suportar os equipamentos, que não são muitos.

    Pedro - Itajaí/SC
     
    Redcruz agradeceu.
  10. dbcoelho

    dbcoelho Áudio e Fotografia


    Desde 24 Fev 2006
    Brasília DF
    @pedro26@pedro26, esse é mosca branca. Difícil de achar. Tenho um aqui também ligado num Trafo de 3Kva.
    Agora, se tiver interesse, tenho um AC Organizer HT3500 paradinho. Não tendo interesse, não tem problema. Boa sorte na procura.
    Abraços.
     
    pedro26 agradeceu.
  11. pedro26

    pedro26 Pedro - Itajaí/SC

    44 12 33

    Desde 18 Jan 2009
    itajaí/sc/brasil
  12. Moysés Gystavo

    Moysés Gystavo Meça duas vezes e corte uma.

    325 114 43

    Desde 17 Nov 2014
    Recife
    Qual o preço?
    Quanto tempo de comprado?
    Qual a voltagem de entrada?
     
  13. dbcoelho

    dbcoelho Áudio e Fotografia


    Desde 24 Fev 2006
    Brasília DF
    @Moysés Gystavo@Moysés Gystavo, mandei MP.
    Abraços.
     
  14. thiagoagodoi

    thiagoagodoi Usuário


    Desde 17 Jan 2012
    Brasilia, Brasil
    Comprei o belkin p60 e me dei mal. ele acabou queimando minha tv. depois joguei ele fora. revoltante. mas isso foi ha 5 anos. comprei no ml.
     
  15. Wilton

    Wilton Powered by Music

    4.356 3.705 388

    Desde 26 Mar 2004
    SP
    Esse equipamento não altera a tensão nem a corrente.
    Ele apenas "trata" a energia que recebe da rede.

    Sabe dizer o que aconteceu?
     
  16. dbcoelho

    dbcoelho Áudio e Fotografia


    Desde 24 Fev 2006
    Brasília DF
    Estranho. É o primeiro relato que leio deste tipo sobre o PF60, mas sempre tem uma primeira vez...
    Por aqui, funcionando plenamente, sem problemas.
     
  17. thiagoagodoi

    thiagoagodoi Usuário


    Desde 17 Jan 2012
    Brasilia, Brasil
    Pois é. Aconteceu. Acredito que ele tenha vindo com defeito. Depois que queimou, pedi para um colega que é eng. eletricista dar uma olhada. Disse que uma placa estava com problema. Mandei consertar e 2 dias depois deu outro pipoco, mas dessa vez não queimou nada. Dai achei melhor jogar fora. Não quis dar, muito menos vender.... Deixei no lixo.
     
  18. thiagoagodoi

    thiagoagodoi Usuário


    Desde 17 Jan 2012
    Brasilia, Brasil
    Na sequencia comprei um nacional (by knirsh) Na epoca, achei caro mas acabei comprando.... Estou com ele até hoje. Mas acredito que vou acabar me desfazendo dele também, pois vou desmontar meu home que está sem uso.
     
    pedro26 agradeceu.
  19. pedro26

    pedro26 Pedro - Itajaí/SC

    44 12 33

    Desde 18 Jan 2009
    itajaí/sc/brasil
    Boa noite

    @thiagoagodoi@thiagoagodoi , qual by Knirsch vc tem?

    Pedro