Anúncio do HT Forum

Denon AVR-1907 Desligando sozinho... SOCORRO

Discussão em 'Receivers, Processadores e Amplificadores' iniciada por 23219, 21 Nov 2007.

  1. 23219

    23219 Usuário


    Desde 22 Jul 2007
    Anúncio do HT Forum
    Pessoal recentimente adquiri um Receiver Denon AVR-1907 e quando ligo ele, o mesmo fica ligado ligado por uns 3 segundos depois ele desliga e fica piscando uma luzinha laranja que fica em volta do botao power... eu estava testando ele com um conjunto de caixas da JBL 6.1 .
    No inicio suspeitei de fio em curto ou polaridade invertida mas mesmo quando ligo ele sem nenhuma caixa ligada ainda assim ele fica ligado apenas 3 segundos....
     
  2. fsbisca

    fsbisca Music, Movies and Cars. But family above all.

    4.933 1.506 866

    Desde 7 Fev 2007
    Campinas-SP
    Caro Turolla,

    O meu aparelho apresentou o mesmo sintoma depois de um curto circuito causado por uma besteira q fiz na ligação.

    Tente reinicializar o receiver. No manual explica direitinho com faz. Se não resolver, o negócio é mandar para um técnico.

    O seu aparelho está na garntia? Se estiver, mande logo pro representante pra evitar danos consequentes. Se não tiver, pelo amor de Deus, não mande pra qualquer um consertar. Eu fiz isso e só tive dor de cabeça. Meu aparelho agora está consertando em Campinas com um técnico que tem experiência em consertar Denon.

    Qualquer coisa me avise se precisar de assitência que te passo o contato do técnico. Mas tomara que não precise. Talvez reiniciando resolva.

    Boa sorte!
     
    • 1
  3. 23219

    23219 Usuário


    Desde 22 Jul 2007
    Entao.. eu comprei ele aqui nos estados unidos na best buy ele era usado na propria loja apenas como demonstracao e assim paguei bem mais barato... mas ele veio sem manual e sem o microfone do setup
    nao sei como faço para inicializar ele... se vc pudesse me explicar como fasso... seria muito grato... sobre a garantia ele tem sim 1 ano o problema e que estou voltando para o brasil amanha... e nao sei se essa garantia serve no brasil... esse e o problema...

    Outra coisa que eu nao entendi nele foi o seguinte: ele possui terminais a mais para ligar caixas de som frontais.. sao 4 terminais para o Front A e 4 terminais no Front B como faço para ligar... o meu conjunto e 6.1 eu vi que o surrund back tem que ser ligado no canal da esquerda se usado apenas 1, mas os canais do Front nao entendi mesmo...
     
  4. fsbisca

    fsbisca Music, Movies and Cars. But family above all.

    4.933 1.506 866

    Desde 7 Fev 2007
    Campinas-SP
    O meu receiver, Denon 887, reinicializa tirando o plug da tomada, depois apertando simultaneamente os botões speaker A e speaker B, e em seguida colocando o plug de volta na tomada (ou ligando o switch power). Mas talvez o seu não seja do mesmo jeito. No site da Denon tem os manuais pra baixar. Veja o de seu modelo.

    Garantia no Brasil, só comprando por representantes nacionais. Tente reclamar com eles ainda hj, se puder. No Brasil, nada de garantia.

    Tanto faz vc usar o front A ou B. Vc escolhe um deles, e depois é só setar no receiver para A ou B. Tem um botão no painel frontal que faz isso. Na verdade, o canal frontal A e B é pra vc fazer multiroom, ou seja, vc usa o A para seu HT, e usa o B para caixas situadas em outro ambiente. São 4 polos para as frontais memso, + e - para a frontal esquerda, + e - pra frontal direita.
     
    • 1
  5. 23219

    23219 Usuário


    Desde 22 Jul 2007
    Muito Obrigado FSBISCA pela atençao... mas nao estou conseguindo fazer ele ficar ligado... tentei fazer o procedimento que vc postou mas nao surgio efeito... mesmo ligando ele sem nenhum cabo ele fica 3 segundos ligado nao aparece nenhuma mensagem de erro e depois ele desliga e a luz vermelha que fica em volta do botao power fica piscando... nao sei o que isso que dizer.. baixei o manual dele vou dar um olhada...

    sobre o microfone de ajuste que vem com ele alguem sabe se e obrigatorio plugar ele para configurar porque o meio veio sem... sera que posso plugar um mic comum...
     
  6. fsbisca

    fsbisca Music, Movies and Cars. But family above all.

    4.933 1.506 866

    Desde 7 Fev 2007
    Campinas-SP
    É fácil configurá-lo sem o microfone. Isso não é problema. Qd chegar no Brasil, entre em contato comigo. Terei prazer em ajudá-lo a configurar o receiver.

    Mas deves primeiro resover este problema. No meu caso, foi um problema de curto, talvez esteja ocorrendo o mesmo com o seu.
     
    • 1
  7. Leonardohjs

    Leonardohjs Usuário


    Desde 4 Jan 2007
    São Paulo/SP/Brasil
    Meu Denon é do mesmo modelo e está com o mesmo problema, inclusive tenho um tópico semelhante aqui. Ja fáz 1 mês que está na assistência e eles me dizem que estão procurando o manual técnico do aparelho para poder identificar o problema. Você poderia por favor me enviar o endereço deste seu técnico de campinas? Quanto ficou para consertar seu aparelho?
     
    • 1
  8. Romeroas

    Romeroas Usuário

    8 9 3

    Desde 5 Out 2009
    juiz de fora
    Tenho o mesmo problema com o meu. Já levei na assistência técnica e resolveu o problema por uns 6 meses. o problema voltou na semana passada. Acho que vou desistir dele,
     
  9. Osvalter

    Osvalter Do or do not, there is no try


    Desde 17 Set 2004
    Cotia/SP/Brasil
    ta bixado.
    Denon entry level é assim mesmo.
    frequente o Clube Yamaha , mude de ares (y)
     
  10. Osvalter

    Osvalter Do or do not, there is no try


    Desde 17 Set 2004
    Cotia/SP/Brasil
    troca por Yamaha, melhor coisa
     
  11. andrepmrj

    andrepmrj Usuário


    Desde 13 Out 2004
    rio de janeiro
    ja tive dois denon,e atualmente estou com avr-s730h
    bom ate agora nao me deu problema.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso