Anúncio do HT Forum

Erro 41 Kernel-Power quando jogo(Resolvido).

Discussão em 'Informática' iniciada por alll2000, 10 Jan 2018.

Tags:
  1. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    Anúncio do HT Forum
    Estou tendo problemas quando jogo alguns games como Skyrim, Overwatch, Borderlands 2 e outros.
    O computador dá um restart e quando checo depois esse erro ocorre no mesmo horário do restart.

    Configurações:

    Processador: i5 3330
    Placa de Vídeo: Radeon RX 480 8GB, driver 17.7
    Fonte: EVGA 600 W white(nova)
    Memória: 4x Kingston 4GB DDR3
    Sistema Operacional: Windows 10

    Se o erro for causado pela fonte, como eu suspeito, qual fonte é recomendada para minha configuração?

    Erro:
    [​IMG]
     
    Última edição: 10 Jan 2018
  2. filipetolhuizen

    filipetolhuizen Usuário

    3.103 2.184 736

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    A fonte é suficiente para sua configuração. Certifique-se que todos os conectores de força auxiliar estejam no lugar (em especial os 12v da placa mãe que podem ser de 4 ou 8 pinos, mais o da sua placa de vídeo, que é de 6 pinos).
     
  3. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    Todos os cabos foram checados, estão bem presos e o erro persiste.
     
  4. filipetolhuizen

    filipetolhuizen Usuário

    3.103 2.184 736

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Se estiver usando perfil de overclock na BIOS, tente desabilitá-lo. Procure também ver se a memória está rodando no clock correto dela. Verifique também se está utilizando drivers atualizados para o chipset de sua placa mãe ou os genéricos do próprio Windows. Se nada disso der resultado, procure testar um driver diferente para sua placa de vídeo.
     
  5. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    Não há nenhum overclock, as memórias estão em clocks corretos (apesar de descobrir que 2 pentes são 1600Mhz e os outros 2 1333Mhz), os drivers do windows, chipset e placa de vídeo foram atualizados. O problema ainda acontece.
     
  6. filipetolhuizen

    filipetolhuizen Usuário

    3.103 2.184 736

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Pode estar nas memórias o problema. O sistema pode estar forçando ciclos incompatíveis em 1 dos pares de pentes já que 1 não está rodando no clock padrão (a alteração do clock das memórias também muda completamente seus ciclos e cada memória tem sua combinação de ciclos pré-estabelecida para cada freqüência de clock).
     
  7. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    Desculpe pela demora, fiz todos os tipos de testes e o problema ocorre com qualquer configuração das memórias.
     
  8. filipetolhuizen

    filipetolhuizen Usuário

    3.103 2.184 736

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Já tentou com um par de cada vez?
     
  9. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    Tentei com cada par separados e juntos, acredito que o erro não está na memória
     
  10. bruno_rio021

    bruno_rio021 Usuário


    Desde 23 Out 2011
    Tijuca/Rio de Janeiro/RJ/BR
    Além de memória, pode ser oscilação de energia, drivers, bios... tem várias variáveis a se testar. O meu do trabalho estava assim e após uma penca de destes, descobri que era o driver "genérico" que deixei quando formatei a máquina.....
     
  11. filipetolhuizen

    filipetolhuizen Usuário

    3.103 2.184 736

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Verifique também a temperatura da placa de vídeo, se só acontece quando joga, o problema pode estar nela.
     
  12. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    A temperatura da placa sobe, mas nunca passa de 60 graus, fica perto dos 50, o que acredito não ser uma temperatura perigosa o suficiente para causar o restart do computador.
    Vou levar o computador à um técnico para tentar identificar o problema.
     
  13. alll2000

    alll2000 Usuário

    7 0 1

    Desde 10 Jan 2018
    Brazil
    O computador foi mandado para o conserto, o problema não foi identificado especificamente, mas após trocar a fonte o problema parece ter se resolvido.
    Muito obrigado pela ajuda.
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso