Erro 41 Kernel-Power quando jogo.

Discussão em 'Informática' iniciada por alll2000, 10 Jan 2018.

Tags:
  1. alll2000

    alll2000 Usuário

    3 0 1

    Desde 10 Jan 2018
    Brazil
    Anúncio do HT Forum
    Estou tendo problemas quando jogo alguns games como Skyrim, Overwatch, Borderlands 2 e outros.
    O computador dá um restart e quando checo depois esse erro ocorre no mesmo horário do restart.

    Configurações:

    Processador: i5 3330
    Placa de Vídeo: Radeon RX 480 8GB, driver 17.7
    Fonte: EVGA 600 W white(nova)
    Memória: 4x Kingston 4GB DDR3
    Sistema Operacional: Windows 10

    Se o erro for causado pela fonte, como eu suspeito, qual fonte é recomendada para minha configuração?

    Erro:
    [​IMG]
     
    Última edição: 10 Jan 2018
  2. filipetolhuizen

    filipetolhuizen Usuário Muito Ativo

    2.778 1.559 113

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    A fonte é suficiente para sua configuração. Certifique-se que todos os conectores de força auxiliar estejam no lugar (em especial os 12v da placa mãe que podem ser de 4 ou 8 pinos, mais o da sua placa de vídeo, que é de 6 pinos).
     
  3. alll2000

    alll2000 Usuário

    3 0 1

    Desde 10 Jan 2018
    Brazil
    Todos os cabos foram checados, estão bem presos e o erro persiste.
     
  4. filipetolhuizen

    filipetolhuizen Usuário Muito Ativo

    2.778 1.559 113

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Se estiver usando perfil de overclock na BIOS, tente desabilitá-lo. Procure também ver se a memória está rodando no clock correto dela. Verifique também se está utilizando drivers atualizados para o chipset de sua placa mãe ou os genéricos do próprio Windows. Se nada disso der resultado, procure testar um driver diferente para sua placa de vídeo.
     
  5. alll2000

    alll2000 Usuário

    3 0 1

    Desde 10 Jan 2018
    Brazil
    Não há nenhum overclock, as memórias estão em clocks corretos (apesar de descobrir que 2 pentes são 1600Mhz e os outros 2 1333Mhz), os drivers do windows, chipset e placa de vídeo foram atualizados. O problema ainda acontece.
     
  6. filipetolhuizen

    filipetolhuizen Usuário Muito Ativo

    2.778 1.559 113

    Desde 4 Jun 2008
    Curitiba/PR/Brasil
    Pode estar nas memórias o problema. O sistema pode estar forçando ciclos incompatíveis em 1 dos pares de pentes já que 1 não está rodando no clock padrão (a alteração do clock das memórias também muda completamente seus ciclos e cada memória tem sua combinação de ciclos pré-estabelecida para cada freqüência de clock).