Imagem verde NET x Xbox One

Discussão em 'Área Técnica' iniciada por melquichaves, 3 Jun 2016.

  1. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Fala Pessoal, sou novo no fórum, portanto me desculpem se postei na área errada ou algo assim.

    Estou tendo um problema bem chato depois de uma atualização do decodificador da NET.
    Eu ligava normalmente o decodificador via HDMI diretamente no xbox one, e esse, era ligado na TV.
    Após uma atualização do decodificador, a imagem da NET ficou com uma tonalidade verde.

    Fiz alguns testes para tentar identificar a origem do problema:

    - As cores do xbox estão normais, somente o aplicativo que abre a imagem do decodificador está com a tonalidade verde.
    - Liguei o decodificador diretamente na TV e a imagem fica normal.
    - Tenho um ponto adicional, liguei ele no xbox e a imagem fica verde.
    - Tentei ligar outro dispositivo no xbox one (no caso, um wiiu), e a imagem fica normal.
    - Fiz um factory reset no decodificador, a imagem continua verde no xbox one.
    - Troquei o cabo HDMI, nada mudou
    - Verifiquei as atualizações do console, e não houve nenhuma atualização no momento em que o problema começou a ocorrer.

    O que eu consegui tirar disso é que não aconteceu nada no console ou no hardware do decodificador que fizesse com que o problema surgisse.
    Também não é um problema de entrada ou cabos, pois se fosse assim, eu teria o mesmo problema com outros dispositivos e isso está ocorrendo somente quando eu conecto o decodificador da net.

    A conclusão que tive é que provavelmente a última atualização da NET que causou o problema.
    Chamei um técnico da net aqui, mas basicamente ele disse: "está funcionando na TV, use na TV".

    Mas a comodidade de usar o decodificador conectado no console é imensa.

    Alguém tem alguma ideia do que posso fazer para tentar solucionar isso?
    Valeu!

    ____
    TV no aplicativo do xbox em tela cheia
    https://drive.google.com/open?id=0B8wRkDu3lxKRUzlTa1JSakx6Q2M

    TV no aplicativo do xbox
    https://drive.google.com/open?id=0B8wRkDu3lxKRWUNqdE5vV3dCUDA
     
    Última edição: 3 Jun 2016


    Anúncio do HT Forum
  2. ddlandim

    ddlandim Usuário Muito Ativo

    1 0 251

    Desde 7 Jun 2016
    BRAZIL
    Amigo estou com o mesmo problema, conseguiu resolver?
    se sim me manda um inbox no face (Douglas Diniz Landim) ou por e-mail douglas@atido.com.br
     
  3. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Infelizmente não Douglas =\
    Vou entrar em contato com a Microsoft para ver se algo pode ser feito da parte deles.
    A Net trata o assunto com descaso, mas ao que tudo indica foi essa última atualização deles que causou o problema.
    Seria legal encontrar mais pessoas com esse problema...
     
  4. Alex trentin

    Alex trentin Usuário Muito Ativo

    3 1 251

    Desde 7 Jun 2016
    São José dos campos
    Amigos tbem estou tendo o mesmo problema. Já fiz de tudo. Estou querendo exigir da net um decoder de outro modelo para testar.
    Se alguém achar uma solução por favor avise.
    GAMERTAG : alextrentin
     
  5. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Agum de vocês tem o Developer mode ativado?
    Cogitei que isso poderia estar causando o problema.


    Essa semana a minha namorada vai pegar o decodificador antigo da minha sogra, que é outro modelo. Vou fazer o teste com ele e posto o resultado.
     
  6. Alex trentin

    Alex trentin Usuário Muito Ativo

    3 1 251

    Desde 7 Jun 2016
    São José dos campos
    acabei de ver no site pxb outros usuarios com o mesmo problema e pelomenos 3 deles trocaram o decoder da net pelo antigo que ainda não atualizou o decoder e voltou a funcionar. estou agendando uma visita da net para tentar trocar o meu se não trocar vou cancelar.
     
  7. Alex trentin

    Alex trentin Usuário Muito Ativo

    3 1 251

    Desde 7 Jun 2016
    São José dos campos
    FALA AMIGOS BLZ. meu problema foi resolvido ontem trocando o aparelho da net por outro da net mesmo.
    apenas akele modelo que da o problema. mais tem que ter a sorte de pegar um tecnico legal, por que nem todos querem trocar.
     
    melquichaves agradeceu.
  8. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Boa tarde gente.
    Meu problema também foi solucionado da mesma forma.
    O tecnico da NET fez a troca pelo decodificador PACE.
     
  9. RafaelNerci

    RafaelNerci Usuário Muito Ativo

    2 1 253

    Desde 20 Jun 2016
    Curitiba - PR
    Bom dia pessoal, Estou com mesmo problema e vi que vários de vocês resolveram somente trocando o aparelho. Já até consegui agendar visita do técnico.
    Esse modelo PACE que instalaram pra vocês já está na nova versão do sistema da NET? meu receio é trocar o decoder e depois ter um update e ferrar novamente. Ou será que o Bug é do equipamento humax e não da firmware?:confuso:
     
  10. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Então, a versão ainda é antiga. Contudo, o técnico avisou que esse decodificador não será atualizado por ser antigo.
    Tenho fé também de que mesmo que ele seja atualizado não dê em nada por ter um hardware diferente.
    Mas até ai é só Fé mesmo... Por enquanto está tranquilo!
     
  11. RafaelNerci

    RafaelNerci Usuário Muito Ativo

    2 1 253

    Desde 20 Jun 2016
    Curitiba - PR
    Aqui não teve jeito mesmo. O técnico veio, testamos outro Humax, um tecnicolor e duas versões do PACE. Todos depois da ativação receberam o update. Realmente o problema é na atualização e não no equipamento. Aqui em Curitiba já está disponível a atualização para todos os modelos, e me parece que é uma incompatibilidade na forma de transmissão dos dados. Acabei cancelando a TV da NET e já assinei Sky. Por ser uma incompatibilidade eles não podem cobrar multa.
     
    melquichaves agradeceu.
  12. melquichaves

    melquichaves Usuário Muito Ativo

    6 0 251

    Desde 3 Jun 2016
    São Paulo
    Caraca, obrigado pela informação RafaelNerci!
    Espero que a atualização não chegue aqui. Se for o caso eu terei também que remover a TV da NET.
     
  13. MathiasSimon

    MathiasSimon Usuário Muito Ativo

    7 2 253

    Desde 9 Fev 2015
    Porto Alegre
    iaí pessoal, alguma novidade? Net está me enrolando para resolver mas acho que é pq eles não tem solução fora trocar por decodificador mais velho e rezar para não atualizar....
     
  14. Shayllon

    Shayllon Usuário

    23 1 3

    Desde 7 Mar 2008
    BRASÍLIA/DF
    Aconteceu comigo também, após uma atualização da NET. Os outros pontos estão normais, exceto o da sala que possui o XBOX One ligado nele.
    O jeito é ligar direto no Home Theather...
     
  15. Roghers Rans

    Roghers Rans Usuário Muito Ativo

    103 24 268

    Desde 28 Abr 2016
    Santos/SP
    Infelizmente estou vivendo o mesmo problema q vcs e ao pesquisar achei esse forum, ninguem tem solução a não ser trocar o aparelho? Pq aqui visita técnica eh uma demora sem fim... O q tenho feito é tirar a tv do xbox pra conseguir assistir pq ligada nele fica tudo VERDE, fodaaaaa isso.
     
  16. Roghers Rans

    Roghers Rans Usuário Muito Ativo

    103 24 268

    Desde 28 Abr 2016
    Santos/SP
    No caso quem falou q trocou por um antigo poderia postar a foto de qual esta funcionando normal? Mesmo falando q seja o mais antigo tem alguma foto? Pq se for o caso compra de 2 mão.
     
  17. marceloard

    marceloard Don Marcelo

    235 1 18

    Desde 1 Fev 2010
    Santos
    Fiquei até triste agora, fiz a instalação hoje e deu esse problema da tela verde.
    Deu até disanimo em pensar em ligar pra NET e pedir pra trocar o aparelho.
     
    Roghers Rans agradeceu.
  18. Roghers Rans

    Roghers Rans Usuário Muito Ativo

    103 24 268

    Desde 28 Abr 2016
    Santos/SP
    Pois é Marcelo, passei a usar a TV sem o XBOX ONE muito ruim pois ja tava bem acostumado. Mas enquanto nao vier outra atualização acredito q nao tem o q ser feito pesquisei muito na net e nao encontrei uma solução a não ser o povo dizendo q tem q ligar pra net solicitar a visita técnica e pedir a troca do aparelho por um mais antigo. Ai desisti cara pq primeiro q pra marcar tem q ligar la e ficar de 40min. A 1 hora esperando pra depois te atenderem fazerem pouco caso e dizer q so tem agendamento pra daqui 40 dias to fora meu. Haja paciência!!! Vou continuar aqui torcendo por uma nova att da NET se é q vai ter...
     
  19. marianovale

    marianovale Usuário Muito Ativo

    2 0 251

    Desde 8 Ago 2016
    Belo Horizonte
    Fala pessoal.
    Ontem um técnico da NET veio em casa e trocou o decodificador, colocou o mais recente.
    A imagem funcionou bem por um tempo, mas assim que reiniciei o Xbox, verde novamente :(
     
  20. Edu Doria

    Edu Doria Usuário

    2 1 1

    Desde 9 Ago 2016
    Salvador, BA
    Bom dia Pessoal,
    Mesmo problema com o One Guide e NET deixando a tela verde. Alguém já achou uma solução que não seja trocar o decodificador da NET? O fala a Microsoft? Pesquisei e não consegui achar nada!!!