Lelong le-709 Problemas com input USB sem sinal

Discussão em 'Home Studio' iniciada por Giga Rangel, 15 Jun 2020.

  1. Giga Rangel

    Giga Rangel Usuário


    Desde 15 Jun 2020
    Rio de Janeiro
    Boa tarde galera,

    sou novo no fórum e novo em produção, então ja me desculpem se estiver no local errado, a alguns dias adiquiri uma mesa de som Lelong le-709, com o objetivo de fazer simples gravações para estudo, no entanto, ao ligar a mesa no computador eu consigo ligar o computador nos outputs da mesa mas o computador não recebe os sinais dos inputs da mesa.

    Estou usando windows 10, asio4all e o reaper (ja testei no audacity também, mas o input não da sinal nem no painel do windows).

    será que alguem saberia me ajudar ??

    Valeeeu !!!!
     
  2. cristianolo

    cristianolo Usuário


    Desde 17 Jan 2009
    Porto Alegre
    pra começar, verifica duas coisas
    painel de controle > sistema > gerenciador de dispositivos
    painel de controle > som > guias reprodução e gravação
    o dispositivo tem q estar sendo reconhecido pelo Windows como dispositivo tanto de entrada como de saída, eles devem estar habilitados e com volume
    se isso não acontece, tenta trocar o caro USB
    se ainda não acontece, provavelmente a mesa está com problema, mas convém testar em outro computador
     
  3. Giga Rangel

    Giga Rangel Usuário


    Desde 15 Jun 2020
    Rio de Janeiro
    Boa noite amigo, obrigado pela resposta.

    verifiquei o que sugeriu, a mesa é reconhecida tanto como dispositivo de entrada como de saida, no entanto, o input fica sem sinal enquanto o output reproduz normalmente. o mesmo acontece dentro da DAW (uso Reaper).

    Obrigado.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso