Anúncio do HT Forum

Media server na Sony X905e

Discussão em 'Painéis 4K' iniciada por FVV, 23 Dez 2017.

  1. FVV

    FVV Usuário


    Desde 27 Dez 2010
    Brasília/DF/Brasil
    Prezados,

    acabei de trocar minha Samsung C8000 pela Sony X905e. Estou felizão com a nova tv mas estou apanhando feio no quesito media server. Nas Samsung isso é meio tipo hit and go, simples pra caramba e automático. Inclusive na própria seleção "source" ou "input" eu já tinha o Serviio ou o Allshare lá como se fosse uma entrada da tv.

    Na Sony ainda não consegui fazer funcionar, tô tentando com tudo. O serviio tá rodando aqui no PC como sempre mas não aparecce na tv, o tal do Plex não funciona, o VLC não entra, o tal do Mezzmo não encontra o servidor, o aplicativo video também falha e por aí vai, tá f...!

    Uso a rede cabeada aqui em casa. Então, estou tentando assistir filmes na sala acessando o servidor que é o computador que fica no quarto. Exatamente o mesmo esquema que eu fazia na Samsung, não mudei nenhuma configuração, até coloquei o mesmo ip que era da Samsung na Sony.

    Alguma dica?

    Obrigado e feliz natal a todos!!!
     
  2. FVV

    FVV Usuário


    Desde 27 Dez 2010
    Brasília/DF/Brasil
    Resolvido! Tirei do ip estático e deixei no DHCP e resolveu. Por enquanto, em time que tá ganhando eu não vou mexer.

    Valeu!
     
  3. Desculpa reviver o defunto, mas como fazer o computador de servidor e assistir filmes na TV?
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso