MPC-HC engasgando alguns vídeos

Discussão em 'HTPCs, Media Centers e Streamers' iniciada por Duryel, 20 Mar 2020.

  1. Duryel

    Duryel Usuário

    Olá, pessoal!

    Estou tendo um probleminha com o meu MPC-HC. não são todos os vídeos, mas alguns apresentam um comportamento esquisito, fica dando uma engasgada que é muito incômodo (ao menos pra mim). Não acredito que seja algo relacionado a configuração do PC, uma vez que minha máquina não é high end mas tb não é de se jogar fora (Config tá na assinatura).

    Com relação ao MPC-HC estou usando a versão MPC-HC.1.7.13.x64 e as configurações dele segui esses dois tutoriais (um pra configurar filtros de áudio e outro para o madvr)

    Esse aqui para o MadVR:


    E esse aqui para filtros externos:


    cheguei até a resetar todas as configs do MadVR e coloquei apenas pra passar o HDR diretamente.

    alguns exemplos de como vídeos estão rodando:

    Travando um pouco:


    Travando Muito:


    Travando muito 2:


    Rodando Liso:



    Enfim, oq isso pode ser, amigos?

    No VLC esses mesmo arquivos não engasgam de jeito nenhum, rodam todos normais, no entanto o áudio fica limitado aos filtros do próprio player (não rola dolby atmos) e não tem HDR.

    Existe algum outro player onde eu possa configurar filtros externos com HDR?

    obrigado!
     
  2. NinoRS

    NinoRS NinoRS


    Desde 27 Jan 2006
    Arroio dos Ratos - RS
    Splash Player... Para usar HDR tem que mudar no windows antes de iniciar o filme.
     
    • 1
  3. Duryel

    Duryel Usuário

    massa. baixei aqui, oq precisa mudar no windows?
    eu coloquei um vídeo aqui mas a imagem não saiu.
    :/
     
  4. NinoRS

    NinoRS NinoRS


    Desde 27 Jan 2006
    Arroio dos Ratos - RS
    Configurações de exibição, ativa o HDR. Testa outros filmes mkv.
     
    • 1
  5. Thassio Ricardo

    Thassio Ricardo Usuário


    Desde 21 Set 2008
    Rio de janeiro/RJ
    Eu não ativo nada no Windows. Já é ativado direto pelo player. Só seguir as configurações que o @finused@finused postou no tópico de HTPC. Roda tudo liso e com HDR.

    Um abraço
    Thassio
     
    • 1
  6. Duryel

    Duryel Usuário

    ahhhh sim

    isso já fica ativado default aqui pra tudo

    gostei desse player, achei leve e talz. só não gostei pq ele deixa a legenda na área do vídeo e não nas barras pretas, se o vídeo for 21:9

    No MPC a gente consegue modificar o posicionamento da legenda pra onde quiser, nesse vc sabe dizer se tem como?

    Splash
    2.jpeg

    MPC-HC
    1.jpeg


    obrigado!
     
  7. NinoRS

    NinoRS NinoRS


    Desde 27 Jan 2006
    Arroio dos Ratos - RS
    Acho que tem uma opção em configurações de legenda para deixa ela no vídeo ou não.
     
    • 1
  8. NinoRS

    NinoRS NinoRS


    Desde 27 Jan 2006
    Arroio dos Ratos - RS
    • 1
  9. jedi

    jedi Usuário


    Desde 10 Mai 2009
    Campinas/SP
    Digita ctrl J na execução do vídeo pelo mp-hc. Se o rendering ficar acima de 40, vai engasgar. Aí no caso precisa mudar para um filtro mais leve (por exemplo, de ngu-sharp high para medium).
    Atentar também para o fps, se a do arquivo bate com a da configuração da placa de video, mas normalmente o MP-hc tb ajusta sozinho.
    Sugiro testar o powerDVD por conta do recurso Truetheater. É muito bom!
    Dvdfab player 6 e o jriver são outras opções.

    (Esse tópico deveria estar no do htpc)
     
    Última edição: 26 Mar 2020
    • 1
  10. FENIXCLOAD

    FENIXCLOAD Usuário


    Desde 22 Fev 2012
    br
    aki eu uso o MPC-HC mas nao uso madvr apenas estou usando lav com suporte a gpu e nao tenho engasgos
    obs: nao uso 4k
     
  11. Duryel

    Duryel Usuário

    eu fiz isso. tem filme que roda liso, já outros (o batman DK, por exemplo) fica acima de 40 com picos de 70.
    troquei pra o filtro que vc indicou e permaneceu ruim
    :(
     
  12. jedi

    jedi Usuário


    Desde 10 Mai 2009
    Campinas/SP
    Foi só um exemplo. Estranho que seu setup é melhor que o meu, não deveria tem esse rendering. O Finused que é o mago do Madvr aqui sugere o filtro lanczos... tenta esse. Vc seguiu o tutorial dele do tópico htpc?
    Se quiser se aprofundar no madvr:
    https://forum.kodi.tv/showthread.php?tid=259188
     
    • 1
  13. Duryel

    Duryel Usuário

    eu segui o tuto dele tal qual ele postou lá.
    oq eu acho mais estranho é isso, em outros players roda tranquilo, mas eu perco as configs do hdr que não passam pro player, o Splash rodou legal, no entanto.
    é um excelente player mas tô tão familiarizado com o MPC que acho estranho as vezes.
    :(
     
  14. finused

    finused Usuário


    Desde 27 Fev 2006
    ES/Brasil
    Meu amigo, qual a config do seu pc ?
     
    • 1
  15. Duryel

    Duryel Usuário

    esse problema do Splash acho que fi uma versão que peguei bichada. instalei outra depois e rolou.

    Intel Core i9-4790k
    Asus B85M-E-BR
    Kingston HyperX 12GB
    Galax GTX 1660
    Ocz750fty-np
    Denon x3600h
    Caixas handmade Satélites Selenium 6TR4A 6"-Sub Selenium Bass 12"
    SKP Max 310
    Samsung Nu7100 75"


    me ajuda, cara, sério, tava cogitando até falar ctg por DM e usar TeamViewer pq não sei oq tá acontecendo aqui. já começo a acreditar em poltergeist...
    hahaha
     
  16. finused

    finused Usuário


    Desde 27 Fev 2006
    ES/Brasil
    Caramebm, muito top, com essa gtx 1660 voce roda qualquer 4k no madvr sobrando, ja usei e sobra demais....cara, pode seguir o tutorial que fiz la, nao tem erro.. se está travando no madvr, voce está ativando alguma coisa a mais, qualquer coisa se quiser eu te ajudo com acesso remoto e configuro pra voce!!
     
    • 1
  17. Duryel

    Duryel Usuário

    finalmente solucionamos o problema!

    Finused me ajudou demais ai e disponibilizou um tempo e configurou via acesso remoto.
    o problema tava no Lav Video, pra mim funcionou com essa config (a diferença tá no Hardware Decoder, que estabilizou no D3D11)
    Lav Video.png

    Me corrija se eu tiver errado, Finused, mas acredito que as demais configs foram setadas do mesmo jeito que o seu tuto lá, né?

    mais uma vez, muito obrigado a todos que ajudaram!
    :D
     
    • 1
  18. jedi

    jedi Usuário


    Desde 10 Mai 2009
    Campinas/SP
    Talvez vc tenha selecionado algo no image enhancements, ou mesmo o anti ringing, que para o perfil 2160p, na minha opinião, não precisa... no caso do 2160p, é apostar tudo que tem, no chroma. No seu caso, ngu sharp (ou anti alias) high, e eu estou curioso pra saber até onde vc chega com sua config. Talvez consiga very high, que eu nao consigo aqui. Dithering em error difusion2; em rendering, existe um campo trade quality for performance, desabilita tudo.
    Já 1080p é outra história.

    Sua máquina fica executando outras coisas em segundo plano?
     
  19. jedi

    jedi Usuário


    Desde 10 Mai 2009
    Campinas/SP
    Ah, postamos no mesmo momento... que bom que resolveu!
    Depois me fala se consegue executar o chroma ngu sharp em very high no 2160p com rendering menor que 40, ok?
     
  20. Duryel

    Duryel Usuário

    eu
    Fiz o teste aqui, não sei se deu certo, ficou oscilando entre 45/55 o rendering e com drop frame aumentando.
    eu tô fazendo uma tarefa aqui que consome boa parte do processamento da CPU, pode ter alguma ligação, no entanto.
    depois, quando tiver acabado eu testo novamente pra ver
     
    • 1
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso