Anúncio do HT Forum

o automatico do TD garrard 630s gradiente

Discussão em 'Áudio Estéreo Analógico' iniciada por LOUIS F, 5 Jan 2009.

  1. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    Anúncio do HT Forum
    pessoal, dá uma luz:
    tenho o garrard 630s e o automático e o retorno estão travados. já abri, espirrei óleo em spray e nada! até tinha piorado, chegou a cair óleo na polia, mas limpei c/ gasolina.
    Alguém sabe como posso resolver isso?
    obrigado(y)
     
  2. cjmcb

    cjmcb Usuário


    Desde 4 Nov 2007
    Londrina-PR-Brasil
    Olá Louis,
    Você viu detalhadamente como funciona o mecanismo e verificou se não há nenhuma engrenagem "encavalada"?
     
  3. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    quando eu tio o prato, aparece aquela engrenagem grande. eu mexo nela e o pino que levanta o braço ergue. o que eu percebi, e que essa engrenagem tá dura, o motor não tem força suficiente para gira-lá e completar o processo. De engrenagens "encavaladas", não sei dizer, até pq a única que avistei até agora, é esta que eu mencionei, que gira e aciona o mecanismo do braço, pq é muito inacessível, não dá pra visualizar o sistema.
    vou bater umas fotos e colocar aqui. valeu(y)
     
  4. phk

    phk


    Desde 28 Out 2007
    パウロ
    Isso é comum nestes TDs. A polia resseca, pode até girar o prato mas não tem força de mover o automático nem o retorno.

    Já experimentou ajudar girando o prato levemente com a mão? Daí você sente se é a polia ou se é o mecanismo encavalado.
     
    #4    
  5. ANTUNES CARLOS

    ANTUNES CARLOS Usuário


    Desde 11 Mar 2006
    MINAS GERAIS
    Caro colega, a princípio, pelo que vc falou, é só vc ligar o tocad-discos Garrard 630S, na tomada, e colocar o prato para girar, e e com a mão leve o braço junto, até o final do curso. Com certeza seu problema será resolvido. Ao colocar o prato para girar, ajude com a mão, e preste atenção nessa engrenagem grande, mas eu acho que vc vai conseguir resolver o problema. Boa sorte(y).
     
  6. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    já fiz o esquema de girar com a mão umas 753 vezes. quando eu tiro o prato, mexo na engrenagem grande, e ela não gira facilmente. já passei óleo, mas ela está msm assim.
    pensei em cortar um pedaço de borracha (câmara de ar de bicicleta) e colar dentro onde pega a polia, para aumentar o atrito entre o prato e a polia, p/ não derrapar e acionar o automatico. isso influenciaria na rotação?
     
  7. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    é muito fehado olhar dentro do mecanismo. só dá p/ ver a engrenagem grandona
     
  8. cjmcb

    cjmcb Usuário


    Desde 4 Nov 2007
    Londrina-PR-Brasil
    Caro Louis,
    Se vc tem habilidade/paciência/coragem:ataque:, vá desmontando com cuidado e fotografando.
    Assim talvez possamos ajudar à distância.(y)
     
  9. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    então Sr. Mason, nao tenho essa coragem de desmontar, mas até então resolvi o problema da seguinte forma: tirei o prato, coloquei uma fina camada de borracha (cãmara de ar de bicicleta, bem fininha) onde o polia pega. No eixo do motor, peguei cola de sapateiro e fiz uma melequinha e passei no eixo do motor. tirei o excesso e assim a aderencia da polia c/ o eixo ficou boa, e assim consegui temporariamente resolver este problema. tá funcionando o automático, posso colocar os 6 discos e deixar cair á vontade! caso eu tenha que refazer isso, postarei aqui.

    valeu galera.(y)(y)(y)(y)
     
  10. cjmcb

    cjmcb Usuário


    Desde 4 Nov 2007
    Londrina-PR-Brasil
    Olá Louis,
    Solução criativa e bem brasileira!
    Espero que a emenda da câmara de pneu tenha ficado bem justa e não hajam problemas de barulhos "extras" qdo a polia passa pela emenda.

    P.S.: Gostaria de ter, não esse sobrenome, mas a coleção de carros de corrida que ele tem!:rofl:
     
  11. Flash

    Flash Usuário

    Eu tenho um semelhante (Gradiente S-95 - pode olhar, são iguaizinhos), e estava com o mesmo problema que o seu.

    Lubrifique com óleo de máquina de costura (aqueles bem finos) a engrenagem principal e faça o ciclo completo do automático umas 3-4 vezes auxiliando o mecanismo com a mão (gire o prato manualmente). Depois tente ver se ele faz "sozinho".

    O meu funcionou perfeitamente, mas fiquei uns meses sem usar, quando fui usar de novo estava travado novamente. Dei uma "ajudinha" com a mão e ele voltou a funcionar nas vezes seguintes (a rotação do prato cai consideravelmente no processo, mas tá retornando sozinho).

    Espero ter ajudado! (y)
     
  12. LOUIS F

    LOUIS F Usuário

    6 0 0

    Desde 5 Jan 2009
    jau/SP/brasil
    pode crer.
    Tive que medir a borracha c/ precisão cirurgica para evitar os ruidos, deixar a junção das pontas quase que imperceptíveis. Quanto a lubrificação, usei bastante óleo em spray desingripante e grafite nas "articulações" da mecanica.

    mas então....
    esse truque da cola no eixo do motor não vingou por muito tempo. Resolvi então fazer uma recalchutagem na polia, usando a mesma borracha que coloquei no prato. cortei um pedaço dessa borracha e colei na polia c/ super bonder. DEU CERTO. Bom até agora, ele trabalha c/ mais firmeza, com uma patinadinha de, diria, 10%, sem queda brusca na velocidade do prato e sem alteração na RPM. O único probleminha é que ficou uma pequena vibração no aparelho, mas ela só é perceptivel quando o volume está no 7 p/ cima. Mas, não uso um volume muito alto assim se não dá B.O.

    Por enquanto tá OK!(y)
     
  13. Toco DANCE CLUB

    Toco DANCE CLUB Usuário


    Desde 17 Out 2018
    Vila matilde
    Ola pessoal meu garrard s95 esta travado o regulador de velocidade em 33 ..ele não se mexe .travado .e o braco no automático começa a tocar apartir da segunda musica .podem me ajudar
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso