Pré amplificador baseado no CI OPA2134 (com pré de phono) - Esquemáticos, PCB - em desenvolvimento.

Discussão em 'DIY' iniciada por tiago_medicci, 6 Jan 2013.

  1. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Bom dia amigos do fórum,

    Após minha primeira (grande :feliz: ) empreitada no mundo do áudio DIY (relatada neste post: http://www.htforum.com/vb/showthrea...amplificadores-DIY-de-60W-8Ohms-Fotos-e-dicas), decidi fazer um upgrade no sistema e, assim, surgiu a ideia de construir um pré-amplificador. A decisão do projeto surgiu pela necessidade de se construir um bom equipamento que seja usado por futuros projetos também, aliado também ao pré de phono, uma vez que pretendo adquirir um toca-discos em breve.

    Depois de pesquisar um pouco pela internet, o circuito que mais se mostrou atraente foi o pré-amplificador do Elliot (http://sound.westhost.com/project97.htm), pré-amplificador baseado em amp-ops ultra rápidos, duplos, voltado para o segmento de áudio. O que mais chama a atenção nesse projeto é sua versatilidade: diversos CIs (amp-ops) podem ser utilizados e, consequentemente, temos várias opções para o bolso. Pode-se utilizar o NE5532, o TL072 e o famoso OPA2134, bastando trocar o CI. O circuito conta ainda com controle tonal (que pode ser desligado). Finalmente, introduzi algumas modificações no circuito para torná-lo mais condizente com o mercado de componentes eletrônicos do Brasil e também introduzi um controle de ganho no estágio de saída (inspirado no circuito do Nabuco), ou seja, alterando a resistência da malha de realimentação através da configuração de chaves DIP de 4 posições. Assim, é possível configurar o ganho do pré, conforme diferentes necessidades. Enfim, é um circuito pra vida...

    O módulo de phono também é inspirado em um circuito proposto pelo Elliot (http://sound.westhost.com/project06.htm). Porém, como ainda não tenho um toca-discos, decidi também incluir um controle de ganho no circuito.
    Para alimentar o conjunto, construi uma fonte com CIs reguladores de tensão, LM317/LM337, o qual também apresento o circuito a vocês. Ambos os circuitos são alimentados com +15V – 0V - -15V, ou seja, uma única fonte alimentará os circuitos do pré e do pré de phono. Liga-se a saída do pré de phono no pré geral.

    Sem mais delongas, apresento os esquemáticos, as imagens GERAL para o PCB e as imagens (negativada, para transferência térmica) do cobre e também do silk da máscara de componentes.
    • Fonte:
    Ø Visão Geral da placa (de cima): http://imageshack.us/a/img13/3594/fontegeral.png

    • Pré de phono:

    • Pré amplificador:
    Ø Esquemático: http://imageshack.us/a/img694/5079/preopa2134utilboardms10.png
    Ø Visão Geral da placa (de cima): http://imageshack.us/a/img547/4213/preampgeral.png
    Ø Desenho PCB – cobre: http://imageshack.us/a/img171/4230/preampcobretransftermic.png
    Ø Desenho PCB – silk: http://imageshack.us/a/img689/4775/preampsilktransftermica.png

    *OBS: lembrem-se que as imagens dos desenhos para PCB estão negativadas, para transferência térmica. As imagens estão em alta resolução, em 600 dpi. ​

    Os desenhos foram feitos com o suite da National Instruments, que inclui o Multisim e o Ultiboard. Todos os circuitos foram simulados com o Multisim.

    A fonte será alimentada por um trafo de saída simétrica 15-0-15, de preferência toroidal. Não é necessário mais do que 500mA de corrente de saída, ou seja, um trafo de 7.5VA é suficiente.

    Grande parte dos componentes já foi adquirida, sem maiores problemas, em lojas da região da Sta. Efigênia em São Paulo (se desejarem, posso citar as lojas). Ainda preciso definir alguns aspectos e, para isso, peço opinião dos amigos do fórum.

    Quanto à seleção das entradas, acho que farei com uma chave de onda mesmo e cabos blindados, tudo isso próximo aos bornes de entrada. Pergunto a vocês se têm alguma sugestão de boas chaves seletoras, seria de 2 polos e 4, 5 ou 6 posições. E potenciômetros? O circuito do pré utiliza potenciômetros lineares que, de acordo com o circuito, simulam a ação logarítmica. Estou pensando em potenciômetros Alpha mesmo. São encontrados na Mult Comercial, em São Paulo. Alguém já ouviu falar de potenciômetros CONSTANTA?
    Outro ponto é o seguinte: um pouco por falta de $tempo$ e também para não expô-los a riscos, o primeiro circuito irá funcionar com o TL072 ao invés do OPA2134. Sendo assim, gostaria de instalar um soquete de 8 pinos de qualidade (comprados já, na verdade...) e não instalar o CI diretamente na PCB. O que acham? Facilita muito a troca dos CIs, mas fico um pouco receoso sobre alguma possível interferência. Coisa da minha cabeça? Lembrando que capacitores de desacoplamento estão bem próximos ao CI, ou seja, teoricamente não haveria nenhum tipo de interferência...

    Outro ponto sempre polêmico: capacitores no caminho do áudio. Polipropileno metalizado? Em São Paulo só encontrei o de 1uF, da série B32614 da EPCOS. Ele é utilizado normalmente para reatores eletrônicos (http://www.epcos.com/inf/20/20/db/fc_2009/MKP_B32612_614.pdf), será que cumprirão bem o propósito? Os demais valores de capacitores, 22nf/ 1nF/ 47nF etc... só achei filme de poliéster. Comprei estes mesmos, creio que não será o diferencial no sistema. No entanto, aceito dicas e sugestões neste quesito...

    - Outros detalhes já (quase que) decididos: gabinete será NAOKO, provavelmente o modelo NDT/2, com frente em acrílico que eu farei. Jacks RCAs serão comprados na altanatubes. Transformado toroidal. Resistores são todos de 1% de tolerância. Os circuitos serão confeccionados em placa de fibra de vidro. Basicamente é isso galera, mais detalhes ao longo do desenvolvimento. Conto a colaboração, dicas, sugestões, críticas e tudo mais de vocês e espero que o circuito possa ser útil aos demais membros. Estou a disposição para tirar quaisquer dúvidas. Estamos com a faca e o queijo na mão!



    Abraços amigos foristas! :aplauso:
     
    • 1
  2. proside

    proside Usuário


    Desde 18 Jan 2009
    Porto Alegre
    Era isso que eu estava procurando, muito bom.
     
  3. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Amigos, cometi um erro grosseiro. As imagens do cobre, para as placas, estão invertidas. Ou seja, para transferência térmica, está errada. Vou arrumar o post. Me desculpem.

    Sinta-se a vontade em construir o circuito. Me alegra saber que mais gente se interessou por ele.


    Abraços.
     
  4. JotaB_R

    JotaB_R Usuário


    Desde 13 Nov 2012
    São Luís/MA/Brasil
    Não confie muito no ultiboard, pois ele não dá as melhores soluções em aplicações de audio. O resultado são trilhas muito longas e muito próximas umas das outras podendo, facilmente, captar ou até gerar interferências. Em circuitos como esses eu prefiro fazer sem autoroute, com uso de plano de terra (ground plane) e jumpear sempre que necessário. É trabalhoso mas vale pena.
    Abraço e sucesso.
     
  5. Clane

    Clane Usuário


    Desde 16 Nov 2005
    Fortaleza
    Ola Tiago,
    eu usaria:
    D2-3-5-6 na fonte: UF400x. Melhora a supressao de EMI dos diodos.
    C3-8: ceramico X7R o film nao inductivo.
    C4-9: melhor ficar mais perto do LM

    Na rede RIAA seria bom usar capacitores Polystirene (Stiroflex), com baixa tolerancia, ou PP. Nada de poliester no caminho do sinal audio, vai piorar a distorcao.
    Cuida muito do gabinete, para proteger de RFI o circuito phono, muito sensivel.
     
  6. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    É, observei isso no Ultiboard. Eu fiz essa placa "na mão" utilizando o circuito do próprio Elliot como base. Havia um arquivo que dava pra ver as trilhas, eu meio que as reproduzi. Jumpeei algumas vezes, acho que são 4 neste circuito. Muito obrigado pelas dicas, JotaB!



    Obrigado também pelas dicas, Claudio. Desconhecia essa "versão" dos 400x. Será que encontro pela Sta. Efigênia? Quanto ao C4-9, foi erro meu mesmo... não percebi quando fiz a fonte e já tinha queimado a placa no percloreto =/ . Talvez valha a pena tentar fazer alguma adaptação. No mais, obrigado pela dica do Stiroflex, não me lembro de mais alguém que tenha os recomendado. Vou procurá-los. Aproveito para perguntar: você acha que vale a pena fazer um gabinete dentro do gabinete "principal" só para o phono? Funcionaria como uma gaiola de Faraday contra a irradiação do transformador.


    Abraços e meu muito obrigado!
     
  7. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Aproveito para mandar algumas imagens das placas prontas:

    Fonte:

    [​IMG]
    [​IMG]

    Fonte e pré de phono:
    [​IMG]

    Fonte, pré de phono e pré:
    [​IMG]

    pré:

    [​IMG]

    Alguns comentários:
    - a parte "a mais" no pré é só uma sobra de placa, a qual talvez retirarei depois.
    - a placa do pré de phono, na máscara dos componentes, está um pouco "branca". Foi excesso de verniz, só isso.
    - Apliquei uma leve camada de estanho nas placas, protege contra oxidação do cobre e facilita a soldagem.

    É isso, amigos, qualquer coisa estamos aí!
     
  8. Clane

    Clane Usuário


    Desde 16 Nov 2005
    Fortaleza
    Eu moro em Fortaleza, nao faco a menor ideia do que se encontra naquela rua! :)
    C4-9, poderia soldarlo diretamente no lado de baixo da placa.
    Antigamente se costumava fazer assim, para preservar melhor o Phono: Threshold por exemplo. De qualquer forma, usa uma separacao de metal ferro-magnetico entre o trasformador-fonte e as placas preamp.
     
  9. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Novamente, obrigado pelas dicas. Quanto a proteção do phono, é deixar o trafo o mais distante do pré de phono e isolar o pré. Só uma ignorância minha: o que ser "threshold"? Blindagem magnética?
    Só conheço o termo como tensão threshold, Vt dos transistores MOS. Iniciante em eletrônica é assim mesmo... haha

    Abraços e obrigado!
     
  10. Clane

    Clane Usuário


    Desde 16 Nov 2005
    Fortaleza
    AHAHAHAH, Threshold è uma marca bem famosa de HI-End; alguma peças foram projectada pelo Nelson Pass......
     
  11. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Agora faz sentido, hahaha. Nascidos na década de 90 não têm muito conhecimento de marcas. Obrigado pela dica. Vou ler mais a respeito.


    De qualquer modo, vou tentar bolar uma solução que isole a fonte e o trafo, vou postando tudo aqui ao longo do desenvolvimento do projeto.

    Abraços.
     
  12. Pante

    Pante Caju, Peru, Edu... sem acento!


    Desde 28 Jan 2005
    São Paulo
    Tiago, aqui vai meu pitaco no seu projeto:

    Os componentes C104/R101 e C204/R201 na entrada do préamplificador e os C5L/R9L e C5R/R9R na saída do pré de phono são idênticos.

    Claramente foram pensados para serem usados isoladamente. Como você juntou os dois projetos, pode dispensar um deles.

    Então, remova C5L/R9L e C5R/R9R. Os do préamplificador serão necessários quando você estiver utilzando outra entrada que não seja a de phono.

    Um abraço e boa empreitada.
     
  13. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Rubens, obrigado pela observação. No post do Elliot, o pré de phono é uma das entradas do pré-amplificador e ele recomenda o circuito do pré de phono. Não consegui entender se erá "supérfluo" ou não. Então deixei a trilha... isso acho que vai ser melhor definido por testes. Em todo caso, boa ideia de deixar a do pré e remover a do phono. Muito obrigado pela dica!


    Atualizando o post: fotos da montagem dos componentes da fonte (preciso, mais uma vez, da ajuda de vocês), mas antes as fotos:[​IMG]

    [​IMG]

    E da parte de baixo:
    [​IMG]

    E, finalmente, detalhe dos capacitores soldados em baixo da placa:

    [​IMG]

    Conforme dica do amigo Claudio, os capacitores C4 e C9 deveriam ficar mais próximas dos reguladores LM. Assim, os soldei abaixo da placa. Estes capacitores têm como função cancelamento de ripple e são indicados pelo datasheet do LM. No entanto, um deles está me dando um problema:
    Após ligar a fonte e ver que ela funciona, ou seja, fornece os 15V de saída, fui fazer um teste com carga (resistiva), puxando por volta de 300mA da fonte. A tensão positiva se comportou bem, mas a negativa... caiu muito.Fui buscar o erro e percebi que, com o capacitor C9 soldado, a tensão negativa caia (diminui em valor absoluto) quando a carga era conectada. Troquei o capacitor, conferi polaridade e nada. Com C9 presente, é só conectar a carga que a tensão cai. O efeito interessante é que o LM possui uma tensão de referência de 1.25V que, pelo datasheet, pouco se altera e, com C9 presente, esta tensão de referência cai abaixo de 1V, com carga.

    Creio eu, então, que o problema possa ser o próprio CI.
    Algum amigo já passou por situação semelhante ou pode dar alguma dica de teste? Logicamente, o CI é a peça que daria mais trabalho para ser substituída. Mas, caso não ache nada, é isso que farei.

    Quanto à tensão positiva, tudo funciona perfeitamente (no caso, com C4 conectado).

    É isso amigos, abraços e muito obrigado!
     
  14. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    É amigos, comprei um outro CI LM337, em outra loja, e o problema persistiu. Ou seja, com carga e o capacitor C4 conectado, a tensão no terminal comum do CI cai, levando a tensão de saída para baixo. E isto acontece somente no regulador negativo.

    No entanto, o 337 que achei também possuía o "F", da Fairchild. As opções são: trocar mais uma vez o CI, por algum que não seja da Fairchild (o 317, da seção positiva não é), tentar substituir o capacitor por um de tântalo (10uF) ou ainda, não usar este capacitor. O mesmo é opcional e serve, teoricamente, para eliminação de ruídos. Mas, muitos circuitos não o utilizam. Até mesmo o circuito do Rod Elliot (http://sound.westhost.com/project05b.htm).

    Ainda aceito sugestões e dicas do que possa estar ocorrendo.

    Abraços!
     
  15. Caio Ferrari

    Caio Ferrari Usuário


    Desde 5 Ago 2005
    São Paulo - SP - Brasil
    Bem vindo ao clube. Todas as fontes que eu construí reguladas pelo 317/337 deram problema com isso. O que eu fiz? Coloquei um trimpot em série com o resistor de regulagem para "equalizar" os dois lados.

    Agora, eu voto pela simplicidade. Existem reguladores que já soltam 15V. Muito mais práticos. São os 7x15.

    ---------- Mensagem adicionada às 08:56 ---------- Mensagem anterior foi enviada às 08:49 ----------

    Quanto ao seu pré, muito bom!
    Eu estou a procura de um, já tinha visto do projeto do Eliott e esperava executá-lo. É simples e está de acordo com o que eu preciso.

    Primeiro vou pegar um Staner 100S que tenho aqui e modificar.
    Atualmente ele tem um trafo que libera +/-37V retificados. Sua potência é de 34W em 8R e 50W em 4R. Pretendo construir no mesmo gabinete um par LM3886 e mandar para o espaço os circuitos originais. Junto a um bom banco capacitor, acho que consigo os 50W em 8R.

    Depois um pré, só com 3 entradas é suficiente. Coisa simples, mas gostaria de um controle de graves (em 60 ou 70Hz) e Agudos (em 12kHz). Os CIs deverão ser os 5532, pois acho que acima disso é desperdício de dinheiro. Não creio ter caixas, amplificadores, cabos e principalmente ouvidos para sentir diferença entre esses CIs.

    Se for comprar os OPA2134, recomendo que faça na Farnell (www.farnell.com.br). Eu já cansei de comprar integrados falsos na Sta Efigênia. Queimam com facilidade, quando já não vem queimados.
    Recomendo que você coloque sim os soquetes para trocar os CIs. Não caia na paranóia de interferências. Há pequenas correntes envolvidas no funcionamento desses componentes. Só terá problemas no caso de alguma folga mecânica.
     
  16. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Caio, isso é verdade, da equalização das saídas... mas não é algo que influencia MUITO no desempenho dos CIs... e dá para ajustar colocando resistores de maior precisão. A ideia do trimpot série é ótima também, mas a placa já tinha sido feita quando considerei a opção. Mas a dica está anotada aqui para projetos futuros. O que me intriga mesmo é um capacitor estar puxando a tensão para baixo. Isso não deveria acontecer, vou fazer mais alguns testes antes de descartar o uso do mesmo.

    Quanto a seu projeto, com o LM3886, capricha nesse banco de capacitores hein... Capacitores de 4700uF x 63V não são tão baratos, mas há algumas lojas que tu encontra coisa boa e barata, inclusive na Sta Efigênia. Não usaria menos que 4 destes. Pretende fazer uma fonte regulada, também?

    Quanto aos OPA2134, vou comprá-los na Farnell mesmo, era a ideia inicial... já tinha lido sobre os componentes falsos da Sta. Efigênia. Muito obrigado pelas dicas!
     
  17. Caio Ferrari

    Caio Ferrari Usuário


    Desde 5 Ago 2005
    São Paulo - SP - Brasil
    As saídas não equalizadas não é crítico, mas foi a única maneira que encontrei de contornar esse problema.
    O fato é que esses LMs cheios de proteções e os escambau sempre me deram dor de cabeça. Eu já fiz uma penca deles, sempre deu esse problema no negativo. É uma pentelhação só! Antes eu tivesse usado os 7815/7915. Mais simples e limpo.

    Não pretendo colocar capacitores tão grandes. Vou tentar algum custo menor associando vários de baixa capacitância, como 1000uF. Não pretendo fazer fonte regulada não. Primeiro eu preciso determinar qual a potência efetiva da fonte deste 100S antes de fuçar mais a fundo. Está complicado ter aqui 75W nas caixas e apenas 34W no amplificador! Muito pouco.
     
  18. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Então Caio, acho que nosso problema é diferente, apesar de ser no negativo também. O meu problema não é resolvido com um simples ajuste com um trimpot. Há um capacitor de filtragem de ripple entre o terminal comum e o terra para cada CI (positivo e negativo). Ligado o circuito, tudo funciona perfeitamente e temos os +/-15V de saída (com suas pequenas variações que poderiam ser ajustadas com um trimpot, por exemplo). O problema aparece quando aumenta-se a carga (300mA, no caso). A regulação da seção positiva está OK, mas da negativa, cai drasticamente (algo como 12V). Ao verificar componentes, dessoldei o capacitor C4 (o da filtragem de ripple do terminal comum) e voilá, a regulagem da seção negativa (mesmo com carga) fica próxima novamente aos -15V. É como se o capacitor "puxasse para baixo" a tensão do terminal comum, somente quando há carga circulando pelo 337 e, consequentemente, puxa para baixo a tensão de saída. Um fato importante é que a tensão de referência (entre saída e terminal comum, cai muito abaixo de 1,25V, fora inclusive das especificações do datasheet). Por isso que ainda tenho uma pulga atrás da orelha de que possa ser o 337...

    Se você tem as tensões de saída, pelo transformador dá pra ser ter uma ideia da potencia da fonte. Ou então, use o método mais fácil e usa um multímetro com amperímetro e joga potência máxima nesse seu bichinho, medindo a corrente a depois a tensão. O lance de usar capacitores em paralelo é bom também, diminui o custo e melhora parâmetros dos capacitores. Se, mais pra frente, quiser fazer algo mais elaborado em termos de fonte: http://www.htforum.com/vb/showthrea...amplificadores-DIY-de-60W-8Ohms-Fotos-e-dicas, dá uma olhada na fonte que utilizei nestes meus amps. O range de tensões de saída ela é bastante grande e o circuito é uma belezinha que aguenta até 15A. (e pode ser usada pra menos, claro). Gostei muito desse circuito.

    Abraços e boa sorte!
     
  19. tiago_medicci

    tiago_medicci Usuário


    Desde 19 Nov 2006
    Brasil
    Só dando uma atualizada no tópico:

    Fotos da placa do pré de phono e do pré, em montagem:

    - pré OPA2134:
    [​IMG]

    - pré de phono:
    [​IMG]

    O problema da fonte (e do capacitor do terminal comum do 337 ainda continua, mas também não troquei o CI por outro que não seja da Fairchild).
     
  20. Arthas

    Arthas Usuário


    Desde 20 Out 2003
    Campinas/SP
    Tiago, já li no diyaudio.com o pessoal recomendando usar poliéster Solen (mais barato) ou Auricap (muito mais caro) no HPF, alguns recomendam também fazer um bypass com um polipropileno de menor valor (1% como chute). Ressalto que nunca ouvi eles tocando, apenas li no diyaudio, portanto não garanto que não vá ficar uma porcaria :lol:

    Caso queira ficar com os polipropileno mesmo, pode encontrar diversas marcas na Farnell, porém o preço costuma ser proibitivo.
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso