Anúncio do HT Forum

PRECISO DE AJUDA! SONY VEGAS

Discussão em 'Criação, Autoração e Edição' iniciada por laryleal, 9 Abr 2018.

  1. laryleal

    laryleal Usuário


    Desde 9 Abr 2018
    SCSul
    Pessoal, boa noite.

    Uso o Sony Vegas há anos! Mas nas últimas semanas tenho tido dores de cabeça como nunca com o programa. E não consigo resolver... já vi mil tutoriais.

    O preview começou a travar... Tanto do vídeo, quanto do áudio.

    Fiz algumas alterações nas preferências... melhorou UM POUCO. Quando tento avançar, o áudio continua e o vídeo fica parado. Tento voltar para o início do programa, o programa trava...

    Isso nunca aconteceu antes. Meu note tem 8gb de RAM e placa Nvidia de 2gb.

    Cheguei a restaurar o note e reinstalar o programa e NÃO RESOLVEU.

    Uso o VEGAS 13 neste note há muito tempo e NUNCA TIVE PROBLEMA.

    Acham que o note foi pro saco?
    Acham que pode ser a placa?
    Algum plugin poderia resolver?

    PRECISO DE UMA LUZ... tô com um projeto ENORME parado.

    HELP!
     
  2. junior2009

    junior2009 Maurino


    Desde 15 Jun 2009
    Jacareí - SP
    Olá.
    Não sei se é o seu caso. Mas geralmente travamentos no preview acontecem quando o vídeo está pesado, com resolução muito alta, como vídeos 4k, por ex. A solução pelo menos que eu uso, é usar o proxy do Vegas. Botão direito do mouse no vídeo, e escolha a opção "Create Video Proxy". Você consegue até rodar o preview com a qualidade Best Full, que o vídeo vai rodar sem travar.
     
    • 1
  3. laryleal

    laryleal Usuário


    Desde 9 Abr 2018
    SCSul
    Olá Junior! Obrigada por responder...
    Infelizmente não se trata do vídeo ser pesado, pois até projetos pequenos estão travando.

    E como disse, ele rodou LISO por muito tempo, mas deu uns 5 minutos nele e começou com essa palhaçada.

    Tô arrancando os cabelos aqui :'(
     
    • 1
  4. junior2009

    junior2009 Maurino


    Desde 15 Jun 2009
    Jacareí - SP
    Mistério... Mas é somente neste projeto que está com esse problema, ou em outro também? Em que formato de arquivo estão estes videos?
     
    • 1
  5. laryleal

    laryleal Usuário


    Desde 9 Abr 2018
    SCSul
    Qualquer projeto está dando problema.

    As vezes acontece de eu clicar no meio do vídeo e dar play.. o áudio inicia e o vídeo fica parado.

    Aí clico para voltar ao inicio do vídeo, o programa trava e aparece que não está respondendo.

    Nunca foi assim...

    Fiz esse procedimento do proxy que vc falou, mas o preview de vídeo ficou preto e só roda o áudio...
     
    • 1
  6. junior2009

    junior2009 Maurino


    Desde 15 Jun 2009
    Jacareí - SP
    Complicado... Eu sei que isso já aconteceu comigo, mas eu realmente não me lembro o que fiz para resolver. Nessa hora a gente tenta de tudo. Experimente atualizar o VEGAS. A Versão 15 é a mais nova. Eu estou usando ela.
     
    • 1
  7. laryleal

    laryleal Usuário


    Desde 9 Abr 2018
    SCSul
    Já tentei o 15 tb.. tô com os dois aqui vendo qual funciona melhor.

    Agradeço a gentileza em tentar me ajudar.

    ;)
     
    • 1
  8. junior2009

    junior2009 Maurino


    Desde 15 Jun 2009
    Jacareí - SP
    Putz... é chato demais isso. Eu realmente gostaria de te ajudar. Sei como é quando a máquina nos deixa na mão...
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso