Anúncio do HT Forum

Receiver SANSUI G2000 apresentando problema

Discussão em 'Receivers, Processadores e Amplificadores' iniciada por gabrielschubert, 16 Ago 2018.

  1. gabrielschubert

    gabrielschubert Usuário


    Desde 8 Ago 2017
    Paulinia-SP
    Anúncio do HT Forum
    Bom dia,

    Tenho um Receiver da Sansui modelo G2000. Quando ligo, ele acende as luzes do painel, porém nada acontece, já tentei sintonizar FM, AM, ligar no auxiliar e phone, mas nenhuma função responde. Liguei uma caixa de som na saída dele e fica um ruído saindo (algo que lembra estática). Medi a voltagem na saída e está dando 25V. Seguem algumas fotos para darem uma olhada. Sei que é difícil saber qual o problema apenas com essas informações, mas se alguém tiver uma ideia já ajuda bastante.

    WhatsApp Image 2018-08-16 at 08.05.01 (1).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (2).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (3).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (4).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (5).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (6).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (7).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (8).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (9).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (10).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (11).jpeg WhatsApp Image 2018-08-16 at 08.05.01 (12).jpeg WhatsApp Image 2018-08-16 at 08.05.01.jpeg

    Obrigado!
     
  2. Rinaldi Moreira

    Rinaldi Moreira Usuário

    1.768 1.404 301

    Desde 14 Jun 2013
    Pinheiro/MA
  3. FENIXCLOAD

    FENIXCLOAD Usuário


    Desde 22 Fev 2012
    br
    comece trocando os fusíveis pode haver algum queimado
     
  4. Bilbon12

    Bilbon12 World of cats and Floyd


    Desde 5 Out 2012
    Belo Horizonte/MG
    Se tá medindo 25v na saída, tem problema na etapa amplificadora. Começaria verificando os transistores dessa etapa...mas pelas fotos, merece uma geral hein...uma limpeza interna cairia bem...rsrs
     
  5. gabrielschubert

    gabrielschubert Usuário


    Desde 8 Ago 2017
    Paulinia-SP
    Bom dia pessoal,

    Fui testando os componentes e achei os defeitos. Para minha sorte, apenas uns 10 resistores que estavam queimados. Segue o resultado:



    Obrigado pela ajuda!! :D
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso