Anúncio do HT Forum

Ruído no som após instalar conversor rca e modulos

Discussão em 'Som Automotivo e Multimídia' iniciada por lelejau, 17 Mai 2018.

  1. lelejau

    lelejau Usuário


    Desde 7 Dez 2012
    Jaú
    Boa tarde galera. Possuo no meu HB20 o player original, dois conversores rca da corzus, um sd400.4 e um ice 802. Percebo que mesmo no volume 0, com o rádio ligado, da pra se escutar um ruído, parecido com um ruído rosa, saindo tanto dos falantes das portas, quanto das cornetas (estes estão todos ligados no sd400). Já vi vários videos da galera que ensina a aterrar o rca do pioneer, passando um fio em volta do conector rca e ligando na carcassa do rádio.
    A minha pergunta é, como meu player não tem saida RCA, eu queria saber se eu passar esse fio em volta da saida do rca do conversor da corzus e ligar na carcassa do player, o ruído sairia.
    Ou tem perigo de queimar alguma coisa fazendo essa ligação?
     
  2. lelejau

    lelejau Usuário


    Desde 7 Dez 2012
    Jaú
    Ninguém pra dar uma força? =(
     
  3. dihzinhow

    dihzinhow Usuário


    Desde 1 Abr 2013
    Ribeirão Preto/SP/BR
    A pior coisa no mundo é usar conversores.
    Acredito que se você for em uma loja e ficar tentando resolver isso vai só piorar a situação pois terá gasto e a chance de voltar é grande pois conversor é uma tremenda B......

    O melhor a se fazer é tentar trocar o player (ou melhor, ir numa loja e pedir pra testar) que provavelmente usando os RCA normais sem conversor o problema para, mas também pode ter instalação errada ... Cabos de energia passando com RCA, etc... porém só pelo fato de ter citado conversor ... Acredito que seja ai o problema.
     
  4. FENIXCLOAD

    FENIXCLOAD Usuário


    Desde 22 Fev 2012
    br
    pode começar checando o aterramento dos módulos pois pode não estar bem feito
    teste = se voce desconecta o rca do conversor o ruido para ou continua
    caso pare e ele que esta ruim
     
  5. soaresrey

    soaresrey Usuário


    Desde 20 Nov 2005
    Santo André (Pq Capuava)
    Esse ruido chama-se "Hiss", pesquise por "hiss audio noise".
    Esta mais relacionado com relação sinal ruido, como esta usando a saída amplificada isso fica mais evidenciado, não há o que fazer para elimina-lo.

    Vai minimizar baixando o ganho do amplificador.
     
  6. lelejau

    lelejau Usuário


    Desde 7 Dez 2012
    Jaú
    Fiz o teste, o ruído não some totalmente, mas fica consideravelmente mais baixo. Vou anexar uma foto de onde está aterrado o SD400.4D para que vc de uma olhada.

    Então, o conversor tem um ajuste de ganho nele mesmo. Se não me engano, o instalador deixou no máximo os dois conversores. O ganho propriamente do SD não esta tão alto, se não me engano para corneta e tweeter está na metade e nas portas um pouco menos que isso.

    Então, eu vi todo o processo de instalação e não fiquei muito contente, porém paguei né. Vi algumas coisas que julgava não ser as melhores, masss... Pensei, se der problema, você vai resolver agora né? Mas até agora não aconteceu nenhum problema grave, apenas tenho que usar o remoto de um conversor apenas para ligar os dois modulos, pois um conversor estava dando o remoto continuamente, mesmo com a chave desligada... Enfim, meu rádio não tem saida RCA, é o original do carro, se fosse possível solucionar esse problema sem ter que trocar a HU seria muito bom.

    Segue imagem do aterramento:[​IMG]
    Não sei se esta bom, nos vídeos que eu via, eles lixavam o metal para retirar a tinta. E essa parte é soltada em outra parte de metal, ambas bem pintadas de preto. Acho que não seria o melhor lugar para aterrar né... Mas será que isso resolve? O ruído existe quando eu removo o RCA, porém é infinitamente mais baixo... Eu ainda perguntei pro instalador, "não é bom lixar pra tirar a tinta e não atrapalhar o contato?" E ele disse, "Maginaaa...." hehe
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso