Ruído no Subwoofer Velodyne DLS-3500

Discussão em 'Caixas Acústicas e Subwoofers' iniciada por Manauense, 20 Jan 2020.

  1. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Anúncio do HT Forum
    Depois de quase 14 ano de vida, meu subwoofer passou a apresentar um HUMMMMMMMM intermitente. Alguém sabe o que pode ser? Nem sei se tem conserto isso...
     


    Anúncio do HT Forum
  2. edmararj

    edmararj Usuário

    5.535 5.471 861

    Desde 2 Out 2008
    Rio de Janeiro
    @Manauense@Manauense

    Já testou o cabo de sinal e limpou os contatos dos conectores?

    Edmar
     
    • 1
  3. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Olá. Obrigado por responder. Hoje fui meio que na tentativa e erro e acabei verificando que o problema é nas entradas LFE do sub. Quando eu aperto um pouco mais forte os conectores o ruído cessa momentaneamente e volta assim que eu retiro a pressão. As conexões são do tipo RCA. Como eu sou leigo, estou meio perdido. Esse sub tem duas saídas (output) com conexões RCA e duas entradas (input) com conexões RCA.

    Aqui o link do manual do sub: https://velodyneacoustics.com/pdf/dls-r/DLS-RSeriesManual.pdf
     
  4. Eurico

    Eurico Usuário


    Desde 21 Mai 2004
    Salvador/Bahia/Brasil
    Comigo já aconteceu algo parecido.
    Eu utilizei o spray limpa contato e resolveu. faz esse teste.

    abs

    Eurico
     
    • 1
  5. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Eu acabei ligando nas outras entradas do sub, aquela opção de conectar o sub às entradas das caixas frontais no receiver e não deu mais ruído. Resolvi o problem.
     
  6. Eurico

    Eurico Usuário


    Desde 21 Mai 2004
    Salvador/Bahia/Brasil
    Que bom
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso