Anúncio do HT Forum

TV SONY 4K HDR de LED Ultra HD XBR- SÉRIE X905E

Discussão em 'Painéis 4K' iniciada por porto feliz, 1 Jun 2017.

  1. laersso

    laersso Usuário


    Desde 15 Set 2012
    SP
    High, na sua calibração home, você colocou brilho 5 e sensor de luz desligado. Agora você indica colocar o brilho em 40 e sensor de luz ligado. O que muda de um pra outra? ??
     
  2. laersso

    laersso Usuário


    Desde 15 Set 2012
    SP
    A distância que você a fica da TV, você consegue ver o dead pixels ou é só quando você fica próximo da tela?? Eu só trocaria, se a distância que eu tiver assistindo o conteúdo eu notasse esses pixels mortos.
     
    • 1
  3. Kaidu

    Kaidu Usuário


    Desde 17 Abr 2018
    Recife
    Vamos lá, postei aqui há alguns dias antes que minha tv do nada apareceu com uns pixels verdes "pipocando" na tela, e que esse problema sumiu de repente. Hoje, ele voltou. Consegui tirar uma foto.
    WhatsApp Image 2018-07-12 at 05.52.20.jpeg

    Essa era pra ser uma caixa totalmente preta. Obviamente já testei em outros aparelhos e com outros cabos, mas não tem outra: O HDMI 2 apresenta esse defeito.
    E tem mais, percebi que isso acontece apenas quando a resolução é 4k/60Hz.
    Com o ps4 acontece o mesmo:
    WhatsApp Image 2018-07-12 at 05.52.12.jpeg

    Já é o bastante para acionar a garantia?
     
  4. FMtaue

    FMtaue Usuário


    Desde 21 Mai 2005
    São Paulo
    Esse problema é do cabo HDMI.
     
  5. fassumpcao

    fassumpcao Usuário

    347 148 85

    Desde 6 Out 2013
    rao paulo
    Com relação ao Kodi e DTS eu desisti, habilitei o transcoding e deixei pra lá
    Ontem testando o Archos Free, consegui fazer o passthrough de DTS mas o Dolby não funcionou, o jeito é esperar se em update futuro (Oreo) isso será resolvido definitivamente
     
  6. DeMorgan

    DeMorgan Usuário

    3.015 1.128 626

    Desde 27 Nov 2007
    brasília
    Liga o home pela entrada ótica
     
  7. kramer

    kramer Usuário


    Desde 29 Set 2005
    Belo Horizonte/MG/BR
    Pessoal, alguém tem o link do post com a calibração mais atualizada para a 905? Obrigado!
     
  8. Azex

    Azex Usuário


    Desde 6 Abr 2010
    Salvador
    Tive esse mesmo problema (mas somente) no Xbox One S, troquei o cabo HDMI e o problema continuou.
    Mas achei a solução, só não lembro se resolvi desabilitando o HDMI Aprimorado ou foi reduzindo o número de bits (pois tinha setado para maior nas configurações do Xbox) e o problema sumiu, nunca mais aconteceu.

    Não sei se é alguma limitação ou problema das nossas TVs.

    Posso tentar verificar a noite (se eu lembrar) e te informar o que eu fiz.

    Vlw...
     
  9. High Definer

    High Definer Usuário

    2.640 2.756 356

    Desde 31 Jul 2012
    Belo Horizonte/MG/Brasil
    Trocou por um cabo ruim no caso... Se um cabo que resolve muito bem pra quem tá tendo problema com isso é o DMD Gold Series
     
    • 2
  10. Azex

    Azex Usuário


    Desde 6 Abr 2010
    Salvador
    Pode ser, até pensei em comprar o DMD Gold Series... mas testei 4 cabos (um Ugreen, o original do XOne Fat, o do XOne S e um outro da Samsung), e todos apresentaram o mesmo "problema". O problema só acontecia no Xbox One S (até pensei que era ele pois tinha comprado recentemente). Talvez possa ser uma limitação dos cabos HDMI (que testei) e não da TV.

    Vlw...
     
  11. High Definer

    High Definer Usuário

    2.640 2.756 356

    Desde 31 Jul 2012
    Belo Horizonte/MG/Brasil
    Todos cabos simples. Não é todo cabo que alcança os 18gbps necessários pra 4k RGB 60hz não. Pode comprar o DMD que deve resolver.
     
    • 2
  12. jbdf

    jbdf Usuário


    Desde 16 Ago 2008
    Brasília-DF
    A minha começou assim, depois começou a apresentar um problema já postado neste fórum onde a imagem começa a piscar.
    A assistência da Sony veio buscar hoje aqui em casa, aparentemente como nos outros casos já reportados aqui vai ter de trocar a placa mãe.

    Se estiver na garantia eu acionaria antes do problema piorar.
     
    • 1
  13. High Definer

    High Definer Usuário

    2.640 2.756 356

    Desde 31 Jul 2012
    Belo Horizonte/MG/Brasil
    Provavelmente era apenas seu cabo HDMI...
     
  14. jbdf

    jbdf Usuário


    Desde 16 Ago 2008
    Brasília-DF
    Não, o técnico trouxe um cabo DMD Gold Series. Se você desligar ela da tomada por alguns segundos e ligar novamente ela funciona sem problema.
    Isso só acontece no HDMI 2 e 3.
    Ele disse que já pegou casos anteriores e em todos foi necessário trocar a placa. É um problema já conhecido desta TV.
     
  15. High Definer

    High Definer Usuário

    2.640 2.756 356

    Desde 31 Jul 2012
    Belo Horizonte/MG/Brasil
    Ah sim, que pena neste caso. Na maioria das vezes o problema é apenas no cabo mesmo.
     
  16. Unknown Dude

    Unknown Dude Usuário


    Desde 30 Jun 2018
    São Paulo
    que sorte a minha então, porque basicamente uso mais as portas HDMI full

    deve ser algum tipo de solda fria ou algo do gênero
     
  17. jbdf

    jbdf Usuário


    Desde 16 Ago 2008
    Brasília-DF
    Sim, pra ter certeza se é o cabo basta fazer este teste de desligar da tomada e ligar novamente, se continuar é o cabo. Se resolver pode ser defeito mesmo.

    Eu também achei no começo, mas depois o Netflix também deu esse problema. Foi aí que não tive dúvidas que era defeito. Agora ficar uma semana sem TV :idiota:
     
  18. Unknown Dude

    Unknown Dude Usuário


    Desde 30 Jun 2018
    São Paulo
    Solda fria tbm seria defeito da TV, mas aí é pior ainda então, porque é algo interno.

    Aí é foda, hein. Boa sorte.
     
  19. minharo

    minharo Usuário

    58 46 12

    Desde 9 Abr 2010
    Joinville
    De R$ 5.000 pode apostar que R$ 3.500 são impostos...
     
    • 1
  20. Kaidu

    Kaidu Usuário


    Desde 17 Abr 2018
    Recife
    Como disse antes, eu já havia trocado o cabo e o problema persistia, inclusive usando o cabo que vinha com o ps4 pro. Não só isso, mas esse problema não acontece no HDMI 3.
    Acordei hoje e o problema desapareceu de novo, o que me leva a duvidar ainda mais que seja o cabo.

    Bom saber disso. Irei acionar, mas acho muito estranho que o problema só acontece "de vez em quando". Tenho medo do técnico chegar aqui e o problema simplesmente sumir como aconteceu hoje.
    Também estou com esse problema da imagem piscando, mas pensei que era normal da tv...
     
  1. Este site usa cookies. Se você continuar a usar este site, automaticamente concorda com nosso uso de cookies.
    Fechar Aviso