TV SONY 4K HDR de LED Ultra HD XBR- SÉRIE X905E

Discussão em 'Painéis 4K' iniciada por porto feliz, 1 Jun 2017.

  1. f4v3r0

    f4v3r0 Usuário


    Desde 18 Set 2016
    Curitiba
    Convenhamos que a surpresa é zero, tendo em vista que a política de atualização de qualquer coisa da Sony seja meio nhé.
    Mas certeza que é uma grande pena.
     
  2. amiderek

    amiderek Usuário

  3. amiderek

    amiderek Usuário

  4. Ariseco

    Ariseco Usuário

    2.418 2.297 548

    Desde 3 Jan 2015
    Joinville/SC
    A TV não tem que te incomodar e sim lhe dar prazer. Se não consegue utilizar no avançado, coloque no normal, que é um pouco mais fria, sem problemas.

    Na verdade, o avançado é o contrário, ele mostra as cores o mais próximo possível de como deveriam ser. Mas realmente, até eu que já to acostumado, de vez em quando ainda me pego achando amarelado. E olha que já uso as TVs configuradas a mais de 3 anos.
     
    • 4
  5. amiderek

    amiderek Usuário

    @Ariseco@Ariseco concordo plenamente com você... agora a pouco eu eu joguei o Death Stranding e alternei entre o Normal e Avançado 2 e realmente o último me pareceu no game mais próximo da realidade.
    O que me incomoda bastante é quando estou no menu principal onde a questão do "amarelado" é bem perceptível.

    Há alguma forma de as configurações serem diferente quando estamos em HDR e quando estamos no modo normal (menus)?

    Das configurações apresentadas na página do High Definer vc modificou alguma coisa?
     
  6. Orgun

    Orgun Usuário


    Desde 15 Set 2009
    RS
    alguém pode fazer um teste pra mim?

    eu assistia direto youtube em 4k 60fps com HDR sem engasgos aqui... Ai depois de uma atualização do youtube começo a travar, mas somente video com HDR.

    Testei esse video, com 4k 60fps sem HDR, travei para 4k e botei as estatisticas, acho que deu 10 frames doprados o tempo todo o video, rodou perfeito:




    Ai testei esse vídeo, que também é 4k 60fps mas tem HDR... travei em 4k e so tranca, o audio continua tocando mas o video e de cada 20 frames 16 são dropados.



    logo que saiu suporte ao HDR no youtube e assisti esse mesmo vídeo travado em 4k 60fps e rodou perfeito sem travamentos.

    Eu desconfio que foi a atualização do youtube que cagou tudo, pq se fosse banda de internet iria travar qualquer video 4k 60fps e não apenas os com HDR.

    a versão do youtube aqui é:

    2.08.10
     
    • 1
  7. minharo

    minharo Usuário


    Desde 9 Abr 2010
    Joinville
    Resumo: últimas atualizações do Youtube destruíram o aplicativo, simplesmente as removi, deixando original de fábrica, e tudo normalizou.

    Não ligo em ter aplicativo desatualizado principalmente quando uma atualização o DESTRÓI.
     
    • 2
  8. Orgun

    Orgun Usuário


    Desde 15 Set 2009
    RS
    eu tentei remover as atualizações, e o youtube nem abre assim uhauhauha
     
  9. minharo

    minharo Usuário


    Desde 9 Abr 2010
    Joinville
    "Force a parada" e depois "Limpe o cache" dele, nesta ordem, deverá resolver.
     
    • 1
  10. Ariseco

    Ariseco Usuário

    2.418 2.297 548

    Desde 3 Jan 2015
    Joinville/SC
    Sim, fizeram alguma cagada no que já não era lá essas coisas. Só que voltando a primeira versão do youtoba, acho que perde o recurso do HDR, né? Não cheguei a testar.
     
  11. Ariseco

    Ariseco Usuário

    2.418 2.297 548

    Desde 3 Jan 2015
    Joinville/SC
    Quando você diz amarelado no menu principal, seria na tela home? Você não consegue colocar perfis de cores diferentes na mesma entrada, por exemplo, HDMI 1, modo jogo, perfil de cor padrão para SDR, e avançado 1 para HDR.

    Na E eu uso as configs do High sem alterar nada. Mas ela tem ficado mais desligada do que ligada. Uso mais a F, na F, até esses dias usava tudo certinho também, mas me deu meia hora e resolvi mudar do avançado para o padrão, pra ficar um pouco mais fria a imagem.
     
    • 1
  12. AiltonPeter

    AiltonPeter Usuário


    Desde 10 Jul 2010
    Vitoria es
    Também acho o avançado "um pouco amarelado" mas em compensação, o branco é "branco"
    Já no quente ou padrão temos mais "avermelhado" e o branco é meio que "azulado"
    Então achei um "meio termo" : Estou usando a temperatura quente com o RGB em -2,max e -5 respectivamente. Não fica nem amarelado ou avermelhado e o branco fica quase branco
    OBS quanto mais diminui o B (azul) mais o branco fica "branco" só que vai ficando igual à temperatura avançado1.
     
    Última edição: 21 Jan 2020
    • 1
  13. Orgun

    Orgun Usuário


    Desde 15 Set 2009
    RS
    não resolveu.

    no final eu fui testar mais e achei muito estranho, alguns videos rodam tranquilo em 4k com HDR e 60fps, outros não.

    conferi e parece ser o mesmo codec do youtube em todos os videos... não sei o que possa ser.

    mas azar, metade toca em 4k hdr 60fps, outra metade toca em 1440p hdr 60fps e azar.
     
  14. Duany

    Duany Usuário


    Desde 22 Abr 2017
    Itapema SC
    Cara eu to com uma plasma antiga e começou a desligar, mas somente usando meu aparelho duosat, com ps4 n desliga, o tecnico me disse que o aparelho ele passa um poco de energia pelo hdmi e por isso desliga,teste 1 para fazer inverta o plug ta tomada, caso seja de 3 polos usa um T de preferência que nao tenha o plug do aterramento, pois muitas vezes o aterramento ta recebendo algo de energia e se o aterramento da sua casa for ruim essa energia fica na tv
    Foi o que ele me passou pelo menos
    Veja ai se ajuda
     
  15. amiderek

    amiderek Usuário

    Sim na tela principal do PS4 (menus). Vou procurar fazer o que vc disse para o SDR = Cor Padrão e HDR = Cor Avançado 2 (High Definer)...eu lembro ter feito, mas pelo que me lembro ela teria permanecido na cor definida para o SDR.

    Depois eu posso o resultado pra vc saber. Se tiver algum detalhe pra conseguir me avisa. Obrigado pela ajuda!
     
  16. amiderek

    amiderek Usuário

    @AiltonPeter@AiltonPeter vou testar suas configurações e depois posto as minhas impressões.
    Os multi pontos vc também configurou? Poderia passar as suas configurações para o modo Quente nos outros parâmetros de configuração?

    Eu estou na dúvida se faço as configurações da pág.1 deste post ou da página https://www.htforum.com/forum/threads/calibragem-de-video-o-que-e-e-como-interpretar-ajustes.290966/
     
    Última edição: 22 Jan 2020
  17. AiltonPeter

    AiltonPeter Usuário


    Desde 10 Jul 2010
    Vitoria es
    1-Como o Ariseco disse, você NÃO consegue configurar DOIS modos de COR em SDR e HDR distintos.Cada modo de imagem(padrão,pessoal ,jogo,etc) só aceita uma configuração de cor que vale tanto pra sdr e hdr
    2-Só mudei o RGB em QUENTE para(-2/max/-5) os outros parâmetros como polarização e multi-pontos eu deixei em "0" como vem de fábrica.
    3-As configurações da página 1 e do link que você postou são as MESMAS kkkkk

    OBS.Avançado 1 com o RGB todo em MAX também não fica ruim.
     
    Última edição: 22 Jan 2020
    • 1
  18. janio_scjr

    janio_scjr Usuário


    Desde 23 Nov 2017
    Brasília/DF
    Pessoal, estou com um problema com minha TV, ela não enxerga minha rede 5.0 GHz, apenas a 2.4 GHz. Alguém já passou por essa situação?
     
  19. Tamv

    Tamv Usuário


    Desde 5 Out 2009
    por ai
    Troca o óculos dela ,:assobio: brincadeira ......

    Qual canal está sua rede 5ghz ? Isso tem a ver com o canal que sua rede 5ghz está usando.
     
    • 3
    • 1
  20. janio_scjr

    janio_scjr Usuário


    Desde 23 Nov 2017
    Brasília/DF
    Estava setado em automático, alguma recomendação?

    EDIT: você é phoda, mudei aqui e deu certo, como não pensei nisso antes? (n)

    Até redefinição de fábrica já tinha feito :assobio:
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso