Anúncio do HT Forum

Windows: problema com memória utilizável

Discussão em 'Informática' iniciada por Manauense, 18 Nov 2012.

  1. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Anúncio do HT Forum
    Eu estava utilizando o Windows 7 64 bits com 4gb de memória DDR3 1333. Mudei para o Windows 8 e decidi instalar mais 4gb (pentes de memória idênticos) e, para a minha supresa, ao entrar no gerenciador de dispositivos vejo a seguinte mensagem: "Memória instalada: 8gb (utilizável: 3,99gb).

    Minha placa-mãe é uma MSI P55-GD55 com a BIOS mais recente. A BIOS reconhece os 8gb de ram, mas o windows 8 reconhece os 8gb, mas diz que só 4gb são utilizáveis. São 4 pentes de 2 gb. O que pode ser?
     
  2. fbraghetto

    fbraghetto Membro HTForum


    Desde 19 Nov 2002
    Valinhos-SP
    Toda Motherboard tem uma configuração para utilizar +4GB RAM. Tem que olhar no manual.. mas é na bios, por certo disso
     
  3. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Você quer dizer pra ela reservar 4gb de ram ou para poder disponibilizar mais 4gb de ram para o usuário?
     
  4. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    Tem certeza que seu Windows 8 é 64 bits? Tenta ver se o PAE (Physical Address Extension) está ligado... Se não me engano o Windows 8 exige o PAE...
     
  5. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Hinotori:

    Eu instalei de volta o Windows 7 64 bits e ocorreu o mesmo problema. A BIOS reconhece 8gb, o Windows 7 diz que há 8gb instalados, mas diz que só 3,99gb utilizáveis. Depois instalei o Windows 8 64bits e deu o mesmo problema. Será que as memórias estão com defeito? Como eu vejo esse tal de PAE?
     
  6. Hinotori

    Hinotori Usuário


    Desde 10 Jan 2007
    São Paulo/SP/Brasil
    Na BIOS, se estiver ativado, tenta desativar, ou vice versa... O Windows 8 pode forçar algumas configurações de BIOS que ele considera melhores para ele... De repente ele mexeu na tua BIOS, pior dos casos, se nada der certo, tenta voltar os padrões de fábrica da BIOS.
     
  7. Manauense

    Manauense Usuário


    Desde 21 Fev 2007
    Manaus/AM/Brasil
    Tentei de tudo e não resolveu. Consegui dois pentes de 4gb de ram, com a mesma especificação das anteriores (DDR3, 1333) e, para a minha surpresa, o windows 8 reconheceu os 8gb plenamente. Mistério ... :)
     
  1. Usamos cookies próprios e de terceiros para dar um melhor serviço e mostrar publicidade. Ao continuar, aceita o seu uso.
    Fechar Aviso